HyperChem® Release 5.0
for Windows®

Getting Started
Copyright © 1996 Hypercube, Inc.

All rights reserved

The contents of this manual and the associated software are the property of Hypercube, Inc. and are copyrighted. This publication, or parts thereof, may not be reproduced in any form, by any method, for any purpose.

HYPERCUBE, INC. PROVIDES MATERIALS “AS IS” WITHOUT WARRANTY OF ANY KIND, EITHER EXPRESSED OR IMPLIED, INCLUDING BUT NOT LIMITED TO ANY IMPLIED WARRANTIES OR CONDITIONS OF MERCHANTABILITY OR FITNESS FOR A PARTICULAR PURPOSE. IN NO EVENT SHALL HYPERCUBE, INC. BE LIABLE TO ANYONE FOR SPECIAL, COLLATERAL, INCIDENTAL, OR CONSEQUENTIAL DAMAGES IN CONNECTION WITH OR ARISING OUT OF PURCHASE OR USE OF THESE MATERIALS, EVEN IF HYPERCUBE, INC. HAS BEEN ADVISED OF THE POSSIBILITY OF SUCH DAMAGES ARISING FROM ANY DEFECT OR ERROR IN THESE MATERIALS. THE SOLE AND EXCLUSIVE LIABILITY TO HYPERCUBE, INC., REGARDLESS OF THE FORM OF ACTION, SHALL NOT EXCEED THE PURCHASE PRICE OF THE MATERIALS DESCRIBED HEREIN.

Hypercube, Inc. reserves the right to revise and improve its products as it sees fit.

Hypercube Trademarks

HyperChem is a registered trademark of Hypercube, Inc. HyperMM+, HyperNewton, HyperEHT, HyperNDO, HyperGauss, HyperNMR and ChemPlus are trademarks of Hypercube, Inc.

Third Party Trademarks

Microsoft, MS-DOS, and Excel are registered trademarks, and Windows , Windows NT, and Windows 95 are trademarks of Microsoft Corporation.
MM2 is a trademark of Dr. Norman Allinger, University of Georgia.
CHARMM is a registered trademark of Molecular Simulations Inc.
IBM is a registered trademark of International Business Machines Inc.
All other brand and product names are trademarks or registered trademarks of their respective holders.
Table of Contents

Chapter 1 Introduction

Chapter 2 Installing HyperChem

<table>
<thead>
<tr>
<th>Section</th>
<th>Page</th>
</tr>
</thead>
<tbody>
<tr>
<td>Introduction</td>
<td>3</td>
</tr>
<tr>
<td>Read the Readme File</td>
<td>3</td>
</tr>
<tr>
<td>System Requirements</td>
<td>3</td>
</tr>
<tr>
<td>Required Hardware and Software</td>
<td>3</td>
</tr>
<tr>
<td>Operating System Software</td>
<td>4</td>
</tr>
<tr>
<td>Computer</td>
<td>4</td>
</tr>
<tr>
<td>Math Coprocessor</td>
<td>4</td>
</tr>
<tr>
<td>Memory</td>
<td>4</td>
</tr>
<tr>
<td>Storage/Disk Drive</td>
<td>4</td>
</tr>
<tr>
<td>Display</td>
<td>4</td>
</tr>
<tr>
<td>Pointing Devices</td>
<td>5</td>
</tr>
<tr>
<td>Optional Hardware</td>
<td>5</td>
</tr>
<tr>
<td>Registering HyperChem</td>
<td>5</td>
</tr>
<tr>
<td>If You Have a Hardware Lock</td>
<td>5</td>
</tr>
<tr>
<td>Installing HyperChem</td>
<td>5</td>
</tr>
<tr>
<td>Sharing System Files on a Network</td>
<td>7</td>
</tr>
<tr>
<td>Registry Settings</td>
<td>8</td>
</tr>
<tr>
<td>Win.ini Settings</td>
<td>8</td>
</tr>
<tr>
<td>Hardware Locks</td>
<td>9</td>
</tr>
<tr>
<td>How the Hardware Lock Works</td>
<td>9</td>
</tr>
<tr>
<td>Before Installing the Hardware Lock</td>
<td>10</td>
</tr>
<tr>
<td>Replacing the Hardware Lock</td>
<td>10</td>
</tr>
<tr>
<td>Cautions</td>
<td>10</td>
</tr>
<tr>
<td>Chapter 3 Learning HyperChem</td>
<td>15</td>
</tr>
<tr>
<td>--------------------------------------------------</td>
<td>----</td>
</tr>
<tr>
<td>Introduction</td>
<td>15</td>
</tr>
<tr>
<td>Before You Begin</td>
<td>15</td>
</tr>
<tr>
<td>Using Online Help</td>
<td>16</td>
</tr>
</tbody>
</table>

| Chapter 4 HyperChem Basics                       | 17 |

<table>
<thead>
<tr>
<th>Chapter 5 Getting Started</th>
<th>19</th>
</tr>
</thead>
<tbody>
<tr>
<td>Skills Covered in This Lesson</td>
<td>19</td>
</tr>
<tr>
<td>Starting HyperChem</td>
<td>19</td>
</tr>
<tr>
<td>Parts of the HyperChem Window</td>
<td>20</td>
</tr>
<tr>
<td>Title Bar</td>
<td>20</td>
</tr>
<tr>
<td>Menu Bar</td>
<td>21</td>
</tr>
<tr>
<td>Tool Bar</td>
<td>21</td>
</tr>
<tr>
<td>Workspace</td>
<td>21</td>
</tr>
<tr>
<td>Status Line</td>
<td>21</td>
</tr>
<tr>
<td>Help</td>
<td>21</td>
</tr>
<tr>
<td>Control Menu Button</td>
<td>21</td>
</tr>
<tr>
<td>Maximize/Minimize Buttons</td>
<td>21</td>
</tr>
<tr>
<td>Using the Mouse</td>
<td>22</td>
</tr>
<tr>
<td>Keyboard Alternatives</td>
<td>23</td>
</tr>
<tr>
<td>Keyboard Shortcuts</td>
<td>24</td>
</tr>
<tr>
<td>Opening a Sample File</td>
<td>25</td>
</tr>
<tr>
<td>Scrolling Through the List of Files.</td>
<td>26</td>
</tr>
<tr>
<td>Changing Directories</td>
<td>27</td>
</tr>
<tr>
<td>Selecting a File</td>
<td>27</td>
</tr>
<tr>
<td>Using Display Settings</td>
<td>29</td>
</tr>
<tr>
<td>Using Labels</td>
<td>30</td>
</tr>
</tbody>
</table>

Installing the Hardware Lock .......................... 10
Testing the Hardware Lock ................................ 11
If the Hardware Lock is Disconnected .................... 11
Starting HyperChem ........................................ 12
You and Your Dealer. ....................................... 12
If You Have a Problem .................................... 13
Product Support ............................................ 13
HyperChem Internet E-mail Users’ Group ................ 13
Subscribing and Unsubscribing ............................ 13
Sending Messages to the List ............................. 14
Chapter 6 Basic Drawing and Editing Techniques

Skills Covered in This Lesson

- Reopening HyperChem
- Expanding the HyperChem Window
- Drawing Atoms
- Drawing Bonds
- Selecting Atoms
- Selecting Groups of Atoms
- Deleting Atoms
- Copying Atoms to the Clipboard
- Clearing the HyperChem Workspace

For More Information

Chapter 7 Creating Small Molecules in 2D and 3D

Skills Covered in This Lesson

- Reopening HyperChem
- Drawing a 2D Sketch
- Saving Your Work in a File
- Changing Bond Orders
- Making Rings Aromatic
- Labeling Atoms
- Editing Individual Atoms
- Invoking the Model Builder
- Saving the Structure

For More Information

Chapter 8 Translating, Rotating, and Scaling Molecules

Skills Covered in This Lesson

- Reopening a HIN file
- XY Translation
- Z Translation
- Using the Zoom Tool

For More Information
Chapter 15 Simulating Dynamic and Equilibrium Behavior

Skills Covered in This Lesson

Exercise 1: Creating the Isolated Alanine Zwitterion

Sketching the Alanine Zwitterion

Editing the Structure

Assigning Atomic Charges

Choosing the Force Field

Building and Exploring the 3D Structure

Performing a Single Point Calculation

Optimizing the Isolated Molecule

Saving the Structure

Exercise 2: Solvating the Structure

Setting up Periodic Boundary Conditions

Specifying the Periodic Box Size

Displaying the Solvated System

Adjusting Cutoffs and Dielectric Options

Optimizing the Solvated Molecule

Exercise 3: Using Superposition

Deleting the Water Molecules

Merging the Two Systems

Superposing Molecules

Exercise 4: Simulated Annealing

Setting up Playback Dynamics

Setting up Averaging from Molecular Dynamics

Calculating the Results

Practice Exercises

For More Information
<table>
<thead>
<tr>
<th>Chapter 18</th>
<th>Electronic Properties of Proteins</th>
<th>201</th>
</tr>
</thead>
<tbody>
<tr>
<td></td>
<td>Skills Covered in This Lesson</td>
<td>201</td>
</tr>
<tr>
<td></td>
<td>Before You Begin</td>
<td>202</td>
</tr>
<tr>
<td></td>
<td>Reading In and Displaying the Molecule</td>
<td>202</td>
</tr>
<tr>
<td></td>
<td>Choosing the Area of Interest</td>
<td>203</td>
</tr>
<tr>
<td></td>
<td>Choosing a Classical-quantum Boundary</td>
<td>205</td>
</tr>
<tr>
<td></td>
<td>Calculating a Wave Function</td>
<td>206</td>
</tr>
<tr>
<td></td>
<td>Using the Results in Other Calculations</td>
<td>209</td>
</tr>
<tr>
<td></td>
<td>Practice Exercises</td>
<td>209</td>
</tr>
<tr>
<td></td>
<td>For More Information</td>
<td>210</td>
</tr>
</tbody>
</table>

<table>
<thead>
<tr>
<th>Chapter 19</th>
<th>Ab Initio Calculations</th>
<th>211</th>
</tr>
</thead>
<tbody>
<tr>
<td>Chapter 20</td>
<td>Protonation of Water</td>
<td>213</td>
</tr>
<tr>
<td></td>
<td>Skills Covered in This Lesson</td>
<td>213</td>
</tr>
<tr>
<td></td>
<td>Setup Drawing</td>
<td>213</td>
</tr>
<tr>
<td></td>
<td>Creating H$_3$O$^+$</td>
<td>214</td>
</tr>
<tr>
<td></td>
<td>Choosing a Basis Set</td>
<td>215</td>
</tr>
<tr>
<td></td>
<td>Minimum Energy Structure</td>
<td>216</td>
</tr>
<tr>
<td></td>
<td>Protonation Energy</td>
<td>217</td>
</tr>
<tr>
<td></td>
<td>Practical Exercises</td>
<td>217</td>
</tr>
<tr>
<td></td>
<td>For More Information</td>
<td>218</td>
</tr>
</tbody>
</table>

<table>
<thead>
<tr>
<th>Chapter 21</th>
<th>Vibrations and Transition States of Ammonia</th>
<th>219</th>
</tr>
</thead>
<tbody>
<tr>
<td></td>
<td>Skills Covered in This Lesson</td>
<td>219</td>
</tr>
<tr>
<td></td>
<td>Creating Ammonia</td>
<td>219</td>
</tr>
<tr>
<td></td>
<td>Choosing a Basis Set</td>
<td>220</td>
</tr>
<tr>
<td></td>
<td>Vibrational Analysis on Pyramidal Ammonia</td>
<td>221</td>
</tr>
<tr>
<td></td>
<td>Optimizing Planar Ammonia</td>
<td>222</td>
</tr>
<tr>
<td></td>
<td>Vibrational Analysis on Planar Ammonia</td>
<td>224</td>
</tr>
<tr>
<td></td>
<td>Finding a Transition State by Eigenvector Following</td>
<td>225</td>
</tr>
<tr>
<td></td>
<td>Finding a Transition State by Synchronous Transit</td>
<td>226</td>
</tr>
<tr>
<td></td>
<td>Practical Exercises</td>
<td>230</td>
</tr>
</tbody>
</table>
### Chapter 22  Lowest Excited Electronic State of Ethylene

<table>
<thead>
<tr>
<th>Topic</th>
<th>Page</th>
</tr>
</thead>
<tbody>
<tr>
<td>Skills Covered in This Lesson.</td>
<td>233</td>
</tr>
<tr>
<td>Optimizing the Ground State of Ethylene.</td>
<td>233</td>
</tr>
<tr>
<td>Orbitals of Ground State Ethylene</td>
<td>234</td>
</tr>
<tr>
<td>CI and the Electronic Spectrum of Ethylene</td>
<td>236</td>
</tr>
<tr>
<td>Geometry and Energy of Triplet Ethylene</td>
<td>238</td>
</tr>
<tr>
<td>Practical Exercises</td>
<td>240</td>
</tr>
<tr>
<td>For More Information</td>
<td>240</td>
</tr>
</tbody>
</table>

### Chapter 23  HyperChem & DDE

### Chapter 24  Driving HyperChem from Excel

<table>
<thead>
<tr>
<th>Topic</th>
<th>Page</th>
</tr>
</thead>
<tbody>
<tr>
<td>Skills Covered in This Lesson.</td>
<td>245</td>
</tr>
<tr>
<td>Lesson Requirements</td>
<td>246</td>
</tr>
<tr>
<td>Exercise 1: Calculations on Sets of Molecules</td>
<td>246</td>
</tr>
<tr>
<td>Opening HyperChem and Excel</td>
<td>247</td>
</tr>
<tr>
<td>Setting up the Computation</td>
<td>248</td>
</tr>
<tr>
<td>Running the Macro</td>
<td>250</td>
</tr>
<tr>
<td>Graphing the Results</td>
<td>251</td>
</tr>
<tr>
<td>Exercise 2: Manipulating Molecules with Excel</td>
<td>252</td>
</tr>
<tr>
<td>Modifying the Macro</td>
<td>252</td>
</tr>
<tr>
<td>Running the Macro</td>
<td>254</td>
</tr>
<tr>
<td>Exercise 3: Plotting Energy vs. Torsion Angle</td>
<td>255</td>
</tr>
<tr>
<td>Creating the Hydrogen Peroxide Molecule</td>
<td>255</td>
</tr>
<tr>
<td>Modifying the Macro</td>
<td>255</td>
</tr>
<tr>
<td>Creating a Worksheet</td>
<td>256</td>
</tr>
<tr>
<td>Setting up the Computation</td>
<td>258</td>
</tr>
<tr>
<td>Running the Macro</td>
<td>258</td>
</tr>
<tr>
<td>Graphing the Results</td>
<td>258</td>
</tr>
<tr>
<td>For More Information</td>
<td>259</td>
</tr>
</tbody>
</table>
Welcome to HyperChem®, the molecular modeling and simulation software that lets you perform complex chemical calculations on your desktop computer. HyperChem comes with three manuals: Getting Started, Reference, and Computational Chemistry.

Getting Started contains the following parts:

- Chapter 1, “Installing HyperChem,” contains information on installation procedures, system requirements, starting HyperChem, and product support.
- Chapter 2, “Learning HyperChem,” contains four tutorials. The first tutorial introduces the HyperChem interface and menu system; the second focuses on chemical calculations; the third focuses on ab initio quantum mechanical calculations; the fourth gives instruction in communicating with HyperChem from other software.
- An index, which covers the topics discussed in Learning HyperChem.

Reference contains the following parts:

- “Reference,” which discusses HyperChem features and general procedures. Use this manual to find in-depth information on any topic.
- A comprehensive glossary, which lists important terms and concepts used in the HyperChem documentation.
- A master index, which covers Getting Started, Reference, and Computational Chemistry.
Computational Chemistry contains the following parts:

- The Practical Guide gives you an overview and introduction to the calculations you can run with HyperChem.

- Theory and Methods is a technical reference, giving you detailed information on the specific implementation of calculations in HyperChem. You can find information here on customizing HyperChem.

- An index, which covers the topics discussed in Computational Chemistry.

HyperChem’s standard manual set also includes on-line documentation. Use the HyperChem on-line Help to give you quick access to information as you work in HyperChem.

Readme.txt contains information on late developments not included in the printed manuals.
Chapter 1
Installing HyperChem

Introduction

This guide contains information on the following:
• system and software requirements
• hardware lock instructions
• installation procedure
• sharing system files on a network
• win.ini settings
• starting HyperChem
• product support

Read the Readme File

After you install HyperChem, be sure to read the readme.txt file. The readme.txt file contains information on late developments that might not be included in the HyperChem documentation set.

To access the readme.txt file, open HyperChem and choose Index on the Help menu.

System Requirements

Required Hardware and Software

You must install Microsoft® Windows™ Version 3.1, Windows for Workgroups™ Version 3.11, Windows NT™, or Windows 95™ on
System Requirements

your computer before installing HyperChem. Some versions of HyperChem may run under only some of these operating systems.

**Operating System Software**

You must have Version 3.1 or later of DOS to run HyperChem for Windows; we recommend you use Version 5 or higher. If you have Windows NT or Windows 95, you do not need DOS.

HyperChem® requires the following minimum equipment:

**Computer**

IBM®, COMPAQ®, Hewlett-Packard®, NEC®, or a true 386 or 486 or Pentium or P6 compatible CPU (80386™ CPU must be step B0 or higher).

**Math Coprocessor**

An Intel® 80387™ math coprocessor or equivalent. On the 80486 DX, Pentium, and P6, the math coprocessor is an integral part of the chip. Computers using Intel 80486 SX require an 80487 SX coprocessor.

**Memory**

At minimum, you must have 8 MB of random access memory (RAM). If you want to study large systems, we recommend that you have at least 16 MB.

**Storage/Disk Drive**

We recommend you have a hard disk with at least 32 MB free. HyperChem program files require approximately 12 MB, and all of the sample files and supplementary need about 20 MB.

**Display**

HyperChem supports video displays that are compatible with Microsoft® Windows™, including IBM Video Graphics Array (VGA or Super VGA). We strongly recommend a color display capable of displaying at least 256 simultaneous colors.
Pointing Devices

You must have a Microsoft Mouse, or other pointing device compatible with Microsoft Windows.

Optional Hardware

You can use the MS® Windows settings to add and choose a printer if you want to print the molecular images created with HyperChem.

Registering HyperChem

Your HyperChem package includes a license agreement that you should read carefully. It explains our obligations to you, and yours to us. After reading the agreement, fill out the Registration Card and mail it back to us.

If You Have a Hardware Lock . . .

If your copy of HyperChem includes a hardware lock (which will be the case unless you are using a network version of the software), please read “Hardware Locks” on page 9 before installing HyperChem.

Installing HyperChem

The HyperChem setup program decompresses HyperChem files and copies them to your hard disk.

HyperChem is released on CD-ROM or in 3 1/2-inch disk format. Normally, you run the setup program from a CD drive (usually drive D) or a floppy disk drive (usually drive A or drive B). The following steps refer to drive D. Use the drive that corresponds to your release disk format and machine.

To install HyperChem:

1. Place the CD, or Disk 1, in your drive.

2. In Windows 95 or Windows NT 4, click on Start on the Taskbar, and choose Run. In Windows 3.1x or Windows NT 3.51,
Installing HyperChem

open the Microsoft Windows Program Manager, and choose Run on the File menu.

The Run dialog box opens.

3. If you are using Windows 95 or Windows NT 4, enter this command in the Open text box:
   
   d: setup
   
   If you are using Windows NT 3.51, enter this command in the Command Line text box:
   
   d: setup
   
   If you are using Windows 3.1 or Windows for Workgroups 3.11, enter this command in the Command Line text box:
   
   d: setup16
   
4. Choose OK.

   The HyperChem Setup program initializes, and the HyperChem Setup dialog box opens.

5. Read the information in the dialog box, and then choose Continue.

   The install program verifies that you have sufficient hardware and that Microsoft Windows version 3.1, Microsoft Windows for Workgroups version 3.11, Windows NT, or Windows 95 is running in enhanced mode. It also checks whether DOS version 5 is installed; DOS Version 3.1 is required (if you are not using Windows 95 or Windows NT), but we recommend that you use Version 5 or higher.

   **Important:** If this is not the first time that you have installed HyperChem on your system, the Previous HyperChem dialog box appears. This notifies you that, by default, the current installation will overwrite existing HyperChem program files. If you intend to save your current version of HyperChem, or if you modified or added to a parameter set, or you want to keep the initialization settings in the chem.ini file, you should install to a different destination or make backup copies of the affected files before you proceed. To make backup copies, you can exit from the HyperChem Setup program, or change to another window, such as the File Manager.

6. Choose Continue.
The HyperChem Installation Type dialog box appears, which provides options for installation of HyperChem. If you are installing from floppy disk, the Express option is the same as full installation into a single directory. If you are setting up to use a networked copy of HyperChem, only local configuration files will be copied to the directory that you specify.

7. Choose the appropriate installation type and then follow the on-screen instructions.

**Important:** HyperChem requires Initialization Files, Executable Files, and Parameter Files to operate properly. If you do a custom installation and you do not install these options, you must indicate in the Location text boxes where the current versions of these files reside. This information is saved in win.ini regardless of whether or not the options are checked.

**Note:** If something goes wrong during the installation, or if you want to quit before the installation completes, L-click on Cancel or press (Esc). To stop the installation, L-click on Yes or press (Return); to resume the installation, L-click on No or press the (N) key. Some files will be left on your hard disk. You can delete these files or restart the install program. When you restart, the program copies over the existing files, unless the options or destination are different.

When the software is installed, the HyperChem Setup Completion dialog box appears. This reminds you to complete your HyperChem registration card and install the hardware lock before you run HyperChem (if you have a locked version of the software).

8. Choose OK.

If you specified a full installation, or a custom installation with executable files, a HyperChem group and icon is added to the Program Manager. If you use Windows 95 or Windows NT 4, you can create a shortcut to start HyperChem directly from your Desktop.

### Sharing System Files on a Network

You can share HyperChem files over a network by installing HyperChem on a network mountable disk drive. Each licensed user’s PC can then access HyperChem by mounting the network.
drive containing the HyperChem files. If the version of HyperChem is locked, each PC running HyperChem requires a hardware lock if it cannot get a license to run from the network. The server does not require a hardware lock if it will not be used to run HyperChem.

HyperChem requires three groups of system files: initialization, executable, and parameter files. If these are installed on a networked drive, a licensed user needs to install only the initialization files and specify the location on the network drive for the executable and parameter files.

We recommend that shared system files have read-only access when they are network mounted. If you want to modify personal copies of parameters, you should install parameter files in addition to initialization files in a nonshared location. If you want modified or additional parameter files to be available to all network users, you should put these files in the shared network location, and make them read-only as well.

**Registry Settings**

In Windows 95 and Windows NT, the HyperChem setup program creates entries in the Registry for all of the settings that HyperChem needs to find its files and to open the workspace with the same options as when it was last closed. You can change settings in the Registry by clicking on the Start button on the taskbar, opening the Run dialog box by selecting Run, and entering regedit in the text box.

**Win.ini Settings**

In Windows 3.1x, the HyperChem setup program adds five lines to the Microsoft Windows win.ini file. If you installed HyperChem in the HYPER directory on drive C:, the following lines appear:

```
[HyperChem]
ChemPath=c:\hyper
ChemIniPath=c:\hyper
ChemExePath=c:\hyper
ChemParmPath=c:\hyper
```
Note: If you installed HyperChem in a different directory, the name of that directory appears.

The five lines added to win.ini tell HyperChem the location of all HyperChem auxiliary files, which are copied during installation. If you decide to move these auxiliary files to a different location, be sure to change the above entries to reflect the new location. To do this, you can delete the files from the old location and re-install in the new location(s).

Hardware Locks

If your copy of HyperChem is a locked copy, you will find a small box with an electrical connector at each end enclosed with your HyperChem manuals and disks. This device is a hardware lock. HyperChem cannot operate without the hardware lock properly attached to the parallel port of your computer.

How the Hardware Lock Works

The hardware lock is a copy-protection device supplied with HyperChem. HyperChem interrogates the lock’s serial number to verify its presence. The hardware lock should not affect any program except HyperChem, nor should it affect any peripheral devices connected to the same parallel interface port. You do not need to remove the hardware lock to run other programs.

Important: The hardware lock works on the assumption that the parallel interface port is a resource that can be shared by multiple devices. However, some new peripheral devices, and their support software, work on the assumption that the port should not be shared with other devices. If you have such a peripheral (examples include some printers and some backup devices), its software may complain because HyperChem is already using the port; if that peripheral is connected first, it may not allow HyperChem to communicate with the hardware lock. If this happens, you may need to add another parallel port to your computer so that your peripheral device does not need to share a port with other software and hardware, or you might use a network version of HyperChem or of the peripheral so that another port is not needed. Otherwise, you may need to disable the device’s driver while you use HyperChem so that it is not trying to take control over the port.
Before Installing the Hardware Lock

Replacing the Hardware Lock

Only one hardware lock comes with a HyperChem package. If the device is lost, stolen, or destroyed, you must buy another copy of HyperChem to replace it. We suggest you insure the device for its replacement cost: the full price of your HyperChem package.

If your hardware lock is damaged or fails in service, contact your HyperChem dealer. You must return the original lock to receive a replacement.

Cautions

Always turn off the computer and peripheral devices before installing or removing the hardware lock. Never connect or disconnect a peripheral device when the computer is running. If the peripheral is disconnected during operation, low voltages and signals passing through the parallel port interface could damage your computer, peripheral devices, data, or lock.

Do not turn a peripheral device on or off while it is connected to your computer; this can cause hardware lock failure. Be sure that the peripherals you will use with HyperChem are powered on before you execute the program. Do not turn these devices off during your HyperChem session.

These problems are not guaranteed to happen — but there is a real risk of damage.

Installing the Hardware Lock

To install the hardware lock, follow these steps:

1. Shut down the computer and be sure to turn off the computer and all peripheral devices (e.g., printer, etc.).

2. Attach the male connector of the hardware lock (at the end labeled “COMPUTER”) to your computer’s parallel port connector.

   *Note:* If your parallel port connectors are full, disconnect one of the peripheral devices, and connect the hardware lock to the open parallel port. Next, reconnect the disconnected peripheral device at the female end of the hardware lock. If you like,
you can connect the hardware lock in-line with any device connected to a parallel port on your computer (printer, plotter, etc.).

3. If you have not installed HyperChem, follow the installation procedure described in this manual.

Testing the Hardware Lock

To test the lock, open HyperChem. If you can use HyperChem menu items, you have installed the hardware lock properly.

If you try to use HyperChem without properly installing the lock, the following message appears:

Hardware lock not detected. Attempting to acquire a network license for HyperChem.

If this message appears, make sure the lock is installed completely; there might be a loose connection. If the error message is repeated, you might need to replace your hardware lock. If so, contact your HyperChem dealer.

If the Hardware Lock is Disconnected

If the hardware lock is removed or accidently disconnected while HyperChem is running, the following error message appears:

Hardware lock not detected. Attempting to acquire a network license for HyperChem.

Follow these steps:

1. L-click on **OK**. You automatically exit from the HyperChem program.
2. Exit from Microsoft Windows.
3. Turn off your computer.
4. Reinstall the hardware lock.
5. Restart HyperChem.
Starting HyperChem

The following steps assume that you successfully installed HyperChem with the default names and directories.

**To start HyperChem:**

1. Start Windows or Windows 95 or Windows NT if you have not already done so.

2. If you are using Windows or Windows NT, position the mouse pointer on the Windows Applications icon and double-click the left mouse button. A new window appears containing the HyperChem Program icon, labeled HyperChem Double-click on the HyperChem icon. A HyperChem window appears.

3. If you are using Windows 95, position the mouse pointer on the tool bar, and click on “Start”. Move or drag the mouse pointer across “Programs”, “HyperChem50”, and “HyperChem”. If you have dragged the mouse, HyperChem will start; if you have moved the mouse without holding down the mouse button, you will need to click on “HyperChem” to start the program.

If you have a file of script commands named `chem.scr` in the HyperChem directory, it will be executed automatically when HyperChem starts.

**You and Your Dealer**

Your HyperChem dealer is your main source for technical support—initially and as you continue to work with HyperChem. All authorized dealers have access to Hypercube’s Scientific and Technical Support staff and can consult with them for help in solving any problem you have.

It’s your dealer’s responsibility to offer complete installation and configuration services. But getting HyperChem up and running is only the beginning of your dealer’s commitment to your success with HyperChem. You can also contract with your dealer for these additional services: training, telephone and on-site support, and customizing HyperChem for your application.
If You Have a Problem

Before contacting your dealer, you can often save time by checking some common causes of hardware and software problems. For example, if you are having trouble with the distribution media, find out if your device can read other media of the same kind.

If you think that you have found a bug or error in the software, or if you have suggestions for improvements or features that you would like to see in it, please contact us by E-mail at support@hyper.com or by the routes for support described in the information in the product package.

Product Support

For information about obtaining product support for HyperChem, please see the relevant pages and forms in the product package.

HyperChem Internet E-mail Users’ Group

The HyperChem Internet E-mail Users’ Group is designed to encourage users to share their experiences and ideas to improve their use of HyperChem. Information on scientific and technical issues, such as Visual Basic tools, HyperChem structures, and product support, can be posted to this group.

Subscribing and Unsubscribing

To become a subscriber, send an e-mail message to

hyperchem-request@hyper.com

with the line

subscribe hyperchem

To unsubscribe from the list, send a message to that address with the line

unsubscribe hyperchem
Sending Messages to the List

To send a message to all subscribers of the list, address your email message to:

hyperchem@hyper.com

These are Internet addresses. You can also send E-mail to Internet through gateways from other networks, including BITNET, CompuServe, and JANET. Contact your network administrator for details.

Messages sent to hyperchem@hyper.com are forwarded to all subscribers. Please do NOT send administrative messages such as requests for subscription and unsubscription to this address!
Chapter 2
Learning HyperChem

Introduction

This chapter outlines how HyperChem works; it has four main parts:

- Tutorial 1, HyperChem Basics, introduces you to the HyperChem user interface and teaches you how to use the menus and basic menu items for building and working with molecules.
- Tutorial 3, Ab Initio Calculations, focuses on ab initio quantum mechanical calculations for performing single point calculations, geometry optimization, vibrational analysis, and electronic spectral calculations.
- Tutorial 4, HyperChem and DDE, shows you how to create links with other Windows applications using the Dynamic Data Exchange (DDE) feature of Microsoft® Windows™.

Before You Begin

This chapter assumes that you know how to perform basic operations with your computer, such as starting applications from Microsoft Windows; sizing, moving, and scrolling through windows; and using menus. If you are not familiar with Windows basics, see the Microsoft Windows User’s Guide.
Before you begin, make sure that the installation and configuration procedures in Chapter 1, “Installing HyperChem,” is complete.

**Using On-line Help**

Whenever you want more information about how to use HyperChem, you can access on-line help in the following ways:

- L-click Help on the menu bar.
- L-click on the menu or menu item you want information on and press \[F1\].
- Press \[Shift + F1\] to get the Help cursor, and then L-click on the tool you want information on.
- For most dialog box options, L-click on the option and then press \[F1\].
Tutorial 1

HyperChem Basics

Tutorial 1 introduces you to the HyperChem user interface and discusses using tools, menus, and menu items to build, edit, display, and manipulate molecules. Tutorial 1 has eight lessons, as described in the following table:

<table>
<thead>
<tr>
<th>Lesson</th>
<th>Information covered</th>
<th>Time to complete</th>
</tr>
</thead>
<tbody>
<tr>
<td>Getting Started</td>
<td>Opening HyperChem; introduction to the user interface; opening and closing a file, and using labels and molecular renderings.</td>
<td>20 minutes</td>
</tr>
<tr>
<td>Basic Drawing and Editing Techniques</td>
<td>Drawing, selecting, copying, and deleting atoms and bonds.</td>
<td>10 minutes</td>
</tr>
<tr>
<td>Creating Small Molecules in 2D and 3D</td>
<td>Drawing and editing a 2D sketch of a molecule and transforming it into a 3D model.</td>
<td>10 minutes</td>
</tr>
<tr>
<td>Translating, Rotating, and Scaling Molecules</td>
<td>Using the tools in the tool bar to move and manipulate molecular structures.</td>
<td>10 minutes</td>
</tr>
<tr>
<td>Measuring Structural Properties</td>
<td>Measuring and adjusting the geometry of molecular structures.</td>
<td>35 minutes</td>
</tr>
<tr>
<td>Lesson</td>
<td>Information covered</td>
<td>Time to complete</td>
</tr>
<tr>
<td>--------------------------------</td>
<td>---------------------------------------------------------------------------</td>
<td>------------------</td>
</tr>
<tr>
<td>Creating a Polypeptide</td>
<td>Creating biopolymers using the amino acid and nucleic acid databases.</td>
<td>15 minutes</td>
</tr>
<tr>
<td>Selecting and Displaying Subsets</td>
<td>Using specific selection techniques to select subsets for movement, display, calculation, and analysis.</td>
<td>15 minutes</td>
</tr>
<tr>
<td>Working with Macromolecules</td>
<td>Working with molecules from the Brookhaven Protein Data Bank; performing site-specific mutagenesis.</td>
<td>35 minutes</td>
</tr>
</tbody>
</table>
Lesson 1
Getting Started

Skills Covered in This Lesson

- Starting HyperChem
- Using the mouse
- Identifying parts of the HyperChem window
- Using HyperChem menus
- Opening a file
- Labeling a molecule
- Using molecular renderings
- Exiting HyperChem

Lesson 1 explains HyperChem basics. First you start the program and identify parts of the HyperChem window. Then you select and open a file containing the atom types and coordinates for the 60-carbon spherical molecule, buckminsterfullerene.

Starting HyperChem

To start HyperChem:

1. Start Windows or Windows 95 or Windows NT if you have not already done so.

2. If you are using Windows or Windows NT, position the mouse pointer on the Windows Applications icon and double-click the left mouse button. A new window appears containing the HyperChem Program icon, labeled HyperChem Double-click on the HyperChem icon. A HyperChem window appears.
3. If you are using Windows 95, position the mouse pointer on the tool bar, and click on “Start”. Move or drag the mouse pointer across “Programs”, “HyperChem50”, and “HyperChem”. If you have dragged the mouse, HyperChem will start; if you have moved the mouse without holding down the mouse button, you will need to click on “HyperChem” to start the program.

The HyperChem window opens.

Parts of the HyperChem Window

Parts of the HyperChem Window

Familiarize yourself with the different parts of the HyperChem window. Each item is described in this section.

Title Bar

The title bar shows the name of the file you are working on. If you are working on a file not previously saved, the name appears as untitled.
Parts of the HyperChem Window

Menu Bar

The menu bar contains the names of the different HyperChem menus: File, Edit, Build, Select, Display, Databases, Setup, Compute, Cancel, Script, and Help.

Tool Bar

The left side of the Tool bar contains the eight tools icons that you use to draw, select, display, and move atoms and molecules. To its right are the toolbar icons which provide shortcuts for operations such as reading and writing files, copying and pasting structures, and using the on-line help.

Workspace

The workspace is where HyperChem displays the current molecular system.

Status Line

The status line shows information such as the number of atoms in the molecule that is currently displayed, the status of a calculation, or an energy or gradient value. When you choose a menu item, a brief description of the item appears in the status line.

Help

You use the Help menu to gain access to on-line help.

Control Menu Button

The Control menu contains commands to resize, move, maximize, and close the HyperChem window. It also contains the Switch command, which lets you activate other windows.

Maximize/Minimize Buttons

This button expands a window to its maximum size. Some windows take up the entire screen when they’re maximized; others
Using the Mouse

change just slightly. You can restore a window to its original size by clicking the Maximize button again.

Using the Mouse

You communicate with HyperChem mostly by using the mouse, or another pointing device that emulates a mouse. As you move the mouse, the cursor in the window matches the movement. You communicate with your computer by pressing a mouse button while the cursor is in a particular area of the window.

The following terms describe using the mouse with HyperChem:

Point   Move (slide) the mouse so that the cursor points at what you want to select in the HyperChem window.

L-click  Press and release the left mouse button.

R-click  Press and release the right mouse button. Generally, R-click has the opposite effect of L-click.

Double-click  Press and release the left mouse button twice, quickly.

L-drag or R-drag  Hold down the left or right mouse button, and move (slide) the cursor to a new position in the workspace. Release the mouse button.

LR-drag  Press and hold down the left mouse button, then the right mouse button, and move the cursor to a new position in the workspace. Release both mouse buttons.

RL-drag  Same as LR-drag, but press the right mouse button first.

The mouse cursor changes shape depending on where it is in the window and on what mode HyperChem is in.

To see how the HyperChem cursor changes:

1. Point to the Drawing tool and L-click.

2. Move the cursor to the workspace.

The cursor takes the shape of the Drawing tool.
3. Point to the Selection tool and L-click.

4. Move the cursor into the workspace.
   It takes the shape of the Selection tool.
5. Move the cursor to the Select menu on the menu bar.
   The cursor turns back into an arrow.
Later in this tutorial, you learn more about these and other cursor shapes.

Keyboard Alternatives

HyperChem provides standard Windows keyboard alternatives to using the mouse.

To open a menu using the keyboard alternative:
1. Hold down the \[Alt\] button and simultaneously press the \[S\] key.
   The Select menu opens.
Keyboard Shortcuts

Each menu in the title bar has an underlined letter. When you press the \[Alt\] button and this letter, the menu opens.

**To close the menu:**
1. Press the \[Alt\] or \[Esc\] key.
   The Select menu closes.

**To select a menu item:**
1. Hold down the \[Alt\] button and simultaneously press the \[S\] key.
   The Select menu opens. Each menu item in the menu has an underlined letter.
2. Press \[A\].
   This is the same as using the mouse to choose Atom on the Select menu.

**Note:** The HyperChem Release 5 for Windows Reference Manual lists keyboard alternatives.

## Keyboard Shortcuts

HyperChem also has various keyboard shortcuts. Use the following shortcuts when you want to avoid using the equivalent menus or menu items:

- \[Ctrl\] + \[N\]  \(\rightarrow\) Same as New on the File menu.
- \[Ctrl\] + \[O\]  \(\rightarrow\) Same as Open on the File menu.
- \[Ctrl\] + \[S\]  \(\rightarrow\) Same as Save on the File menu.
- \[Ctrl\] + \[X\]  \(\rightarrow\) Same as Cut on the Edit menu.
- \[Ctrl\] + \[C\]  \(\rightarrow\) Same as Copy on the Edit menu.
- \[Ctrl\] + \[V\]  \(\rightarrow\) Same as Paste on the Edit menu.
- \[Alt\] + \[F4\]  \(\rightarrow\) Same as Exit on the File menu.
- Spacebar  \(\rightarrow\) Pressing the space bar is the same as using Scale to Fit on the Display menu. This menu item centers and scales the molecule or selected items in the workspace.
- \[F4\]  \(\rightarrow\) Same as Isosurface... on the Display menu.
Opening a Sample File

You can work with molecules in three ways using HyperChem:

- Using the tools and editing features, you create a two-dimensional (2D) sketch of a molecule, and then convert it with the HyperChem Model Builder into a three-dimensional (3D) representation.
- Selecting residues sequentially from the HyperChem/Lite amino acid and nucleotide libraries to construct proteins and nucleic acids.
- Reading in atom types and molecular coordinates that have been saved in the HyperChem input file format (HIN file) or the Brookhaven Protein Data Bank format (ENT file).

In this exercise, to become more familiar with how HyperChem works, you read in molecular coordinates from a HIN file.

**To open a HIN file:**

1. Move the pointer to File on the menu bar at the top of the HyperChem window.
2. L-click on File.
   
   The File menu opens. An ellipsis appears after some menu items. This means a dialog box opens when you choose these menu items.
Opening a Sample File

3. L-click on Open.

The Open File dialog box appears:

Scrolling Through the List of Files

A list of files is located in the middle of the dialog box.
Opening a Sample File

**To scroll through the list:**

1. Point the cursor on a scroll box and L-drag it up and down or left and right.

<table>
<thead>
<tr>
<th>Name</th>
<th>Size</th>
<th>Type</th>
<th>Modified</th>
</tr>
</thead>
<tbody>
<tr>
<td>C60</td>
<td>2KB</td>
<td>HIN File</td>
<td>2/19/95 3:10 PM</td>
</tr>
<tr>
<td>C68</td>
<td>13KB</td>
<td>HIN File</td>
<td>2/19/96 3:02 PM</td>
</tr>
<tr>
<td>C20</td>
<td>2KB</td>
<td>HIN File</td>
<td>2/19/96 5:20 PM</td>
</tr>
<tr>
<td>C240</td>
<td>17KB</td>
<td>HIN File</td>
<td>2/20/96 5:20 PM</td>
</tr>
<tr>
<td>C600</td>
<td>37KB</td>
<td>HIN File</td>
<td>2/20/96 5:20 PM</td>
</tr>
<tr>
<td></td>
<td></td>
<td></td>
<td></td>
</tr>
</tbody>
</table>

HyperChem scrolls through the list of filenames.

2. L-click on the up and down arrow keys to scroll one line at a time.

**Changing Directories**

If the file you want is not in the current directory, the Directories list box lets you change to a different directory or disk drive.

**Selecting a File**

**To select a file:**

1. In the Files list box, go to the Samples/Aromatic directory and L-click on c60.hin.

HyperChem displays that name in the File Name text box.

**Note:** You can also enter a filename by entering it in the File Name text box.

When a filename is highlighted, any comments contained within the file appears in the Comments text box at the bottom of the Open File dialog box.
2. L-click the Open button.

The dialog box disappears. The cursor turns briefly into an hour-glass icon to let you know that HyperChem is reading in the file. As HyperChem reads the file, the number of atoms appears in the status line at the bottom of the HyperChem window.

The molecule appears:
Using Display Settings

HyperChem automatically uses the display settings from the last session. You choose the display settings by using menu items on the Display menu.

To open the Display menu:
1. L-click on Display on the menu bar.

The Display menu opens:

Note: You can also open a file by double-clicking on a file-name.
Using Display Settings

Using Labels

If the molecule is displayed with labels, remove them using steps 1 and 2. Otherwise, skip to “To use labels.”

**To remove the labels:**

1. L-click on Labels.
   
   The Labels dialog box appears. Even if the currently displayed molecule is labeled, the dialog box opens with the default setting of None for both atom and residue label types.
2. L-click on OK.
   
   The dialog box closes and the labels are removed.

**To use labels:**

1. L-click on Labels.

   The labels dialog box appears.
2. Choose Symbol as the atom label type, and then choose OK.

   The dialog box closes and the molecule is labeled by atomic symbol.
Using Display Settings

3. Choose Labels on the Display menu.
   Although the molecule is labeled, the dialog box opens with the default setting of None for both atom and residue label types.

4. L-click on OK.
   The dialog box closes and the labels are removed.

Using Different Molecular Renderings

You can use various molecular renderings when you display a molecular system.

To change the molecular rendering:

1. Choose Rendering on the Display menu.
   The Rendering dialog box opens:

2. Choose Balls in the list, and then click on the “tab” at the top labelled Balls to show the Balls Options property sheet:
Using Display Settings

3. If Shading is turned on (marked with a ✔), click on it to turn the option off (no ✔). Then choose OK.

   This gives a crude, but quickly drawn, space-filled representation of the molecule. The molecule is drawn using nonintersecting, nonshaded circles.

4. Reopen the Rendering dialog box. Choose Spheres, and then choose OK.
Using Display Settings

This gives a space-filled representation that simulates CPK models. It uses shaded spheres to represent atoms and calculates intersections between bonded spheres.

5. Choose Rendering on the Display menu to open the dialog box once more.

6. Choose Sticks & Dots. Then choose OK to close the dialog box.
This representation gives you a good idea of the shape and volume occupied by the molecule.

7. Choose Rendering on the Display menu to open the dialog box once more.

8. Choose Balls and Cylinders. Then go to the Balls property sheet by clicking on the Balls tab at the top of the dialog box, and turn on the Shading and Highlight options (both marked with ✓). Then choose OK to close the dialog box.
Exiting HyperChem

9. Press the [F2] key to restore the previous rendering options. This is the equivalent of selecting Last Rendering on the Display menu, and returns the display to the sticks and dots that were used before the most recent change to the rendering options.

10. Open the Rendering dialog box again, choose Sticks, and then choose OK.

The molecule appears in its original stick rendering.

Exiting HyperChem

For now, exit HyperChem.

To exit HyperChem:
1. Select Exit on the File menu.
   If the program warns you about saving changes to the file, click on “No”.
   The window closes.
For More Information

For More Information


For information on how to use Microsoft Windows, see the Microsoft Windows User’s Guide.
Lesson 2

Basic Drawing and Editing Techniques

Skills Covered in This Lesson

• Drawing atoms and bonds
• Selecting atoms and bonds
• Deleting, clearing, and copying

In the previous lesson, you read in a molecule from a HIN file. Lesson 2 teaches you basic drawing and editing techniques that you use later to create a 2D sketch of a molecule.

Reopening HyperChem

To reopen HyperChem:

1. Point to the HyperChem icon in the WorkSpace.
2. Double-click on the icon.

The HyperChem window opens.

Expanding the HyperChem Window

To expand the window to full-screen display:

1. L-click on the Maximize button in the top-right corner of the HyperChem window.
Drawing Atoms

Now you have a larger workspace to draw in.

**Drawing Atoms**

**To draw an atom:**

1. Open the Element Table dialog box.
   
   There are two ways to do this:
   
   - Select Default Element on the Build menu, or
   - Double-click on the Drawing tool.

   The Element Table dialog box appears:

   ![Element Table Dialog Box]

   The Default Element dialog box lets you choose the default element from the periodic table.

2. If you click on the Properties... button, a box showing the physical properties of the currently-selected element are displayed. Or, if you shift-click on an element button, the properties for that element are displayed. Try this for carbon (C):
Then click on 'OK' to make the box disappear.

3. If Allow ions or Explicit hydrogens is on (marked with a check: ✓), L-click on these options to turn them off.

4. Select Carbon in the list of default elements, then close the element dialog box.

The dialog box disappears and the default element is set to carbon.

**Note:** You can leave the Default Element dialog box open and move it so you can see the HyperChem workspace. This is useful when you want to draw molecules with many heteroatoms.

5. L-click on the Drawing tool and move the cursor into the workspace.

The cursor changes to the shape of the Drawing tool, indicating you are in drawing mode.

6. L-click in the lower-left corner of the workspace.

A small circle appears representing an unbonded carbon atom.

7. Draw several more atoms at various locations in the workspace.

Your workspace should look something like this:
Drawing Bonds

Normally, instead of drawing unbonded atoms, you draw bonded atoms:

To draw a bond:
1. Move the cursor above the first carbon you drew.
2. Press and hold down the left mouse button.
   This is the location of the first atom of the bond you are drawing.
3. Continue to hold down the left mouse button and drag (L-drag) diagonally toward the top of the workspace.
4. Release the mouse button.
   This is the location of the second atom in the bond. A line representing a bond between two carbon atoms appears.

5. With the cursor still on the top end of the bond, L-drag diagonally toward the lower-right corner of the workspace.
6. Release the mouse button. This is the location of the third atom.

7. Starting in an empty area of the workspace, draw six bonds to form a ring.
Selecting Atoms

Now that you know how to draw atoms and bonds, you learn basic selection techniques.

Selecting Atoms

In this exercise, you learn basic selection techniques by selecting atoms. First, you must set the level of selection (atoms, residues, or molecules) that you want.

To set the selection level to atoms:
1. L-click on the Select menu.
   
   The Select menu opens.

2. If Atoms is not selected (marked with a check: ✓), L-click on Atoms to select it.

Next, make sure Multiple Selections is off.

To turn off Multiple Selections:
1. L-click on the Select menu.
Selecting Atoms

2. If Multiple Selections is on (marked with a check: ✓), L-click on it to turn it off; otherwise press Esc or L-click on the title bar to close the Select menu.

Now, when you select an atom or group of atoms, the previous selection is canceled.

To select atoms:
1. L-click on the Selection tool and move the cursor into the workspace.

![Selection tool](image)

The cursor assumes the shape of the Selection tool. This means HyperChem is in selection mode.

2. L-click on one of the atoms you created.

This highlights the atom. When you select items, they are highlighted in the workspace.

![Highlighted atoms](image)

Note: You can set the type of highlight you want in the Preferences dialog box. Preferences is on the File menu.
3. L-click on the middle of one of the bonds you created.
   The bond is highlighted.
   The atoms at each end of the bond are selected, highlighting
   the line that represents the bond.
4. R-click in an empty area of the workspace.
   All atoms and bonds are deselected. You learn more about how
   to deselect atoms later.

**Selecting Groups of Atoms**

To select a group of atoms using rectangular selection:

1. On the Select menu, make sure that Select Sphere is not turned
   on.
2. Pick a point in an empty part of the workspace toward the top-
   left corner.
3. LR-drag diagonally, toward the lower-right corner of the work-
   space.
   HyperChem displays a rectangle representing the border of the
   selection area.
4. Continue LR-dragging until a few atoms are enclosed in the
   rectangle, like this:
Selecting Groups of Atoms

5. Release the mouse buttons.
   All atoms in the selection area are highlighted.

To select a second group of atoms:

1. Select Multiple Selections on the Select menu.
   When Multiple Selections is turned on, new selections are added to previous selections.
2. LR-drag as you did before to select a second group of atoms.
3. Release the mouse buttons and the second group is highlighted.

Note: To select all atoms in the workspace, L-click in an empty area of the workspace when you are in selection mode.

To deselect atoms:

1. R-click on an unbonded atom.
   The atom is no longer highlighted.
2. R-click on the middle of a selected bond.
   The atoms at the end of the bond (and any bonds to them) are no longer highlighted.
Deleting Atoms

To deselect all selected atoms:
1. R-click in an empty area of the workspace.
   The rest of the selected atoms are deselected.
In Lesson 7, “Selecting and Displaying Subsets,” you learn more about selecting.

Deleting Atoms

To delete a single atom or a bond:
1. L-click on the Drawing tool to get into drawing mode.
2. R-click on the atom you want to delete, or on the middle of the bond you want to delete.
   The atom or bond disappears.

To delete multiple atoms or bonds:
1. L-click on the Selection tool to get into selection mode.
2. LR-drag to select two or three objects in the workspace.
   A dialog box appears asking if you want to delete the selection.
4. Choose Yes.

Copying Atoms to the Clipboard

To copy:
1. L-click on the Selection tool to get into selection mode.
2. L-click on a bond or an atom.
3. Select Copy on the Edit menu.
   A copy of the atom or bond you selected is saved on the Clipboard.
4. Select Paste on the Edit menu.
   A copy of the bond or atom is pasted into the workspace.
Clearing the HyperChem Workspace

To clear the workspace:

1. Select New on the File menu.
   A window appears asking if you want to save the current changes.
2. Choose No.
   HyperChem clears the remaining atoms and bonds from the screen.

For More Information

For more information on basic drawing and editing techniques, see Chapter 5, “Constructing Molecules,” in the HyperChem Release 5 for Windows Reference Manual.
Lesson 3

Creating Small Molecules in 2D and 3D

Skills Covered in This Lesson

- Drawing a 2D sketch of a molecule
- Editing bonds and atoms
- Using the 3D Model Builder
- Saving a structure

Now that you can draw atoms and bonds, you are ready to draw a 2D sketch of a molecule. Although HyperChem lets you draw molecules of any size, for practical reasons we recommend you limit these drawings to small and medium-size molecules.

In this exercise, you draw the backbone of 1-hydroxy-3-phenyl-2-propene. Only the connectivity of the molecule is relevant. Don’t worry about angles between bonds or the length of the bonds you are drawing.

After you draw the 2D sketch, you modify the drawing and use the HyperChem Model Builder to produce a 3D representation of the molecule.

Reopening HyperChem

1. Reopen HyperChem, if necessary.
2. Expand the HyperChem window to full size.
Drawing a 2D Sketch

To draw the 2D sketch:

   The Element Table dialog box opens.
2. Turn Allow ions on and Explicit Hydrogens off.
   When you draw with Explicit Hydrogens turned off, hydrogen atoms are not automatically added.
3. Choose Carbon, then close the dialog box.
   Carbon is set as the default element and the dialog box closes.
4. Draw the following:

   ![Diagram of a 2D sketch]

Saving Your Work in a File

Before you modify this sketch, save your work. This way, you won’t have to redraw the sketch if you make a mistake when you modify it.
To save your work:

1. Select Save on the File menu.

Because this is the first time you have saved this sketch, HyperChem displays the Save File dialog box.

2. If you wish, select a directory to save the file in by L-clicking on the directory folders.

3. Make sure HIN is selected in the File type box.

4. Move the cursor into the File Name field.

Notice that the cursor changes from an arrow to a vertical line.

5. L-click in the field

6. Enter **propene**.

The filename propene.hin appears in the text box:
Changing Bond Orders

7. L-click on OK.

HyperChem saves your drawing on disk in a file named propene.hin. The filename appears in the title bar at the top of the screen.

The next time you use Save to save this file, the dialog box is not displayed.

**Changing Bond Orders**

You can now modify the sketch to prepare it for the HyperChem Model Builder.

For the structure you are building, you need to increase the bond order of a bond.

**To change bond orders:**

1. Point to the middle of the third bond from the left and L-click.

   The bond order increases from a single to a double.
2. **L-click on the bond again.**  
The double bond increases to a triple bond.

3. **R-click on the bond.**
Making Rings Aromatic

R-click reduces the bond order.

4. R-click again on the bond.
   It changes back to a single bond.

5. The molecule you are building requires one double bond, so L-click on the middle of the bond again.

Making Rings Aromatic

The six-membered ring in the sketch is currently a cyclohexane ring with all single bonds. For the structure you are building, you need to turn it into a benzene ring. To turn the ring into a phenyl substituent, you have to explicitly indicate that the ring is aromatic.

To make rings aromatic:

1. Double-click on any bond of the ring.
   The broken lines indicate that the ring is aromatic:

   ![Image of aromatic ring]

   Note: If you double-click on a bond that is not in a ring, only the bond becomes aromatic.
Labeling Atoms

Before you start editing atoms, make it easier to see what you’re doing by labeling the atoms.

To label atoms:

1. Select Labels on the Display menu.

The Labels dialog box appears:

2. In the Atoms option box, L-click on Symbol.
   The radio button next to Symbol is filled in.
3. L-click on OK.
Editing Individual Atoms

The Labels dialog box disappears and all atoms are labeled with the atomic symbol C.

In Lesson 1 you set the Default Element to carbon, so that all atoms in the drawing are carbon. To correct the topology of this molecule, you need to change one of these carbon atoms to oxygen.

**To edit individual atoms:**

1. Double-click on the Drawing tool to open the Element Table dialog box.
2. Choose Oxygen, then close the dialog box.
   - The dialog box disappears and oxygen is set as the new default element.
3. L-click on the carbon atom at the left end of the aliphatic chain.
The atom symbol C changes to an O and the oxygen end of the bond turns from cyan to red (if you are using the default colors).

The 2D drawing of 1-hydroxy-3-phenyl-2-propene is complete.


**Invoking the Model Builder**

To convert your 2D sketch into a 3D structure, you use the HyperChem Model Builder.

**To invoke the Model Builder:**

1. Select Add H and Model build on the Build menu.
Invoking the Model Builder

HyperChem produces a 3D representation of the molecule and automatically adds hydrogens:

2. If hydrogens are not displayed, select Show Hydrogens on the Display menu.
Saving the Structure

To save the structure:

1. Select Save on the File menu.
   
   HyperChem saves the new 3D structure in the file propene.hin.

For More Information

Lesson 4

Translating, Rotating, and Scaling Molecules

Skills Covered in This Lesson

- Translating about the x, y, and z axes
- Rotating about the x, y, and z axes
- Zooming in and out on molecules
- Changing the Z clipping slab

Lesson 4 explains moving molecules using the Rotation, Translation, and Zoom tools.

Reopening a HIN file

If the file you saved in Lesson 3, propene.hin, is still displayed in the workspace, skip to the next section. Otherwise, reopen the file.

To reopen the file:
1. If necessary, reopen HyperChem.
2. Choose Open on the File menu.
   The Open File dialog box appears.
3. Using the Directories list box, move to the directory in which you stored propene.hin in Lesson 3.
4. Scroll through the list of files and double-click on propene.hin.
   Notice when you double-clicked on the filename that you didn’t need to L-click on OK.
   The dialog box disappears. After a few moments, the molecule appears in the workspace.
XY Translation

To remove atom labelling:
2. Select None as the atom label, and then choose OK. This makes the screen less cluttered.

XY Translation

You use the XY translation tool to move molecules or selected atoms along the plane of the computer screen.

You can control this tool different ways, just as you can most tools in the tool bar.

In this exercise, you do XY translation first by L-click-dragging in the workspace, and later by specifying a value in the Translation dialog box.

To use the XY translation tool:
1. L-click on the XY translation tool.
2. Move the cursor into the workspace. The cursor assumes the shape of the XY translation tool.
3. L-drag until the molecule looks like this:
4. Open the Translate dialog box by either
   • double-clicking on the XY translation tool, or
   • selecting Translate on the Edit menu.

   The Translate dialog box appears:

5. L-click in the dx text box and enter -5.0.
6. L-click in the dy text box and enter 0.0.
7. Press the Tab key.
   You can skip to the next text box by pressing the Tab key.
8. Enter 0.0 in the dz text box and L-click on OK.
Z Translation

The molecule moves to the left side of the screen by 5.0 Ångstroms.

Z Translation

In the previous exercise, you moved the molecule back and forth across the plane of the computer screen by L-dragging the XY translation tool across the workspace and by opening the Translation dialog box.

In this exercise, you move the molecule toward and away from you (along the z axis) using the Z translation tool.

To use the Z translation tool:
1. On the Display menu, choose Rendering and make sure Perspective is on in the Rendering dialog box.
   With Perspective view, all molecules appear to be in perspective: closer atoms appear larger. You must turn Perspective on before you use the Z translation tool to see any effect.
2. Choose OK to close this dialog box.
3. L-click on the Z translation tool.
4. Move the pointer into the workspace.
   The pointer assumes the shape of the Z translation tool.
5. L-drag slowly toward the bottom of the workspace.
   The molecule moves closer to you.
6. Continue moving the molecule until it completely disappears.
   The molecule no longer appears because you have moved it out of the Z clipping slab. Later on you learn how to adjust the Z clipping plane.
7. Open the Translate dialog box by either
   • double-clicking on the Z translation tool, or
   • selecting Translate on the Edit menu.
8. In the dx and dy text box, enter 0.
9. In the dz text box, enter -5 and choose OK.

HyperChem moves the molecule 5Å away from you and the molecule reappears in the workspace. (You may need to repeat this step to get the molecule to reappear, if you had moved it much closer to you in step 5.)

10. Press the Spacebar to re-center the molecule in the workspace.

Using the Zoom Tool

To increase or decrease the magnification of a molecule, use the Zoom tool. This is useful, for instance, when you want to examine structural details of a large molecule.

So far you have controlled tools in the tool bar by L-dragging in the workspace, or by specifying a particular value in the dialog boxes.

You can also control tools, such as the Zoom tool, by using the Shift key and the tool icon.

To use the Zoom tool:

1. Hold the Shift key down and L-click near the top right of the Zoom tool icon.

   ![Zoom tool](image)

   The molecule gets smaller.

2. Continue holding down the Shift key and L-click near the bottom left of the icon.

   Zoom in on the molecule until it looks like this:
Centering and Scaling

Remember, you can also control the Zoom tool by

- using the Zoom dialog box, or
- L-dragging the Zoom tool in the workspace.

**Centering and Scaling**

When a molecular system is first loaded from the file system, it is centered in the workspace in a standard size. After you use the Translation or Zoom tools on the molecule, you can return it to its original size and center it in the workspace. Scale to Fit uses the current selection, or the whole system if there is no selection.

**To center and scale the molecule:**

1. Select Scale to Fit on the Display menu, or alternatively, press the space bar.

   The molecule returns to its original size and is positioned at the center of the workspace.

**Note:** You can get the same zoom factor as Scale to Fit without centering the system by entering a value of 1 in the Zoom dialog box.
XY Rotation

To rotate one or more molecules around the x or y axis or both axes, use the XY rotation tool.

To rotate the molecule along the x and y axes:
1. L-click on the XY rotation tool.

2. Move the cursor into the workspace.
3. Use the Labels dialog on the Display menu to add symbols to the atoms, for clarity.
4. L-drag horizontally.
   The molecule rotates around the y axis.
5. L-drag vertically.
   The molecule rotates around the x axis.
6. L-drag diagonally to rotate the molecule around both x and y axes.
7. Rotate the molecule until it looks like this:
**Z Rotation**

With the Z rotation tool, you can rotate molecules around the z axis.

**To rotate the molecule along the z axis:**

1. L-click on the Z rotation tool.
2. L-drag horizontally to the right in the workspace.
   The molecule moves in the clockwise direction.
3. L-drag horizontally to the left.
   The molecule moves in the counterclockwise direction.

**Note:** L-click-dragging vertically has no effect.

**Z Clipping**

The Z clipping tool helps you look inside molecules by showing you atoms within a “slice” of a molecule.

The “slice” or clipping slab for the molecular system has a front and back plane that are parallel to each other and the computer screen. Only atoms between the planes are visible.

The default clipping slab sets the clipping planes so that you can see the complete molecule or molecular system.

To help you see where the clipping slab is, the Z Clip dialog box shows you a view from above the system with the clipping planes behind and in front of the molecule. It also lets you change the values interactively or set explicit values for both planes.

**To change the clipping slab using the Z Clip dialog box:**

1. First, rotate the molecule so that the benzene ring is oriented either towards or away from the front clipping plane, like this:
2. Double-click on the Z clipping tool.

The dialog box appears:

3. Point to the scroll box that controls the back clipping slab.
4. L-drag the scroll box down until a back part of the molecule is clipped.
Z Clipping

When you drag the scroll box, the value changes in the Slab text box for the back clipping plane.

5. L-click on OK.

The dialog box disappears. The back part of the molecule is clipped in the workspace.

6. Double-click on the Z clipping tool to open the Z Clip dialog box again.

7. Point the cursor on the up arrow in the scroll bar for the back clipping plane.
8. L-click on the arrow until the plane is behind the molecule, and then choose OK. The whole molecule is visible again.

You can also change the clipping slab without using the Z Clip dialog box.

**To change the clipping slab using the mouse:**
1. L-click on the Z clipping tool.
2. L-drag up in the workspace.
   In the status line, the value of the front clipping plane increases.
3. Continue L-dragging up until the front part of the molecule is clipped.
   This happens when the clipping plane reaches about 53Å.
4. L-drag down until the whole molecule is visible again.
   The front clipping plane is in front of the molecule again.

**Clearing the Workspace**

**To clear the workspace:**
1. Select New on the File menu.
2. If HyperChem asks if you want to save your changes, choose No.
   This choice clears the screen.

**Practice Exercises**

Try some of these practice exercises:
1. Rotate and translate a molecule while Show Inertial Axes on the Display menu is on.
2. If you have several molecules on the screen you can select one of them by choosing Molecules on the Select menu, and rotate it alone around its center of mass by using R-drag instead of L-drag.
3. Select a side chain of a molecule, and use the Z rotation tool to rotate the side chain by using R-drag.

4. Change the Z clipping slab by entering specific values in the Z Clip dialog box.

For More Information

Lesson 5
Measuring Structural Properties

Skills Covered in This Lesson

- Measuring bonds, angles, torsion angles, and nonbonds
- Displaying atom characteristics
- Using builder constraints

Lesson 5 describes measuring structural properties by using different selection techniques. By selecting different parts of a molecule or molecular structure, you can measure bond lengths and angles, as well as display atom characteristics, such as charges and x, y, and z coordinates.

Creating a 2D Sketch

To get into drawing mode:
1. If necessary, reopen HyperChem.
2. Select the Drawing tool.

To make sure the Default element is carbon:
   The Element Table dialog box opens.
2. Select Carbon if it is not already selected, and then close the dialog box.

To label the atoms by number:
1. Select Labels on the Display menu.
Editing the Sketch

The Labels dialog box opens.

2. Select Number as the atom label, and then choose OK.
   This step makes it easier for you to see what you are doing as you draw and edit the 2D structure.

3. Draw the 2D structure in the order shown below:

   Editing the Sketch

   To make the ring aromatic:
   1. Double-click on the ring.
      The ring appears with broken lines.

   To edit the atoms:
   1. Set the Default Element to nitrogen.
   2. L-click on atom #8 to change it into a nitrogen.
   3. Set the Default Element to oxygen.
   4. L-click on atom #9 to change it into an oxygen.
To label the atoms by symbol:
1. Select Labels on the Display menu.
   The Labels dialog box opens.
2. Select Symbol as the atom label, and then choose OK.
   Your drawing should look like this:

Building the 3D Structure

To transform the drawing into a 3D structure:
1. Check that Explicit Hydrogens on the Build menu is not selected.
2. Double-click on the Selection tool.
   Instead of selecting Add H & Model Build on the Build menu, you can also invoke the Model Builder by double-clicking on the Selection tool.
   The structure should look like this:
Atom Characteristics

To get information on atom characteristics:

1. On the Select menu, make sure that Atoms is chosen and that Multiple Selections is not.
2. L-click on the Selection tool.
3. L-click on the oxygen atom.
   The selected atom is highlighted and the atom characteristics appear in the status line.
The status line shows the atom number, the atom type, and the charge for the current molecular mechanics force field. It also shows the x, y, and z coordinates of the atom.

The Build menu items Set Atom Type, Set Charge, and Constrain Geometry become active. This lets you specify non-default atomic properties for the Model Builder.

4. Select other atoms and compare atom characteristics shown in the status line.

**Measuring Bond Distances**

If you select a bond rather than an atom, information on the bond appears in the status line. HyperChem has a library of default bond lengths between atoms of a particular type and hybridization. When a bond length is not in the default library, HyperChem uses an average of the covalent radii of the two atoms for Model Building.

To measure a bond distance:

1. L-click on the carbon-oxygen bond.
Measuring Bond Angles

The bond is highlighted and the bond distance appears in the status line.

2. L-click on the Build menu.

When you select a bond, the Build menu item Constrain bond length becomes active. This lets you specify non-default bond lengths for the Model Builder.

Measuring Bond Angles

To measure a bond angle, L-drag between the two terminal atoms that are bonded to the common third atom.

To measure a bond angle:

1. L-drag from the carbon atom bonded to oxygen to the hydrogen atom bonded to oxygen.

   Note the ‘gravity’ that attracts the end of the dragged line to nearby atoms.
2. Release the mouse button.

The angle is highlighted and the value of the angle appears in the status line. The default angles chosen by the Model Builder for this structure are based on hybridization and are either tetrahedral (109 degrees), trigonal (120 degrees), or linear (180 degrees).

**Note:** When you select a bond angle, Constrain Bond Angle on the Build menu becomes active. This lets you specify non-default bond angles for the builder.

3. Try measuring other angles in the structure.

### Measuring Torsion Angles

You measure a torsion angle by dragging the select cursor between the two terminal atoms of a four-atom torsion.

**To measure a torsion angle:**

1. L-drag between the ring carbon atom and the hydrogen attached to the nitrogen atom to select the torsion shown below:
2. Release the mouse button.

   The torsion is highlighted and the status line shows that it has a value of –60 degrees (Gauche).

   **Note:** When you select a torsion angle, Constrain Bond Torsion on the Build menu becomes active. This lets you specify non-default bond torsions for the builder.

3. Experiment with L-dragging between third-neighbor (vicinal) atoms and compare values for the angles.

---

**Measuring Nonbonded Distances**

**To measure a nonbonded distance:**

1. Turn on Multiple Selections on the Select menu.

   Before you measure a nonbonded distance, you must turn on Multiple Selections. This lets you select more than one item at a time. Otherwise, when you select a second item, the previous item becomes deselected.

2. R-click in an empty area of the workspace.

   All previous selections are deselected.
Hydrogen Bonds

3. L-click, sequentially, on any two nonbonded atoms.
   The distance appears in the status line.
4. Measure several pairs of nonbonded atoms and compare the distances.

Hydrogen Bonds

To help you confirm favorable conditions for hydrogen bonding, HyperChem calculates and displays hydrogen bonds.

A hydrogen bond is formed if the hydrogen-donor distance is less than 3.2 Ångstroms and the angle made by covalent bonds to the donor and acceptor atoms is less than 120 degrees. You may need to rotate the –NH₂ group or the –OH group (see “Rotating a Side Chain” on page 116) in order to meet these conditions before you can display a hydrogen bond for this structure.

To confirm conditions for hydrogen bonding:
1. R-click on an empty area in the workspace.
   All previous selections are deselected.
2. Turn on Show Hydrogen Bonds on the Display menu.
   HyperChem displays the hydrogen bond as a broken line.
Hydrogen bonds are not automatically calculated at every configuration. When you change the molecule's geometry, you must recompute the hydrogen bonds.

Practice Exercises

Try these practice exercises:

1. Measure improper angles and improper torsion angles.
3. Modify a model-built structure using Set Bond Length and Set Bond Angle on the Edit menu.

For More Information

For more information on measuring structural properties, see “Measuring with the Selection Tool” in Chapter 3 of the HyperChem Release 5 for Windows Reference Manual. For information on using builder constraints, see Chapter 5, “Building Molecules,” in the same manual.
Creating a Polypeptide

Skills Covered in This Lesson

- Chaining residues together
- Creating a zwitterion
- Site-specific mutagenesis

Thus far in this tutorial you have learned how to build a molecule from scratch, and how to display a molecule by reading in coordinates from a HIN file. In this lesson, you create a polypeptide by sequentially selecting residues from the HyperChem amino acid library. The structure you build is bradykinin, a hormone-like peptide that inhibits inflammatory reactions.

Using the Amino Acids Dialog Box

Clear the workspace, either by restarting HyperChem or by selecting New from the File menu.

To open the Amino Acids dialog box:
1. Select Amino Acids on the Databases menu. The Amino Acids dialog box will open:
The Amino Acids dialog box is a persistent dialog box. It stays open while you chain residues together to build a polypeptide.

**Building and Displaying a Polypeptide**

The first step in building the polypeptide is to determine the secondary conformation. In this exercise, you set the options to build a beta sheet structure.

**To set the conformation:**
1. Select **Beta Sheet** as the conformation.
   - This selection automatically sets both the phi and psi angle to 180 degrees.
2. Set the omega angle to 180 degrees for a trans peptide bond.
   - Normally, the peptide angle omega that connects residues is trans.

To build a polypeptide, start at the N-terminal end and chain together residues until you reach the C-terminal end.

**To select the residues for the polypeptide:**
1. L-click sequentially on **Arg-Pro-Pro-Gly-Phe-Ser-Pro-Phe-Arg**.
   - When you choose Pro, HyperChem “beeps.” This means that it cannot use the desired conformation. Proline can only adopt certain phi and psi angles that are not alpha or beta. As you build the polypeptide, HyperChem forces those angles to allowed values.

**To close the dialog box:**
1. Double-click on the Control box in the top-left corner of the Amino Acids dialog box, or L-click on Close.
   - The polypeptide appears in the workspace. The structure automatically appears with labels because of the Labels option you set in the last lesson.

**To unlabel the molecule:**
1. Select Labels on the Display menu. Make sure you choose None for both Atoms and Residues and then choose OK.
Creating a Zwitterion

The peptide you created has a bare residue at each end. This is exactly how it would exist if it were in the middle of a peptide chain. The N-terminal end has HN- and the C-terminal end has -CO. In this exercise, you convert the ends of the peptide to zwitterionic form by modifying the N- and C-terminal residues.

**To create the zwitterion:**

1. Translate and rotate the peptide until it looks like this:

2. Choose Make Zwitterion on the Databases menu.

HyperChem adds an oxygen at the C-terminal end:
Site-specific Mutagenesis

Site-specific mutagenesis plays an important role in protein engineering. Substituting a particular amino acid at a critical site can change the structure and properties of a protein, and therefore, its function.

**To replace a residue:**

First, label the peptide by residue to facilitate seeing what you are modifying.

1. Select Labels on the Display menu.
2. L-click on Name+Seq as the option for labeling residues, and then choose OK.
In earlier exercises, you used the Label menu item to label a molecule by atom. You can also use this menu item to label residues.

3. Choose Residues on the Select menu.

4. L-click on the Selection tool.

5. R-click in an empty area of the workspace to make sure nothing is selected.

6. L-click on PHE 5.

The residue is highlighted.

7. Select Mutate on the Databases menu.
Site-specific Mutagenesis

**Note:** The Mutate menu item is inactive (grayed out) in the Databases menu until you select a residue.

8. In the Mutate dialog box, scroll down the list of residues and choose Thr, then choose OK.

The selected phenylalanine is replaced by threonine:
Saving the Structure

To save the structure:

1. Choose Save on the File menu.
   The Save File dialog box opens.
2. In the Directories list box, change to the directory where you want to save this file.
3. Enter **polyp** in the filename box, and then choose OK.
4. Choose New on the File menu to clear the workspace.

Practice Exercises

1. Create a nucleic acid using Nucleic Acids on the Databases menu.
For More Information

Lesson 7
Selecting and Displaying Subsets

Skills Covered in This Lesson

- Creating an alpha helix
- Selecting subsets such as backbones, rings, and side chains
- Labeling and coloring subsets

HyperChem can perform specific actions on selected atoms, residues, and molecules. These actions include moving molecules, changing display conditions, and performing calculations. When you select an object, it takes on a new appearance, usually a different color, and HyperChem recognizes that you want to change or analyze the selected atoms.

In this lesson, you learn how to select and display different subsets of the alpha-helical conformation of the polypeptide (PHE)$_6$.

Creating an Alpha Helix

Clear the workspace, either by restarting HyperChem or by selecting New from the File menu.

To create the alpha helix:
1. Select Amino Acids on the Databases menu.
   The Amino Acids dialog box opens.
2. Select Alpha helix as the type of conformation.
3. Set Omega to 180 degrees.
   This defines trans peptide bonds.
4. L-click on Phe six times.

5. Double-click on the control box in the top-left corner of the dialog box, or choose Close.

The dialog box closes and the structure appears in the workspace:

(Your structure may be oriented differently from the above.)

6. If the structure appears with hydrogens and labels, remove them from the display.

Labeling the Ends

To better visualize the N-terminal and C-terminal ends of the polypeptide, you can label the ends.

To label the ends:
1. On the Select menu, make sure Atoms and Multiple Selections are on.
2. L-click on the Selection tool.
3. L-click on the N-terminal nitrogen atom on the left side of the polypeptide to select the N-terminal end:

![Diagram showing selection of N-terminal end](image1)

4. L-click on the C-terminal carbon atom on the right side of the polypeptide to select the C-terminal end:

![Diagram showing selection of C-terminal end](image2)
Selecting the Backbone

5. Select Labels on the Display menu.
   The Labels dialog box appears.
6. Select Symbol as the atom label type, and then choose OK.
   The N-terminal nitrogen and C-terminal carbon atom should be labeled like this:

Selecting the Backbone

To investigate the alpha-helical nature of this polypeptide, it helps to visualize the backbone.

The first step is to select the backbone. You can do this two ways:

- By selecting the shortest point between the two terminal ends
- By using Select Backbone on the Select menu

**To select the shortest point between the terminal ends:**
1. If necessary, turn off Show Hydrogens on the Display menu.
2. If you are not in selection mode, L-click on the Selection tool.
Selecting the Backbone

3. L-drag from the carbonyl carbon atom of the C-terminal end to the nitrogen atom of the N-terminal end:

![Diagram of polypeptide backbone selection](image)

This selects the backbone of the polypeptide.

**To use the Select Backbone command:**

1. First, L-click on the Selection tool and R-click on an empty area of the workspace.
   
   This deselects the previous selection.

2. Choose Select Backbone on the Select menu.
Coloring the Backbone

To color the backbone:

1. Select Color on the Display menu.
   The Selection Color dialog box appears.
2. Select Yellow, then OK.
3. R-click on an empty area.
   HyperChem displays the backbone in yellow.

Displaying Only the Backbone

To display only the backbone:

1. Choose Show Selection Only on the Display menu.
   Only the backbone and the labels are displayed.
2. Choose Labels on the Display menu.
   The Labels dialog box appears.
3. Select None for the residues label type, then choose OK.
Displaying the Side Chains

Only the backbone and the terminal ends appear.

Displaying the Side Chains

To display the side chains:

1. Rotate and translate the backbone so that it is on end and you are looking down its long axis, like this:

2. Choose Show All on the Display menu.
Later in this lesson, you also learn how to select a side chain.

**Complementing a Subset**

Sometimes, it might be helpful to select or display only the parts of a molecular system not currently selected. You can do this using Complement Selection on the Select menu.

**To select and display the complement of a selected subset:**

1. Choose Complement Selection on the Select menu.
   
   This selects all parts of the polypeptide except the backbone.
2. Choose Show Selection only on the Display menu and R-click the Selection tool on an empty area of the workspace.
This displays all parts of the polypeptide except the backbone.

Rectangular Selection

To select all atoms in a 3D rectangle:

1. Select Show Hydrogens and then click on Show All on the Display menu.
2. Make sure Select Sphere on the Select menu is not turned on.
3. L-click on the Selection tool to get into selection mode.
4. Starting in the top-left corner of the workspace, LR-drag towards the bottom-right corner like this:
5. Release both mouse buttons.
   All atoms seen in the rectangular area are highlighted.

**Spherical Selection**

To select atoms within a volume about a given atom:

1. R-click in an empty area of the workspace.
   This deselects all items in the workspace.
2. Choose Select Sphere on the Select menu.
3. Place the select cursor over the nitrogen atom of the N-terminal end.
4. LR-drag away from the nitrogen atom. The status line shows the radius of the selection sphere.
5. Continue until you create a radius of about 5.0 Ångstroms.
6. Release both mouse buttons.

HyperChem selects all atoms within a distance of about 5.0 Ångstroms of the N-terminal end of the molecule.

**Naming a Selection**

Often it is helpful to name a selection so that you can conveniently display it later. In this exercise, you assign a name to all atoms included in the current spherical selection.

**To name a selection:**

1. Choose **Name Selection** on the Select menu.
   
   The Name Selection dialog box appears.

2. Make sure **Other** is selected and enter **n_sub** in the Other text box.

3. L-click on **OK**.

   HyperChem saves all the highlighted atoms in a selection named **n_sub**.

4. R-click in an empty area of the workspace.

   This step deselects the selection.

5. Choose **Select** on the Select menu.

   The Select dialog box appears.

6. Choose **By Name**.

7. Select **n_sub** from the Names list, and then choose **OK**.

   The selection is selected again.
Selecting a Ring

To select a ring:
1. Right-click in an empty area of the workspace. All items in the workspace are deselected.
2. Double-click on any bond in a phenyl ring. The ring is selected:
3. Right-click in an empty area to deselect the ring.
4. Try selecting other rings in the polypeptide.

Selecting a Side Chain

To select a side chain:
1. Point the cursor on a bond that is not part of a ring.
2. Double-click on the end of the bond closest to the ring.
The side chain is selected.

3. To end this lesson, choose Exit on the File menu and do not save the current changes.

For More Information

For more information on selecting and displaying subsets, see “Selection Tool” in Chapter 3, and “Select Menu” in Chapter 6 of the HyperChem Release 5 for Windows Reference Manual.
Lesson 8
Working with Macromolecules

Skills Covered in This Lesson

- Reading and opening a PDB file
- Displaying structural characteristics of macromolecules
- Hydrogen bonding
- Site-specific mutagenesis
- Rotating a side chain

An important feature of HyperChem is the ability to manipulate and compute properties of macromolecules, such as proteins and nucleic acids.

So far you have used HyperChem to build and study small molecules. Now you study a macromolecule stored in Brookhaven Protein Data Bank (PDB) file format.

In this lesson, you work with the PDB file for bovine pancreatic trypsin inhibitor (BPTI).

Reading a Brookhaven PDB Format File

You can read files in the Brookhaven PDB format into HyperChem. Files from the Brookhaven Protein Data Bank have a .ent extension. HyperChem can read PDB files from the distribution tape provided by Brookhaven or another source. These files must first be transferred from the tape to a medium (usually disk) accessible to HyperChem.
Opening the PDB file

To open the PDB file:

1. If necessary, open HyperChem.
2. Choose Open on the File menu.
   The Open File dialog box appears.
3. Using the Directories list box, change to the directory /usr/lib/HyperChem/samples.
4. Choose PDB as the file format.
5. L-click on pdb5pti.ent in the list of files.
   When you select a PDB file, the Comments box in the dialog box shows the HEADER, COMPND, SOURCE, AUTHOR, REVDAT, JRNAL, and REMARK lines of the Brookhaven PDB file.
6. Choose OK.
   After a few moments, the molecule appears in the workspace:

   ![Molecule in Workspace]

   When you open a PDB file, HyperChem reads an accompanying template file (.tpl extension) that contains information on
Opening the PDB file

- connectivity, hydrogen atoms, atomic charges, and atom types.
- If the structure appears with labels, use the Labels dialog box to remove them.
- Make sure Show Hydrogens is turned off on the Display menu.

Removing the Water Molecules

To simplify this lesson, remove the water molecules surrounding BPTI.

To remove the water molecules:
1. Set the select level to Molecules.
2. L-click on the Selection tool to get into selection mode.
3. L-click on the BPTI molecule.
   This selects the BPTI molecule.
4. Choose Complement Selection on the Select menu.
   This selects only the water molecules.
5. Choose Clear on the Edit menu.
   The following dialog box opens:

   ![HyperChem dialog box]

   6. Choose Yes.
Displaying the Structure

This deletes the water molecules. The structure should look like this:

To avoid modifying the PDB file for BPTI, save the file to a different filename for this lesson.

1. Choose Save As on the File menu.
2. Using the Directories list box, change to the directory where you want to save your work.
3. Choose HIN as the file format.
4. In the Selection box, L-click after the last slash (/), enter testbpti, then L-click on OK.
   HyperChem saves the modified structure as testbpti.hin.

Displaying the Primary Structure

To display the primary structure of the molecule:

1. Make sure Show Hydrogens is turned off on the Display menu.
Displaying the Structure

This helps eliminate a cluttered display.

2. Choose Select Backbone on the Select menu.
   This highlights the backbone.

3. Press the space bar.
   You get a closer look at the backbone. If you hit the space bar
   when an area is selected, you zoom in on that area.

4. Choose Show Selection Only on the Display menu.
   This displays only the backbone.

5. R-click in an empty area of the workspace.
   This deselects the backbone.

Displaying the Side Chains

To redisplay the side chains:

1. Choose Show All on the Display menu.
Displaying the Alpha Helix

To display the alpha helix:

1. Make sure Multiple Selections and Residues are selected on the Select menu.
2. Choose Select on the Select menu to open the Select dialog box.
3. Make sure By number is selected, and then L-click on Residue.
4. Enter 47 in the Residue/atom text box, then choose OK.
   This selects SER 47. This is an easy way to select a specific residue in the molecule.
5. Open the Select dialog box again and specify residue number 55.
   Residues 47 and 55 are highlighted.
   This selects all residues between 47 and 55.
7. Choose Show Selection Only on the Display menu.
   This shows an uncluttered display of the selected residues.
8. Press the space bar to center the selection in the workspace.
9. R-click in an empty area to deselect the residues.
10. Choose Select Backbone on the Select menu, then Show Selection Only on the Display menu.
    HyperChem displays only the backbone of the alpha helix corresponding to residues 47 to 55. The rest of the backbone is selected but not displayed.
11. Translate and rotate the alpha helix so it is on end. It should look like this:

![Alpha Helix Diagram](image)

12. Choose Show All and Scale to Fit on the Display menu.

13. Get into selection mode and R-click in an empty area of the workspace to deselect the selection.

**Displaying the Disulfide Bridges**

BPTI contains cystine residues, which form covalent crosslinks along the peptide backbone. In this exercise, you zoom in on a portion of the molecule to display these crosslinks.

**To zoom in on a disulfide bridge:**

1. If the whole protein is not displayed in the workspace, choose Show All on the Display menu, and hit the space bar. This displays and centers the structure in the workspace.

2. LR-drag the Selection tool to include the cystine residue in the lower-right side of the molecule. Be sure to start in an empty area of the workspace. You may include a few neighboring residues as well.
Displaying the Disulfide Bridges

**Note:** The cystine residue appears in yellow if you are using the default colors. Also, if Select Sphere is checkmarked on the Display menu and you do not LR-drag starting in an empty area of the workspace, you create a spherical selection, not a rectangular selection.

3. Look in the status line to make sure residue CYX 14 is selected.
4. Press the space bar to center the selection in the workspace.
5. Choose Labels on the Display menu and choose Symbol as the type of atom label.
   The selection is labeled by atom.
6. Slowly rotate and zoom in on the structure until you can easily identify the -S-S bond.
Selecting the Ring Structure

You can use the ring-finding feature of HyperChem to display the residues that form a ring in the protein.

To display the ring structure:

1. Change the select level to Atoms.
2. Double-click in the middle of the -S-S- bond.
   This selects the ring formed via the disulfide bridges between CYX 14 and CYX 38.
3. Press the space bar to center the ring in the workspace.
4. Choose Show Selection Only.
5. Using the Labels dialog box, select Name+Seq to label the residues by name and sequence.
   This displays only the ring labeled by name and sequence.
6. Rotate the ring until it looks like this in the workspace:
Displaying Hydrogen Bonds

To calculate and display hydrogen bonds:

1. Get into selection mode and R-click in an empty area to deselect the ring.

2. On the Display menu, choose Show All, and then Scale to Fit.
   The entire molecule is displayed and centered in the workspace.

3. Remove labels from the display.

4. Turn Show Hydrogens and Show Hydrogen Bonds on.
   Show Hydrogen Bonds displays possible hydrogen bonds between selected atoms, or, with no selection, displays hydrogen bonds for all molecules in the system.

5. Choose Recompute H Bonds on the Display menu.
   HyperChem displays the hydrogen bonds as broken lines.

6. Press [PgDn] to zoom in until the hydrogen bonds are clearly visible.

7. Press the space bar to return to a scale-to-fit view.
Site-specific Mutagenesis

In Lesson 6 you performed site-specific mutagenesis on bradykinin. In this exercise, you do a series of mutations on the outside of the structure.

To mutate the structure:
1. Make sure Multiple Selections is off.
2. Label the residues by choosing Name+Seq.
3. Use the Select dialog box to select residue 58.
4. Zoom in on the selection and position the structure to look like this:

5. With ALA 58 still selected, choose Mutate on the Databases menu, and replace ALA 58 with VAL.
6. Use the Select dialog box to select GLY 57. Replace it with PHE.
7. Replace residue 56 with ALA and residue 55 with VAL.

**Rotating a Side Chain**

You can alter the side-chain torsion angles by using the side-chain selection feature and the internal rotation option of the Z rotation tool.

**To rotate the side chain:**
1. R-click in an empty area to clear the selection.
2. Set the select level to Atoms.
3. Position the structure to look like this.

4. Double-click on the Cβ side of the Cα-Cβ bond of VAL to select the new side chain:

5. L-click on the Z rotation tool.
6. R-drag the Z rotation cursor horizontally in the workspace to rotate the valine side chain.

**Note:** To increase the rotation speed, remove part of the molecule from the display. To do this, select the part of the molecule surrounding the valine residue. Choose Show Selection Only on the Display menu and R-click in an empty area to deselect before selecting the side chain for rotation.

7. To finish this lesson, choose New on the File menu, and do not save the current changes.

For More Information

For more information on the Brookhaven PDB files, see Chapter 9, “Protein Data Bank Files,” in the HyperChem Release 5 for Windows Reference Manual. For more information on site-specific mutagenesis, see Chapter 5, “Building Molecules,” in the same manual.
Tutorial 2

HyperChem Calculations

Tutorial 2 focuses on the chemical calculations you can perform with HyperChem. You learn the step-by-step instructions for performing single point calculations, geometry optimization, and molecular dynamics, using both semi-empirical quantum mechanics and molecular mechanics methods. Tutorial 2 has five lessons, as described in the following table:

<table>
<thead>
<tr>
<th>Lesson Information covered</th>
<th>Time to complete</th>
</tr>
</thead>
<tbody>
<tr>
<td>Minimizing the Energy of a System</td>
<td>Molecular mechanics geometry optimization; single point calculations; using reflection through a plane to perform a symmetry transformation; keeping a log file.</td>
</tr>
<tr>
<td>Simulating Dynamic and Equilibrium Behavior</td>
<td>Atomic charge assignment, periodic boundary conditions, superposition, and using molecular dynamics to perform simulated annealing. Using Langevin dynamics and Monte Carlo.</td>
</tr>
<tr>
<td>Molecular Orbital Calculations</td>
<td>Calculating wave functions; plotting electrostatic potential, total charge density, and molecular orbitals.</td>
</tr>
<tr>
<td>Lesson</td>
<td>Information covered</td>
</tr>
<tr>
<td>-----------------------------</td>
<td>-------------------------------------------------------------------------------------</td>
</tr>
<tr>
<td>Interaction of Water with N-methylacetamide</td>
<td>Using builder constraints, merging structures into a single system, optimizing a subset, and characterizing the interaction between two systems.</td>
</tr>
<tr>
<td>Electronic Properties of Proteins</td>
<td>Treating part of a protein quantum mechanically.</td>
</tr>
</tbody>
</table>
Lesson 9
Minimizing the Energy of a System

Skills Covered in This Lesson

- Performing a molecular mechanics geometry optimization
- Performing single point calculations
- Using bond torsion constraints
- Measuring and comparing structural properties of a system
- Using reflection through a defined plane for the Model Builder
- Keeping a log of your work

So far you have used HyperChem’s basic building, editing, and display tools. Now you begin using HyperChem’s analysis tools that will help you understand molecular behavior and interaction.

In this lesson, you minimize the energy of cyclohexane using the AMBER force field. Before you proceed with this lesson, it is important to understand some of the basic concepts of energy minimization.

Energy minimization alters molecular geometry to lower the energy of the system, and yields a more stable conformation. As the minimization progresses, it searches for a molecular structure in which the energy does not change with infinitesimal changes in geometry. This means that the derivative of the energy with respect to all Cartesian coordinates, called the gradient, is near zero. This is known as a stationary point on the potential energy surface.

If small changes in geometric parameters raise the energy of the molecule, the conformation is relatively stable, and is referred to as a minimum. If the energy lowers by small changes in one or more dimensions, but not in all dimensions, it is a saddle point.
Choosing the Force Field

A molecular system can have many minima. The one with the lowest energy is called the global minimum and the rest are referred to as local minima.

In this lesson, you calculate three stationary points for cyclohexane: chair, boat, and twist-boat. You perform molecular mechanics optimization on each form and compare energies to determine the global minimum energy conformation.

Keeping a Log File

The status line at the bottom of the HyperChem window displays the most pertinent results of a calculation. You can keep these messages, and other information relating to the calculation, in a log file. This makes it easier for you to print, plot, or paste the information from the log file into a manuscript.

To start a log file:
1. If necessary, reopen HyperChem.
2. Choose Start Log on the File menu.
   The Open Log menu opens and the default filename, chem.log, appears in the text box.
   If the file chem.log already exists, you can append to it by checking the Append option.
3. L-click on OK.
   The log file chem.log starts collecting the results of any calculations that are performed.

Choosing the Force Field

Before you build the chair structure of cyclohexane and perform a molecular mechanics optimization, you should choose a molecular mechanics force field provided with HyperChem.

A force field contains atom types and parameters that must be assigned to the molecule before you perform a molecular mechanics calculation. For this exercise, you use the AMBER force field.

To choose the force field:
1. Choose Molecular Mechanics on the Setup menu.
2. When the dialog box appears, choose AMBER.
3. L-click on Options to open the Force Field Options dialog box.
4. Set the Dielectric to Distance Dependent.
   If no explicit solvent water molecules are added to the calculation, it is a common approximation to use a distant-dependent dielectric constant in which Coulomb interactions fall off as $1/r^2$ rather than $1/r$ to simulate the effect of a solvent. In either case, Coulomb interactions can be scaled by an additional scale factor if you choose a value different from 1.0.
5. Set the Scale factor to 1.
6. Set both the Electrostatic and van der Waals 1-4 scale factors to 0.5.
   These options determine the scaling of nonbonded interactions for atoms that are separated by three bonds. The AMBER parameters were derived with both scale factors set to 0.5 so you should normally use these with the AMBER force field.
7. Set Cutoffs to None.
   For calculations on large structures, it is possible to reduce the scale of the calculation by ignoring long-range interactions. In this case, the structure will be small enough that this option can be ignored.
8. Choose OK to close both dialog boxes.
9. Choose Select Parameter Set on the Setup menu.
10. When the dialog box appears, choose amber2.
    Several different parameter sets are available for the AMBER force field, and users can define their own parameter sets. For more information about the differences between versions of
Building Chair Cyclohexane

The first form of cyclohexane you build is the chair form.

To build the chair conformation:
1. Set the Default Element to carbon and get into drawing mode.
2. Set the select level to Atoms.
3. Choose Labels on the Display menu and label the atoms by number.
4. Make sure Explicit Hydrogens is turned off on the Build menu.
5. Draw the 2D structure in the order shown:

6. Choose Add H & Model Build on the Build menu.
7. Turn off Show Hydrogens on the Display menu.
8. Rotate and translate the structure until it looks like this:
Measuring Structural Properties of Chair Cyclohexane

The Model Builder builds the chair form of cyclohexane as the default structure. The structure is not optimized, but it has a standard set of bond lengths, angles, and torsions.

Measuring Structural Properties of Chair Cyclohexane

Now measure the structural properties of the model-built structure. Later, you compare this with geometry measurements from the optimized structure.

To measure the geometry of the molecule:

1. Get into selection mode.
2. Set the select level to Atoms and turn Multiple Selection off.
3. Select a few bonds, angles, and torsion angles to explore the geometry of the structure.

   The following values appear on the status line after you make your selections:
   - Bond distance: 1.54 Å
   - Angle: 109.47°
Performing a Single Point Calculation

Torsion: 60°

4. R-click in an empty area of the workspace to make sure nothing is selected.

Performing a Single Point Calculation

Next, you perform a single point calculation to obtain the total energy of the unoptimized configuration.

To do a single point calculation:

1. Choose Single Point on the Compute menu.

The single point calculation reports the energy in kcal/mol and total root-mean-square (RMS) gradient in kcal/(mol·Ångstrom) of the current configuration of atoms. The following values appear on the status line:

Energy = 1.64
Gradient = 3.02

At a local minimum, the RMS gradient is close to zero. Thus the model-built structure is not a local minimum using the AMBER force field.

Entering Comments in the Log File

All the information from the single point calculation has been saved in the log file. In addition to what appears on the status line, the log files also show the components of the energy. For future reference, you can add a comment to the log file.

To enter a comment in the log file:

1. Choose Log Comments on the File menu and enter a comment in the text box as shown:
2. L-click on OK.

Optimizing the Structure

The next step is to minimize the chair structure by performing a molecular mechanics optimization. First you set the minimization variables, including the type of minimizer, and then run the calculation.

Setting Optimization Variables

1. Choose Geometry Optimization on the Compute menu.

The dialog box appears:

The dialog box options let you choose an optimization algorithm and the convergence criterion for the energy minimization you are about to perform.

2. Choose Polak-Ribiere as the minimization algorithm.

This algorithm is a good general-purpose optimizer. Both Polak-Ribiere and Fletcher-Reeves perform a series of one-dimensional searches, or cycles, in conjugate gradient directions. Different algorithms might be appropriate in different circumstances.

3. Use 0.1 for the RMS gradient condition, and the default values for the other variables.

The text boxes for RMS gradient and maximum cycles let you set conditions for ending a calculation. When the calculation reaches either of these criteria, the calculation ends.
The in vacuo option performs the calculation without periodic boundary conditions. This is the only choice unless the system has been set up in a periodic box. Periodic boundary conditions reverses the in vacuo option. This is grayed out unless you have used the Periodic Box menu option.

Running the Calculation

You have finished setting the variables for the optimization and are ready to run the calculation.

1. L-click on OK to close the dialog box and start the calculation.

   The geometry optimization begins and information about the run appears on the status line. After a few moments, the run finishes. The following values appear on the status line:
   
   Energy: 1.33
   Gradient: 0.07

   The gradient is much less than the gradient measured in the model-built structure before minimization.

   The number of cycles is the number of search directions used (both Fletcher-Reeves and Polak-Ribiere use a series of one-dimensional searches) and the number of points is the number of energy and gradient evaluations.

Measuring Properties of the Minimized System

Now compare the structural properties of the minimized system with those of the model-built structure.

1. Select various bonds, angles, and torsion angles.

   Values appear on the status line when you make your selections:

   Bond distances: 1.53Å
   Angles: 110.2°
   Torsions: 58.0°

2. Compare these values with the following values from the unminimized structure:
Minimizing the Energy of a System

Transforming from Chair to Boat Cyclohexane

Bond distances: 1.54Å
Angles: 109.4º
Torsions: 60º

Comparing the structure properties shows that energy minimization increased the bond angles slightly from tetrahedral and decreased the torsion angle by 2 degrees.

Transforming from Chair to Boat Cyclohexane

In this exercise, you reflect one end of the molecule to produce the boat form of cyclohexane.

To define a reflection plane:
1. Turn on Multiple Selections.
2. If you are not in selection mode, L-click on the Selection tool.
3. Double-click on the Selection tool to return to the model-built structure.
4. L-click on bonds 1-2 and 4-5 to select the reflection plane shown here:
Transforming from Chair to Boat Cyclohexane

5. Choose Name Selection on the Select menu.
6. Choose PLANE, and then choose OK.

To reflect one end of the molecule:
1. If necessary, Choose Show Hydrogens and use the Zoom tool to scale the molecule so that the entire molecule is in view.
2. LR-drag to extend the selection to include all atoms on one side of the initially selected bonds.

3. Choose Reflect on the Edit menu.
   The selected atoms are reflected through PLANE, producing the boat transformation of cyclohexane.
   The structure should now look like this:
Measuring the Axial Hydrogens

Two axial hydrogens are fairly close together in boat structure.

To measure the distance:

1. L-click on these two atoms:

4. R-click in an empty area of the workspace to deselect the atoms.
Optimizing the Boat Cyclohexane

To minimize the boat structure:

1. R-click in an empty area of the workspace to deselect the atoms.
2. Choose Geometry Optimization on the Compute menu.
3. Choose OK to begin the minimization using the previous options.

As each conformation appears in the workspace, values for the energy and gradient appear on the status line. After the minimization finishes, the status line displays these values:

Energy: 8.31
Gradient: 0.08
Remeasuring the Axial Hydrogens

1. L-click on the two axial hydrogens.

The status line displays the new H-H distance (2.28Å). The energy minimization has slightly flattened the structure and moved the two axial hydrogens apart.

The optimized boat structure is a saddle point. The plane of symmetry in the starting structure balances all forces perpendicular to that plane. The optimizer search directions are based on these forces, and therefore, all search directions have the same symmetry plane. HyperChem finds a saddle point that is a minimum with respect to all dimensions except the symmetry plane.

Creating Twist Boat Cyclohexane

A third form of cyclohexane, the twist boat form, is a true local minimum. A simple way to obtain this is to modify the boat form slightly by imposing a bond torsion constraint, rebuilding, and optimizing the structure.

To set torsion bond constraint:
1. R-click in an empty area of the workspace to clear the selection.
2. Turn off Show Hydrogens.
3. Select a four-carbon atom torsion angle by selecting 6-1, 1-2, and 2-3 bonds in that order.
Creating Twist Boat Cyclohexane

You must select the bonds in this order so that the correct angle is constrained. The Model Builder calculates geometries according to the order of selection; specifying a constraint for this particular torsion only changes the position of carbon 6.

4. Choose Constrain Bond Torsion on the Build menu, select Other, and enter 30 to set the constraint to 30 degrees. Then choose OK.

5. R-click in an empty area of the workspace.
   The torsion is deselected, but the constraint remains set.

To rebuild the molecule with the bond torsion constraint:

1. Double-click on the Selection tool to invoke the Model Builder.
Minimizing the Energy of a System

HyperChem rebuilds the structure with the torsional constraint to create a canonical twist boat form of cyclohexane.

**Optimizing Twist Boat Cyclohexane**

Optimize this geometry using the minimization variables from the previous optimization.

**To minimize the twist boat structure:**

1. Choose Geometry Optimization on the Compute menu.
2. Choose OK to begin the minimization using the previous options.

After the minimization finishes, these values appear on the status line:

- Energy: 7.22
- Gradient: 0.07

**Analyzing the Results**

The following table summarizes the energy in kcal.mol, and gradient in kcal/(mol·Ångstrom), for the three different forms of cyclohexane after geometry optimization:

<table>
<thead>
<tr>
<th></th>
<th>chair</th>
<th>boat</th>
<th>twist-boat</th>
</tr>
</thead>
<tbody>
<tr>
<td>energy</td>
<td>1.33</td>
<td>8.31</td>
<td>7.22</td>
</tr>
<tr>
<td>gradient</td>
<td>0.07</td>
<td>0.08</td>
<td>0.07</td>
</tr>
</tbody>
</table>
The chair and twist-boat structures have energies below the boat structure and the chair form is the global minimum. The absolute energies from these calculations are not meaningful, but you can compare relative energies with experiment:

<table>
<thead>
<tr>
<th></th>
<th>present</th>
<th>expt. estimate$^a$</th>
</tr>
</thead>
<tbody>
<tr>
<td>$\Delta E$ (boat-chair)</td>
<td>6.98</td>
<td>6.9</td>
</tr>
<tr>
<td>$\Delta E$ (twistboat-chair)</td>
<td>5.89</td>
<td>5.3</td>
</tr>
</tbody>
</table>

J.B. Hendrickson, J. Am. Chem. Soc. 89, 7036 (1967)

**Stopping the Log File**

Now that you’ve finished running calculations, you can stop the log file and examine it by using a text editor such as Notepad, or Write which is included with Microsoft Windows, or WordPad which is included with Windows 95.

**To stop logging your work:**
1. Choose Stop Log on the File menu.

   The logfile chem.log contains a record of the various optimization runs. You can examine it using a text editor and can also edit the log file for use with plots or documents.

**To open the log file:**
1. Exit HyperChem without saving your work.
2. Locate and open the text editor application.
3. Choose Open on the File menu of the text editor.
4. Double-click on [..] to change to your HyperChem directory (e.g., c:\hyper).
5. In the Filename text box, enter chem.log, then choose OK.
   A dialog box may appear and ask if you wish to convert the file.
6. If such a warning appears, choose No Conversion.
7. Examine the contents of the file using the scroll boxes.
8. When you have finished, close the text editor without saving your changes.
   Alternatively, you can edit the log file for use with plots or other documents.

**Practice Exercises**

1. Repeat this lesson using the MM+ force field and compare results.

**For More Information**


For more information on energy optimization and single point calculations, see Chapter 7, “Chemical Calculations,” in the same manual.
Lesson 10

Simulating Dynamic and Equilibrium Behavior

Skills Covered in This Lesson

- Building and editing molecules
- Using molecular mechanics geometry optimization
- Using periodic boundary conditions
- Superimposing two molecules
- Using molecular dynamics
- Using dynamics playback and averaging
- Using Langevin dynamics and Monte Carlo

This lesson further explores HyperChem’s molecular mechanics functionality, and demonstrates how to use molecular dynamics with HyperChem.

Using the AMBER force field you will optimize an alanine zwitterion in both isolation and solution to determine the effect of solvent on the optimal structure. You will also perform molecular dynamics in solution to simulate its behavior in biological systems.

This lesson has five exercises:

In exercise 1, you will create an optimized alanine zwitterion using the building and editing skills you learned in previous lessons.

In exercise 2, you will use periodic boundary conditions to solvate the zwitterion.

In exercise 3, you will use superposition to visually compare the isolated molecule and the solvated molecule.

In exercise 4, you will use molecular dynamics to anneal the system to obtain a lower energy minimum.
Exercise 1: Creating the Isolated Alanine Zwitterion

In exercise 5, you will use Langevin dynamics to simulate the presence of a solvent during annealing, and Monte Carlo to sample configurations from a Boltzmann-weighted distribution.

Exercise 1: Creating the Isolated Alanine Zwitterion

Sketching the Alanine Zwitterion

Although you could easily use the HyperChem amino acid library to display alanine, as a practice exercise you will build it from scratch.

To sketch the alanine zwitterion:
1. If necessary, reopen HyperChem.
2. Double-click on the Drawing tool to open the Default Element dialog box.
3. Turn on Allow ions and Explicit hydrogens.
4. Choose carbon and then close the dialog box.
5. Turn Show Hydrogens on.
6. Set the label option to label atoms by symbol.
7. L-click on the Drawing tool to get into drawing mode.
8. Draw the following sketch.
Exercise 1: Creating the Isolated Alanine Zwitterion

Notice that one carbon has only two hydrogens. You will edit these hydrogens to become oxygens.

**Editing the Structure**

This structure is only a hydrocarbon and you need to edit the structure to create the alanine zwitterion. Specifically, you need to change some atoms into nitrogen or oxygen and conjugate the carboxyl group.

**To edit the structure:**

1. Open the Default Element dialog box and change the default element to nitrogen.
2. L-click on one of the methyl carbons to turn it into a nitrogen atom as shown below:
Exercise 1: Creating the Isolated Alanine Zwitterion

3. Change the default element to oxygen.
4. L-click on the two hydrogens that will become part of the carboxylate group to turn them into oxygen atoms.
5. Double-click on each of the carbon-oxygen bonds to turn them into conjugated bonds.
6. Your drawing should look like this:
Exercise 1: Creating the Isolated Alanine Zwitterion

Assigning Atomic Charges

The next step is to place formal charges on some atoms to approximately represent the charge distribution in the zwitterion. You can obtain the atomic charges with HyperChem using the following methods:

- If a molecule is built from a template, such as a PDB file, the template might contain charges
- By performing a quantum mechanical calculation
- By making an approximation of the charges

In this exercise, you make a simple approximation of a formal charge of +1.0 on the nitrogen atom and charges of –0.5 on the oxygens. This results in nonzero values for these three atoms.

To assign atomic charges:
1. Get into selection mode and set the select level to atoms.
2. Make sure Multiple Selections is turned on.
3. Select the nitrogen atom.
Exercise 1: Creating the Isolated Alanine Zwitterion

4. Choose Set Charge on the Build menu and assign a charge of 1.0.
5. R-click in an empty area to clear the selection.
6. Select both oxygen atoms and assign a charge of -0.5.
   This sets a charge of -0.5 for each of the oxygen atoms.
7. R-click in an empty area to deselect the atoms.

Choosing the Force Field

The next step is to choose a force field. You should choose a force field before you invoke the Model Builder because the Model Builder assigns atom types to each atom according to the force field that you specify. Alternatively, you could explicitly assign atom types any time by using Calculate Types on the Build menu. However, the simplest way is to assign the correct force field before you invoke the Model Builder.

To choose the force field:
1. Select Molecular Mechanics on the Setup menu.
   The Molecular Mechanics Force Field dialog box opens.
2. Select AMBER, then L-click on Options.
   The Force Field Options dialog box opens.
3. Use the following default values, then choose OK.
   Except for cutoffs and the dielectric functional form, these values are standard for the AMBER force field.
4. Choose OK to close the Force Field Options dialog box.
5. Choose OK to close the Molecular Mechanics Force Field dialog box.
Exercise 1: Creating the Isolated Alanine Zwitterion

6. If the following dialog box appears, choose OK.

Building and Exploring the 3D Structure

You are ready to build the 3D model for alanine and look at its conformation.

To build and orient the structure:
1. Double-click on the Selection tool to invoke the Model Builder.

   HyperChem builds and displays a first approximation of the alanine zwitterion.

2. Rotate and translate the structure to look at its conformation.

The model-built structure is only an approximation of the structure of the alanine zwitterion.
Exercise 1: Creating the Isolated Alanine Zwitterion

3. Open the Labels dialog box from the Display menu and choose Chirality for atoms. If the central carbon is labelled R rather than S, then switch to the drawing tool, hold down the \texttt{Shift} key and click on the central carbon.

   You can use \texttt{Shift}+L-click with the drawing tool to rotate two neighbors, thus changing chirality. You can also draw wedges to specify conformation or chirality; see Chapter 8 of the Reference Manual for details.

4. Change the atom labels back to Symbol and switch back to the selection tool (if you changed it to the Drawing tool in the last step).

5. Save the structure as alaz.hin.

\textbf{To measure its structural properties:}

1. Get into selection mode and L-drag from oxygen atom to oxygen atom.

   The Model Builder built the O-C'-O angle at 120 degrees.

2. R-click in an empty area to clear the selection.

3. L-drag from the nitrogen atom to one of the oxygen atoms.
Exercise 1: Creating the Isolated Alanine Zwitterion

The O-C'-Cα-N torsion angle is ±60 degrees or ±120 degrees, depending on the order that you used to draw the atoms in the structure.

4. R-click in an empty area to deselect the torsion angle.

To display the AMBER atom types:
1. Open the Label dialog box and set the atom label type to Type.

Performing a Single Point Calculation

Now, perform a single point calculation to compute the energy and gradient.

To perform a single point calculation:
1. Choose Single Point on the Compute menu.

After a few moments, the calculation finishes and the status line reports the results:

Energy= 74.59
Gradient= 95.70
Exercise 1: Creating the Isolated Alanine Zwitterion

## Optimizing the Isolated Molecule

The large energy and gradient indicate that the model-built structure is far from optimal. The principal strain is due to the C-N and C-O distances.

### To optimize the structure:

1. Choose Geometry Optimization on the Compute menu.

   The Molecular Mechanics Optimization dialog box opens:

   ![Molecular Mechanics Optimization dialog box]

   2. Fill in the dialog box with the values shown, and choose OK to start the calculation.

   After a few moments, the minimization is completed.

   The status line displays the following values:

   Energy = 18.10

   Gradient = 0.10

3. When the optimization is complete, remeasure the O-C'-O angle and the N-C\(^\alpha\)-C'-O torsion:

   O-C'-O angle = 123.9°

   N-C\(^\alpha\)-C'-O torsions = -51 and 99 degrees

   Recall that for the unoptimized structure, the O-C'-O angle measured 120 degrees and the N-C\(^\alpha\)-C'-O torsion angles measured ±60 degrees and ±120 degrees.

   Later in this lesson, you use the N-C\(^\alpha\)-C'-O angle to demonstrate molecular dynamics features of HyperChem, so save this angle as a named selection.
Exercise 1: Creating the Isolated Alanine Zwitterion

- With the angle still selected, choose Name Selection on the Select menu.
- Select Other, enter ncco, then choose OK.

4. R-click in an empty area to deselect the angle.

Saving the Structure

At this point you should save the optimized isolated alanine structure so that you can compare it with the solvated structure you create next.

To save the structure:

1. Open the Save File dialog box by pressing Ctrl+S as an alternative to using the menu choice.
2. Make sure HIN is selected as the File format.
3. Name the file ala-gas.hin.
4. L-click in the Comments box. As shown in the following illustration, enter comments for the file:
Exercise 2: Solvating the Structure

HyperChem lets you place a molecular system in a periodic box of water molecules to simulate behavior in aqueous solution, as in a biological system. In this exercise, you solvate the alanine zwitterion you created in Exercise 1.

Before you continue, follow these steps:

1. Remove labels from the display by using the default settings in the Labels dialog box.
2. Choose Periodic Box on the Setup menu to open the Periodic Box Options dialog box.
Exercise 2: Solvating the Structure

Setting up Periodic Boundary Conditions

To solvate a system with HyperChem you specify a rectangular box or cube of equilibrated water molecules. You define the dimensions of the box, place the solute in the center, and define the minimum distance between the solvent and solute atoms. HyperChem eliminates all water molecules with atoms that come closer to a solute atom than the specified distance.

Specifying the Periodic Box Size

There are several factors to consider when you define the size of the periodic box. For example, it must be larger than the dimensions for the Smallest box enclosing solute that appear in the Periodic Box Options dialog box.

Box dimensions at least twice the largest solute dimension avoid solute-solute interactions when using the default cutoffs. The solute-solute interactions can also be avoided with a smaller box by lessening the cutoff radius after solvation (so that the largest solute dimension plus the cutoff radius and range is less than the smallest box dimension). The reference cube of water is formed from an equilibrated cube of 18.70136Å and its nearest images, so you shouldn’t use dimensions larger than 56.10408Å. Dimensions that are multiples of 18.70136Å minimize initial bad contacts.

To choose the periodic box size:

1. Specify a box size of 12.0 by 10.0 by 12.0 Ångstroms, as shown in the following illustration.
Exercise 2: Solvating the Structure

2. Choose OK.

This places the structure in the center of the box surrounded by 40 water molecules.

Note: Because the orientations of the water molecules in the box are not symmetrical, you may end up with fewer than 40 water molecules after the ones that are too close to your structure are deleted. If this happens, the results that you get from calculations may not be quite the same as those given in this lesson. This will depend on how your structure is oriented before you solvate it.

Displaying the Solvated System

1. Choose Rendering on the Display menu.
2. Turn on Perspective in the Rendering/Sticks dialog box, and then choose OK.
3. Set the select level to Molecules.
4. Select a bond or atom of the alanine molecule, and rotate the whole system to look like this:
Exercise 2: Solvating the Structure

Adjusting Cutoffs and Dielectric Options

When you use periodic boundary conditions, you need to check the options for cutoffs and dielectric in the Force Field Options dialog box.

To check the options for cutoffs and dielectric:
1. Choose Molecular Mechanics on the Setup menu.
2. Choose Options to open the Force Field Options dialog box.
3. Look at the Cutoffs options at the right of the dialog box.

When you choose the Periodic box menu option, HyperChem automatically changes the options for cutoffs to Inner and Outer options, which are more appropriate for the solvated sys-
Exercise 2: Solvating the Structure

System with the nearest-image periodic boundary conditions. The Outer cutoff is set to one-half of the smallest box dimension, and the Inner cutoff is set to 4Å less to ensure that there are no discontinuities in the potential surface.

4. Now look at options for Dielectric, which are at the top of the dialog box.

When you use explicit solvent, you should use a constant dielectric.

5. Select Constant instead of Distance dependent.

Note: The dielectric constant is not automatically changed because the new setting is stored in the chem.ini file.

6. Choose OK to close the Force Field Options dialog box.

7. Choose OK to close the Molecular Mechanics Force Field dialog box.

Optimizing the Solvated Molecule

The next step is to optimize the solvated system using periodic boundary conditions. Since the alanine molecule has an optimum geometry (at least in isolation), the optimization primarily relaxes the solvent. Changes in alanine reflect the difference between isolated and in solution optimal structures.

To optimize the molecule in solution:

1. Get into selection mode and R-click in an empty area to deselect the alanine.

When there is an active selection, an optimization is performed on the selection only. Therefore if you started the optimization with alanine selected, only the position of the alanine atoms is allowed to change and the water molecules are constrained.

To optimize the complete system and allow reorganization of the solvent structure in the presence of alanine, you must clear the selection.

2. Choose Geometry Optimization on the Compute menu.

This opens the Molecular Mechanics Optimization dialog box.
3. Choose OK to start the optimization of the solvated alanine, including the water molecules. The calculation takes a few minutes.

4. When the calculation finishes, the following values appear on the status line:
   - Energy = -1102.46
   - Gradient = 0.09

   **Note:** If you have fewer than 40 water molecules in your system, you will get different values.

   The optimized structure for the solvated system might only be a local minimum. In a system with many degrees of freedom, such as this one, there might be many minima and it can be very difficult to locate the global minimum.

   When there are enough degrees of freedom, it is possible that any static conformation is insignificant, and that only a statistical treatment of many low-energy conformations is appropriate.

   Later in this lesson, you learn that the current structure for the solvated alanine is only a local minimum, not a global one. Nevertheless, you save this structure for later use.

5. Save the structure as ala-liq.hin.

---

**Exercise 3: Using Superposition**

The system currently displayed is a minimized structure for the alanine zwitterion in water. It is instructive to compare the structure with the corresponding isolated optimized structure. Instead of comparing the molecules by measuring individual structural properties, you use HyperChem’s superposition feature to visually compare the two structures by superimposing.

**Deleting the Water Molecules**

Before superposing, delete the water molecules from the isolated structure.
Lesson 10

Exercise 3: Using Superposition

To delete the water molecules:
1. Get into selection mode and set the select level to Molecules.
2. L-click on the alanine.
   This selects the alanine.
3. Choose Complement Selection.
   This selects only the water molecules.
5. If a dialog box appears asking if you want to delete the selected atoms, choose Yes.
6. Choose Show Periodic box so that it is not set and only the alanine molecule is shown.
7. Save the file as ala-sol.hin.
Merging the Two Systems

The next step is to merge this system with the isolated system. Before you merge the two systems, you should select the current system so that you can differentiate it on the workspace after the merge.

To merge the two systems:
1. Select the alanine.
2. Choose Name Selection on the Select menu and save the selection as solvated. This makes it convenient for you to display this selection later if you want to recover it.
3. Choose Merge on the File menu and open ala-gas.hin. Both the isolated and the solvated structures should now be on screen. The solvated structure should still be selected.

Merge lets you combine the current system and another system that has been stored in a file. This union becomes the current system.
Exercise 3: Using Superposition

4. If necessary, use the Translation tool with the right mouse button until both structures are in full view.
   At this point, use labels and color to differentiate the molecules.
5. Color the selected solvated structure yellow and label the molecule by symbol.
   **Note:** If Thick line is not being used as the Selection option in the Preferences dialog box, the solvated structure does not appear yellow until it is deselected.
6. Choose Complement Selection on the Select menu.
   The solvated system is deselected and the isolated alanine is selected.
7. Color the selected isolated alanine violet and label it by symbol.
8. R-click in an empty area to deselect the isolated alanine.

**Superposing Molecules**

When a system includes at least two molecules, as in this example, HyperChem can superpose the molecules. Superposition is based on the selection of three non-collinear atoms in each molecule. To begin, the first selected atoms of each molecule are made coincident. Next, the bonds between the first and second selected atoms of each molecule are made collinear. Finally, the third selected atoms of each molecule are put in the same plane.

**To perform the superposition:**

1. Get into selection mode, set the select level to atoms, and turn Multiple Selections on.
2. L-drag the N-C\(^\alpha\)-C\(^\prime\) bond angle of each molecule. You might have to rotate the structures to do this.
Exercise 3: Using Superposition

3. Choose Overlay on the Display menu.
4. R-click in an empty area to clear the selection.
5. Press the space bar to center the superposed structures in the workspace.

The current system should now look similar to this:
6. Choose Save As on the File menu and save the superposed molecules as ala-sup.hin.

Exercise 4: Simulated Annealing

Here you use molecular dynamics to anneal the system to obtain a lower energy minimum. You must first retrieve the solvated alanine zwitterion system to perform molecular dynamics with it.

To retrieve the solvated system:
1. Open the file ala-liqsn1.hin.
2. If necessary, turn on Show Periodic Box to display the periodic box you defined earlier.
3. If necessary, remove labels from the display.

To set up the dynamics simulation:
1. Choose Molecular Dynamics on the Compute menu.
   The Molecular Dynamics Options dialog box lets you set the options for a molecular dynamics calculation. Take a moment to look at the options.
Exercise 4: Simulated Annealing

A dynamics run has three optional phases: heat, run, and cool. The first phase occurs over a simulation period of heat time, using the starting temperature to set initial velocities with rescaling of velocities at temperature increments to reach the simulation temperature.

In the middle phase, velocities are rescaled only if constant temperature is selected.

The final phase occurs over a simulation period of cool time, with rescaling of velocities at temperature increments to reach the final temperature.

2. Set the Heat time to 0.1 picoseconds.

3. Set the Temperature step to 30K.

   Because the gradient is very small in the starting system (corresponding to a near-zero temperature), a short heat time of 0.1 picoseconds is used to raise the temperature from a starting temperature of 100 K to the simulation temperature of 300K incrementing by a temperature step of 30K.

4. Set the Run time to 0.5 picoseconds.

   The temperatures are used here to set up initial atom velocities or to adjust atom velocities. This kinetic energy might be converted into potential energy during simulation, causing the calculated temperature to drop. If the temperature eventually rises (as it does in this example), it means that potential energy is being converted into kinetic energy as the system moves to a more stable conformation.

5. Make sure the Periodic boundary conditions option is on.
Exercise 4: Simulated Annealing

This option is automatically turned on by HyperChem when periodic boundary conditions are used, but it can be overridden by selecting In vacuo.

6. Set the Step Size to 0.0005 picoseconds.

7. Set the Data Collection period to 4.

For systems such as this that have explicit hydrogen atoms, a 0.5 fs step size is appropriate for accurately integrating the hydrogen stretching motion. You can update the screen at any number of time steps to display real-time molecular dynamics. Depending on the specific hardware you are using, collecting data too often can slow down the dynamics run, so the Data collection period is set to 4.

8. Turn Constant Temperature off.

9. The settings in the dialog box should look like this:

Setting up Playback Dynamics

The next step is to set up playback dynamics. Playback dynamics is convenient because it saves time-consuming dynamics simulations for you to analyze later.

Molecular dynamics simulates the evolution of a system over time, producing a trajectory of atomic positions and velocities. These calculations can be very time consuming, and for statistically meaningful results, long simulation times corresponding to many thousands of time steps might be required.

Often you’ll want to save the calculated trajectory for later playback or analysis, rather than having to repeat the simulation.
Exercise 4: Simulated Annealing

To set up playback dynamics:
1. Choose Snapshots at the bottom of the Molecular Dynamics Options dialog box.
   The Molecular Dynamics Snapshots dialog box opens.
2. Enter ala-run as the filename.
   HyperChem generates two files with the prefix ala-run.
   One file, ala-run.hin, is a HIN file that contains a snapshot entry. Another file, ala-run.snp, is a binary file containing atomic coordinates and velocities.
3. Use a Snapshot period of 1 data step.
4. Choose OK to return to the Molecular Dynamics Options dialog box.

Setting up Averaging from Molecular Dynamics

Molecular dynamics is often used to obtain macroscopic information by sampling a microscopic simulation over a long period of time. It is also useful to track energetic and geometric quantities as the simulation proceeds to see if the system has stabilized enough for sampling to be statistically valid or not.

Note: When you start the Averaging function, HyperChem creates a file with the extension .csv in the current working directory (see page 165). However, if you are reading a snapshot file from a CD, the current directory is on the CD; you cannot create a file there. You will need to copy the snapshot file to your hard drive first.

To set up averaging:
1. Choose Averages to open the Molecular Dynamics Averages dialog box.
Exercise 4: Simulated Annealing

2. L-click on EKIN, EPOT, ETOT, and ncno in the Selection box, then L-click on Add to move them to the Average only box.

3. L-click on EKIN, EPOT, ETOT, and ncno in the Average only box, then L-click on Add to move them to the Avg. & graph box.
Exercise 4: Simulated Annealing

This specifies a plot of total energy, potential energy, kinetic energy, and the N-Cα-C'–O torsion angle you saved as a named selection earlier.

HyperChem generates a file named ala-run.csv (or chem.csv if playback dynamics is not set up), which records the quantities being averaged in a format that can be easily read by plotting or spreadsheet programs for analysis.

Proceeding with Dynamics

1. Choose OK to return to the Molecular Dynamics Options dialog box, then choose Proceed to start dynamics.
   A graph titled Molecular Dynamics Results opens on the workspace.

2. Move the graph so that you can watch the simulation.
   While the calculation is running, you can change the view of the system by using the rotation, translation, zoom, and clip tools. You can also use applications in other windows, but this can slow down the simulation.

3. As the simulation continues, choose Rescale to rescale the values being plotted.

Once the heating phase is finished, (when energy is being added) the total energy remains constant, and the kinetic energy mirrors the potential energy.

Caution: You cannot recover the plot if you L-click on Done. To recover the plot, you must use replay dynamics.

In the early part of the run after heating, the potential energy and temperature should be fairly stable, but then the system temperature rises. The potential energy during the run eventually drops significantly. The molecular dynamics at room temperature lets the system surmount energy barriers on the potential surface and find regions of lower potential energy that would not be reached by a minimization algorithm.

When the dynamics run has completed, you can optimize the system to determine a new minimum.

After approximately 10 minutes, the run finishes.
Reoptimizing the New Structure

Now that the dynamics run is finished, you can optimize the structure to determine a new local minimum.

1. Choose Geometry Optimization on the Compute menu.
2. Choose OK to perform a molecular mechanics optimization using the options from the previous calculation.

After the optimization finishes, the status line shows a structure that has lower energy than the solvated local minimum found earlier.

The results demonstrate that molecular dynamics can be used to reach thermodynamically favored conformations separated from the starting conformation by energy barriers. Thus molecular dynamics can be used to explore conformational space.

In this type of calculation, the box size and the simulation period are not as important as when you want averaged results comparable with experiment. Such sampling should begin once the system has been equilibrated, often judged by kinetic and potential energies fluctuating about consistent values for a long period of simulation.

Exercise 5: Langevin and Monte Carlo Simulations

In this tutorial you use Langevin and Monte Carlo simulation methods to further explore conformations of the alanine zwitterion system. The Langevin Dynamics method simulates the motion of molecules subjected to random collisions and frictional forces and can be used to model solvated systems without explicitly including solvent molecules. It provides information on the time evolution of the molecular system. The Monte Carlo method is used to simulate equilibrium properties.

Part 1: Langevin Dynamics

A Langevin Dynamics simulation is set up in much the same way as a Molecular Dynamics simulation, with small differences due to the addition of the friction coefficient.
Exercise 5: Langevin and Monte Carlo Simulations

1. Retrieve the gas phase alanine zwitterion, which you saved as ala-gas.hin (see Exercise 1 in this section).
2. Set the Molecular Dynamics Options as in the preceding Exercise.
3. Set the Friction coefficient to 0.05 ps⁻¹.
   When the friction coefficient is set to zero, HyperChem performs regular molecular dynamics, and one should use a time step that is appropriate for that method. With larger values of the friction coefficient, motions that occur over a short time are less important and larger time steps can be used.
4. Set the Time step to 0.001 picoseconds.
5. Set up Averages and Snapshots as in the preceding exercise.
6. Choose Proceed to start the Langevin Dynamics simulation.
   As with the Molecular Dynamics technique, heating and cooling phases may also be added to a Langevin dynamics simulation. Equilibration of the system is not crucial for locating additional low-energy structures, but it is important when comparing simulated values with experimental properties.

Part 2: Monte Carlo Simulation

The Monte Carlo method samples configurations from a Boltzmann-weighted distribution at a given temperature. At elevated temperatures, this technique may be used to move the molecular system of interest across potential energy barriers. In this exercise we employ the Monte Carlo method followed by geometry optimization as an additional conformational search technique.

To set up the Monte Carlo simulation:

1. First retrieve the solvated alanine zwitterion system, which was saved as ala-liq.hin.
2. Choose Monte Carlo on the Compute menu.
   The Monte Carlo Options dialog box allows you to set up the Monte Carlo simulation parameters. In this example we will run a constant temperature simulation with 1000 steps. For some systems, it may be useful to add optional heat and cool phases.
Exercise 5: Langevin and Monte Carlo Simulations

3. Set the Run Steps to 1000. Set Heat and Cool steps to 0.
4. Set the maximum step size, Max Delta, to 0.05 Å.
   This sets the maximum trial atomic displacement. If it is too small only limited sampling of new configurations will occur. If it is too large, unphysical configurations may be generated. This reduces the efficiency of the simulation.
5. Set the Simulation Temperature to 300K.
6. Make sure that Periodic boundary conditions is on (✓).
7. Set the Data Collection period to 4 steps.

**Setting up Monte Carlo Playback**

8. Set up a snapshot file, if desired.
   Playback of the Monte Carlo “trajectory” is set up in the same way as Dynamics playback. See “Setting up Playback Dynamics” on page 162. As with Dynamics, analysis of the simulation may be conveniently carried out at playback. For example, you can stop the playback at the point in a simulation where the potential energy falls, and save the structure at that point. You can also change the graphing and averaging selections before playing back a run.

**Setting up Averaging from Monte Carlo**

9. Set up Averages and Graphing as desired.
   The Monte Carlo Averages setup is identical to Molecular Dynamics Averages setup. There is an additional parameter that you can monitor in Monte Carlo: the acceptance ratio. It appears as ACCR on the list of possible selections in the Monte Carlo Averages dialog box; DACCR, the rms deviation of ACCR from its mean, appears also. The acceptance ratio is a running average of the ratio of the number of accepted moves to attempted moves. Optimal values are close to 0.5. Varying the step size can have a large effect on the acceptance ratio. For a more detailed discussion, see the Monte Carlo section of the Computational Chemistry manual.
Advanced Exercises

Proceeding with Simulation and Analysis

There are no significant differences between the procedures for using HyperChem to analyze Monte Carlo simulations, and those for using it to analyze Molecular Dynamics simulations. The Monte Carlo Results window can be copied to the Windows clipboard and pasted into other applications. Average values may be conveniently retrieved by opening the Monte Carlo Averages dialog box. L-click on one of the properties previously selected for averaging; the average value is reported just below.

Advanced Exercises

1. Follow these steps to view playback dynamics:
   - Open the file ala-run.hin.
   - Open the Molecular Dynamics Options dialog box and choose Playback. Choose Snapshots to determine which part of the simulation to replay.
   - Choose Proceed to start playback dynamics.
     The simulation will playback substantially faster than the initial dynamics calculation.

2. Create named selections for two, three, or four atoms, and use playback dynamics to plot the values.

For More Information

Lesson 11
Molecular Orbital Calculations

Skills Covered in This Lesson

- Calculating wave functions
- Plotting the electrostatic potential, total charge density, and molecular orbitals
- Calculating atomic charges
- Using structure alignment

This lesson acquaints you with the various types of semi-empirical quantum mechanical calculations that HyperChem can do. The molecule you use in this lesson is water.

Creating the Water Molecule

To create a model-built structure of water:

1. On the Display menu, make sure Show Hydrogens is turned on and Perspective is turned off in the Rendering dialog box.

2. In the Default Element dialog box, turn off Explicit Hydrogens, choose Oxygen, then choose Close.

3. L-click in the workspace with the draw cursor to draw an oxygen atom.

4. Double-click on the Selection tool to invoke the Model Builder.

   The Model Builder builds the water molecule and adds hydrogens.

5. Label the molecule by symbol.
Using Structure Alignment

Your drawing should look like this:

![Diagram of a molecular structure]

The bond angle of this model-built structure is the tetrahedral 109 degrees. You could improve this structure, but for this exercise you calculate a wave function for this model-built structure.

Using Structure Alignment

Before you calculate the wave function, place the molecule in a standard orientation by aligning the secondary inertial axis of water (the symmetry axis in the plane of the molecule) with the y axis.

To do a structure alignment:
1. Choose Align Molecules on the Edit menu.
2. In the Align box choose Secondary, and in the With box choose Y Axis.
3. Make sure Minor is turned off; you do not want to specify a secondary alignment.

4. Choose OK.

The water molecule should be oriented in the workspace like this:

5. Save the structure as h2o.hin.
Displaying Atomic Charges

In Lesson 10 you manually assigned atomic charges using Set Charges on the Build menu. Charges can be assigned automatically if the molecule you are using is read in from a template file, such as a PDB file.

In this lesson, you obtain the atomic charges by doing a semi-empirical quantum mechanics calculation.

First, show that no charges are currently assigned for the water molecule.

To display charges:
1. Open the Labels dialog box.
2. Choose Charge as the option for Atom, then choose OK.
   The labels show that no charges are set for the molecule.

Calculating a Wave Function

A wave function is built from molecular orbitals and describes the distribution of electrons in a molecule. In this exercise, you calculate a wave function for the entire water molecule. Later, in Lesson 12, you compute a wave function for a selected part of a structure.

To calculate a wave function:
2. Choose CNDO as the method, then choose Options.
   You could choose one of the other available methods as well, but for this example use CNDO as the computation method.
3. Use the following values in the Semi-empirical Options dialog box:
Calculating a Wave Function

These options set up a Restricted Hartree-Fock (RHF) calculation with a convergence limit of 0.0001, which means that the calculation ends when the difference in energy after two consecutive iterations is less than 0.0001 kcal/mol.

The Iteration limit, which is set to 50, is the maximum number of iterations that is used to reach a self-consistent wave function. Total charge is 0 and Spin multiplicity is 1.

The calculation is performed on the lowest state without special convergence acceleration.

4. Choose OK to close the Semi-empirical options dialog box, then choose OK to close the Semi-empirical Method dialog box.

5. Choose Single Point on the Compute menu.

The resulting energy, gradient, and atomic charges should be as follows:
Plotting the Electrostatic Potential

Now that you have computed the wave function, you can display a contour map of the electrostatic potential. Plotting the electrostatic potential might require more time than computing the quantum mechanical wave function. This is because the values must be computed at a large number of grid points to obtain the contours.

A plot of the electrostatic potential is overlaid onto the HyperChem workspace and remains until you move or change the molecule or display another plot.

The plane of the contour map is always parallel to the viewer’s XY plane (the plane of the workspace) at a screen value of Z that you can set by using these guidelines for subset selection:

- If an atom is selected when a contour map is requested, the contour plane is relative to the atom. With an offset of zero, the plane passes through the atom.
Plotting the Electrostatic Potential

- If a bond is selected, the plane is relative to the center of mass of the bond.
- In general, the plane is relative to the center of mass of the selection (or, if no selection has been made, for the whole system). The offset specifies the distance the plotting plane is from the center of mass of the selection.

**To plot the electrostatic potential:**

1. Remove the labels from the display.
2. Choose Plot Molecular Properties from the Compute menu to open the Plot Molecular Properties Options dialog box.
3. Choose Electrostatic Potential as the type of graph you want to display and choose 2D Contours.
   - HyperChem will calculate and display the two-dimensional contour plot for the electrostatic potential.
4. Click on the Contour Grid tab to show the Contour Grid property sheet.
5. Set Horizontal grid points to **60**.
6. Set the Vertical grid points to **60**.
7. Set the Contour levels to **30**.
8. Set the Plane Offset to **0.5 Å**.
9. Choose OK to begin the calculation.
10. After a few moments, the electrostatic potential appears.

**Note:** The number of contour lines displayed will vary with the starting value and increment value used; your display may differ somewhat from the following picture.
11. Reopen the Plot Molecular Properties Options dialog box and specify 3D Isosurface instead of 2D Contours. This will display the electrostatic potential as a 3D surface.

12. Click on the Isosurface Rendering tab to show the Isosurface Rendering property sheet. Specify an Electrostatic potential contour value of 0.1 in the text box, and select Shaded surface as the Rendering type.

   The surface will show where in 3D space the electrostatic potential has a value of 0.1 e/a₀. The surface will be shaded and solid.

13. Click on the Isosurface Grid tab to show the Isosurface Grid property sheet. Specify that the grid should be a Medium grid.

   This sheet allows you to select whether the surface should be drawn with a few points (for a rough picture that is drawn quickly) or many points (for a smooth picture that takes much longer to draw).

14. Click on OK to start the calculation of the surface. This will take a few moments to complete. Then the surface is shown.
15. Reopen the Plot Molecular Properties Options dialog box and specify 3D Mapped Isosurface.

This will display a surface drawn with a value specified by Total Charge Density (see the following section) but colored according to the electrostatic potential.

16. Click on the Isosurface Rendering tab to show the Isosurface Rendering property sheet. Specify a Total charge density contour value of 0.135 in the text box, and select Gouraud shaded surface as the Rendering type.

The surface will show where in 3D space the total charge density has a value of $0.1 \text{ e/a}_0^3$. The surface will be very smooth but will take some time to draw.

17. Click on the Mapped Function tab to show the Mapped Function Options property sheet. Specify a Minimum value of -1.0 and a Maximum value of 1.0. Make sure that the Display Range Legend option is on (marked with a ✓).

The surface will be colored according to the electrostatic potential, ranging from one color for a value of $1.0 \text{ e/a}_0$ to another color for a value of $-1.0 \text{ e/a}_0$. A legend will be drawn, showing how the surface colors represent different values.
18. Click on OK to start the calculation of the surface. This will take a few moments to complete. Then the surface is shown.

**Plotting the Total Charge Density**

You can also display a contour map of the total charge (electron) density. Since CNDO and the other semi-empirical methods available with HyperChem do not include inner-shell electrons (for example, the 1s electrons of oxygen in water), the charge density shown is only the valence charge density.

**To plot total charge density:**
1. Open the Plot Molecular Properties dialog box.
2. Choose Total Charge Density as the type of plot, choose 2D Contours, and then L-click on OK to close this dialog box. After a few moments, the total charge density appears.
The total charge density can also be drawn as a 3D Surface, but not as a Mapped 3D Surface.

**Plotting the Total Spin Density**

Total spin density can be plotted in the same way as the total charge density. However, in the case of the water molecule (and all other systems in which all electrons are paired), the value of the total spin density is 0 everywhere, and there is nothing to plot. Spin density can be calculated and displayed for chemical systems with unpaired electrons.

**Plotting Individual Molecular Orbitals**

You can also plot any individual molecular orbital—either the signed orbital itself or the squared value equivalent to the probability distribution—for an electron in that orbital. The orbitals are specified relative to the highest occupied molecular orbital (HOMO) and the lowest unoccupied molecular orbital (LUMO).

For this exercise, you plot the molecular orbitals in the order of increasing energy. For water, CNDO uses a basis set of six atomic
Plotting Individual Molecular Orbitals

orbits (2s, 2p on oxygen and 1s on the two hydrogens) and calculates six molecular orbitals. Four of these orbitals (2a₁, 1b₂, 3a₁, and 1b₁ starting at lowest energy) are occupied and two (4a₁ and 2b₂) are unoccupied. The highest occupied molecular orbital (HOMO) is 1b₁, and the lowest unoccupied molecular orbital (LUMO) is 4a₁. The missing inner-shell 1s electrons of oxygen describe the missing 1a₁ orbital. Therefore the first orbital, 2a₁, is HOMO-3.

To plot individual molecular orbitals:
1. Choose the Selection Tool and R-click in an empty area to clear the workspace.
2. Open the Orbitals dialog box by choosing Orbitals on the Compute menu.
3. Choose HOMO-, then L-click in the text box for the orbital offset and set the value to 3. This selects the orbital 3 lower in energy ranking than the HOMO. In this example, it is the lowest calculated orbital. Observe how the lowest level in the orbital energy level diagram changes color or becomes dashed. You could also have chosen the orbital by clicking on the lowest orbital energy level in the diagram.
5. Make sure Orbital squared is not selected.

The Orbitals dialog box should look like this:
6. Choose OK.

HyperChem accumulates a grid of values for the orbital $2a_1$ one “sheet” at a time, and displays the index of each sheet in the status line.

After a few moments, the 3D isosurface appears.

7. Open the Isosurface Options dialog box by choosing Isosurface on the Display menu, or by pressing the $[F4]$ key.

This option allows you to change the rendering mode of an isosurface quickly and easily, without needing to recalculate the isosurface data.

8. Choose Wire mesh as the Rendering option, use an Orbital contour value of 0.05, and then choose OK.

HyperChem displays the symmetric bonding $2a_1$ orbital of water:

9. Reopen the Orbitals dialog box and specify a value of 1 for the HOMO- offset. Click on Options and use the same options in the Electronic Options dialog box as you did in step 7 and step 8, but change the Rendering to Jorgensen-Salem.

This displays the $3a_1$ orbital:
Press the \[4\] key a few times to rotate the structure. Notice that in this rendering mode, one lobe of an orbital can hide another lobe, but the complete molecule is always visible. If your window color is set to white and bond color is set to black, the orbitals will be drawn with solid lines for positive lobes and dashed lines for negative lobes. This rendering mode is useful for black-and-white printing.

Press the \[3\] key a few times to restore the original orientation of the system.

10. Repeat the calculation using a value of 2 for the HOMO-offset and choose Lines as the Rendering option in the Options dialog box.

This displays the \(1b_2\) orbital:
Note that the molecule is hidden by the orbital. If you rotate the system with the $[1]$ or $[2]$ key, you can see that one orbital lobe can hide another.

To display the HOMO orbital itself, you need to reorient the molecule so that it is in the XZ plane (the molecule seen only as a line) because the orbital has a node in the XY plane.


12. Choose X Axis, enter an Angle of 90, choose Apply to Viewer, then choose OK.

Select Display/Show Isosurface, or press the F3 key. This hides the isosurface. The molecule appears as a line in the workspace, and the orbital plot persists in storage. Pressing F3 again will restore the plot.

13. Open the Orbitals dialog box and repeat the calculation using a value of 0 for the HOMO-offset.

14. In the Electronic Surface Options dialog box, choose Flat surface. Enter a value of 0.05, and then choose OK.

This displays the highest occupied molecular orbital of water, of symmetry $1b_1$: 

![Molecular Orbital Calculations](image.png)
15. Choose Rotate on the Edit menu, enter an Angle of -90, then choose OK.

16. L-click on LUMO+ and use the offset values 0 and 1 to display the unoccupied orbitals.

17. When the Options dialog box is displayed for these orbitals, choose Shaded surface as the Rendering option and use a value of 0.05 for the first.

For the second, choose Transparent surface for the isosurface rendering, and change the molecule rendering to Balls and Cylinders. Open the File/Preferences dialog box and select the Iso-surface Colors property sheet; change the positive and negative colors to red and blue.

These orbitals are better viewed with a value of 0.05. As with other plots, the appearance of the display may vary with the values used.
Plotting Individual Molecular Orbitals

[Diagram of molecular orbitals]

Molecular Orbital Calculations
Saving the Molecule

You use this water molecule, with calculated charges, in the next lesson, so you need to save it.

To save the molecule:
1. Open the Save dialog box and save the molecule as water.hin.

Advanced Exercises

1. Cyclopropane is a strained organic molecule. Build it by drawing a triangle of carbon atoms and invoking the Model Builder. The experimental bond lengths of cyclopropane are 1.510Å (CC bonds) and 1.089Å (CH bonds). Perform a RHF optimization of the model-built structure using default convergence criteria with different methods and compare the results with experiment.

2. Start a log file, then build and optimize acetone, which has an experimental heat of formation of –51.9 kcal/mol, and an experimental dipole moment of 2.88 Debyes, using AM1. Look in the log file and see the calculated heat of formation.

For More Information

For more information on the various types of semi-empirical quantum mechanical calculations that HyperChem can do, see Chapter 7, “Chemical Calculations,” in the HyperChem Release 5 for Windows Reference Manual.
Lesson 12
Interaction of Water with N-methylacetamide

Skills Covered in This Lesson

• Using bond torsion constraints
• Optimizing the geometry of a subset
• Using solvent simulations
• Performing wave function calculations to compute atomic charges
• Merging two molecules into a single system

In this lesson, you perform both molecular mechanics and semi-empirical calculations using HyperChem, and calculate atomic charges for subsequent use in molecular mechanics calculations.

First, you create a model-built structure of N-methylacetamide (NMA), use geometry constraints to change from a cis form to a trans form, and rebuild the molecule. Next, you compute a wave function for the structure before and after you solvate the molecule with water.

Creating the NMA Molecule

To create N-methylacetamide:
1. Choose New on the File menu to clear the workspace.
2. Open the Label dialog box and set the Atom option to Symbol.
3. In the Default Element dialog box, turn off Explicit Hydrogens, and choose Carbon as the default element.
Creating the NMA Molecule

4. Get into drawing mode, and draw the 2D sketch of the following backbone:

5. Modify the structure to look like this:
Changing from cis- to trans-NMA

Make the C-O bond into a double bond.

6. Double-click on the Selection tool to invoke the Model Builder and create the 3D structure.

**Changing from cis- to trans-NMA**

Depending on how you drew the backbone, the Model Builder produced either the trans-NMA, or the cis-NMA. The Model Builder uses trans-dihedral angles as the default.

If you drew the backbone in the order O-C-N-C or C-N-C-O, the vicinal atoms (O and C) would be trans and the result would be cis-NMA:

![Image of cis-NMA structure]

If you drew the backbone in the order C-C-N-C or C-N-C-C, the vicinal atoms (C and C) would be trans and the result would be trans-NMA:
1. Rotate the model-built structure and determine if the structure is cis or trans form.

If the cis form shown in the first illustration is displayed, you need to change it to the trans form by adding a bond torsion constraint and rebuilding the structure as described in the following steps. If you built the trans form, skip to the next section, “Optimizing the NMA Structure.”

To change the cis form to the trans form of NMA:

1. Get into selection mode and set the select level to Atoms.

2. L-drag from the oxygen atom to the hydrogen atom attached to the nitrogen to select the four atoms of the peptide dihedral angle:
On the Build menu, choose Constrain Bond Torsion.

4. Set the constraint to Trans, then choose OK.

5. R-click in an empty area to deselect the angle.

6. Rebuild the molecule by double-clicking on the Selection tool.

The current system should now be trans-NMA.

The following calculations assume orientations of methyl groups such that a CH bond is trans to the CO bond, but cis to the NH bond. Use Set Torsion on the Edit menu to obtain the torsional conformation as necessary.

**Optimizing the NMA Structure**

Before you compute the wave function for the molecule, optimize the structure using the AMBER force field.

**To optimize the structure:**

1. Choose Molecular Mechanics on the Setup menu.

   If the warning message box “Recalculate atom types...” appears, choose “OK”.

---
Calculating Atomic Charges

2. Choose AMBER as the force field, and choose Mechanics Options.

3. Use the following default force field options:

4. Choose OK to close the Force Field Options dialog box.

5. Choose OK to close the Molecular Mechanics Force Field dialog box. You may be warned that it will be necessary to recalculate atom types; if so, choose OK.

6. Choose Select Parameter Set on Setup menu.

7. Choose amber3, then choose OK.

8. If HyperChem asks you if you want to recalculate atom types, choose OK.

9. Choose Geometry Optimization on the Compute menu.

10. In the dialog box, use the default options, but set the RMS gradient to 0.001, then choose OK to start the calculation.

   After a few moments, the calculation finishes and HyperChem displays the results on the status line.

Calculating Atomic Charges

In Lesson 11, you obtained atomic charges for the water molecule by performing wave function calculations. In the following exercise, you calculate atomic charges and use them in a subsequent molecular mechanics computation of NMA with water.

To calculate atomic charges:

1. First, label the structure by charge.

   The labels show all atoms have a charge of 0.00.
2. Choose Semi-empirical on the Setup menu.
3. Choose CNDO as the type of method, then choose OK.
4. Choose Single Point on the Compute menu.

HyperChem displays the atomic charges when the calculation is complete. Your charges, energy, and gradient values may be very slightly different from the following:

5. Save this molecule as nma.hin.

**Solvating the Carboxyl Group**

**Merging Two Structures**

In this section, you merge the NMA molecule with the water molecule from Lesson 11 and calculate their interaction.

**To display NMA and the water molecule as one system:**

1. Choose Merge on the File menu.
2. Open the file water.hin.
Solvating the Carboxyl Group

The workspace now shows both the NMA and water molecules.

Moving the Water Molecule

Next you move the water molecule to an initial position that approximates the formation of a hydrogen bond between the oxygen of the carboxyl group and a hydrogen atom of the water molecule. To do this, you select it and orient it relative to the rest of the system.

To move the water molecule:

1. In selection mode, R-click in an empty area of the workspace to make sure nothing is selected.
2. Label both structures by symbol.
3. Position the molecules to obtain the orientation shown in the following illustration.

**Note:** To move one molecule at a time, select the molecule you want to move, L-click on a translation or rotation tool, and R-drag. To select an entire molecule quickly, set “Molecules” in the Select menu, and L-click with the Selection tool on any part of that molecule.
In this exercise, you optimize the geometry of the water molecule using molecular mechanics.

When you perform a geometry optimization on a system in which subset selection is active (at least one atom is selected), the position of the selected atoms is modified during optimization. This means if you select only the water molecule when you perform the optimization, the NMA molecule remains fixed as the water moves to an optimum position. This generally is faster than allowing all degrees of freedom. When the water molecule is near an optimum position, you can optimize the whole system, if you want.

**To optimize the water subset:**

1. Choose Molecular Mechanics on the Setup menu.
2. Choose AMBER as the method, and choose OK to use the default force field options.
3. Select the water molecule if it is not already selected. You may receive a warning message that atom types will be recalculated; if so, choose OK.
4. Choose AMBER as the method, and choose OK to use the default force field options.
5. You may receive a warning message that atom types will be recalculated; if so, choose OK. Choose Geometry Optimization on the Compute menu.
6. Use a RMS gradient of 0.01.
   Depending on the initial positioning, the optimization algorithm used, convergence, and so on, it can take a considerable number of iterations to fine-tune the position of the water molecule since intermolecular forces are small compared to intramolecular forces. Finding the correct position of the water molecule requires a finer degree of optimization than is needed for normal bonded interactions.
7. Choose OK to start the calculation.
8. After the water is optimized, deselect the water molecule, and perform a geometry optimization on both molecules. After a few moments, the calculation finishes.
Recomputing Hydrogen Bonds

To recompute hydrogen bonds:

1. Turn on Show hydrogen bonds and Recompute H Bonds on the Display menu.

The configuration should look similar to this:

![Diagram of hydrogen bonds]

Characterizing the Interacting System

To help characterize the solvation of NMA, you perform a quantum mechanical calculation on the interacting system. You can then compare the results with the earlier monomer calculation on water and NMA.

To calculate a wave function for the system:

2. Choose CNDO as the method, then choose OK.
3. Choose Single Point on the Compute menu.

This calculates a wave function for the combined system.
4. Label the system by charges to display the computed atomic charges.

This shows the charge rearrangement associated with the formation of the hydrogen bond. Your results should be similar to those shown in the following illustration:

Advanced Exercises

1. Repeat the molecular mechanics optimization with the new charges. Manually include polarization by iterating back and forth from molecular mechanics geometry optimization and semi-empirical calculations of charges. HyperChem rearranges the atomic charges based on the new configuration of atoms.

2. Try plotting the charge density for various views of the interacting system.
Lesson 13
Electronic Properties of Proteins

Skills Covered in This Lesson

- Calculating electron density
- Using “classical-quantum” boundaries in calculations
- Calculating wave functions

With HyperChem, you can mix classical and quantum mechanical calculations in the same molecular system. This lets you do quantum mechanical investigations on parts of large molecules, such as the active site of an enzyme, when it would be prohibitive to include the whole system.

This lesson illustrates the calculation of the electron density for the N-terminal region of the small protein bovine pancreatic trypsin inhibitor (BPTI). The type of calculation that can be done on very large proteins is restricted only by the size of the portion of the protein that you treat quantum mechanically.

The protein calculations illustrated in this lesson are done in essentially the same way as the semi-empirical quantum mechanical calculations you did in Lessons 11 and 12, except that a boundary between the “classical part” of a molecule and the “quantum part” of a molecule is specified.
Before You Begin

This lesson uses the file testbpti.hin, which you saved in Lesson 8. If you have not completed Lesson 8, follow the steps in “Reading in the PDB” and “Deleting the Water Molecules” in that lesson before you continue Lesson 13.

Reading In and Displaying the Molecule

To read in and observe the BPTI molecule:
1. Open the Labels dialog box, and choose OK.
   This turns off the display of charges from the previous lesson.
2. Open testbpti.hin.
   This is the BPTI structure that you saved in Lesson 8.
3. If the structure is displayed with hydrogens, turn Show Hydrogens off on the Display menu.
5. Display the molecule using the various options in the Rendering dialog box.
   It is useful to visualize the molecule with renderings of the structure other than the default Sticks rendering.
6. Use the menu choices on the Select and Display menus to display only the peptide backbone of the molecule.
7. Clear any selection, choose Ribbons from the Rendering/Sticks property sheet, and then choose Display/Show Selection Only.
   This shows the secondary structure as a ribbon.
8. Rotate the structure to obtain an orientation similar to this:
Choosing the Area of Interest

9. Open the Rendering/Sticks property sheet and turn Stereo on. This displays the ribbons in stereo. If you cross your eyes to superimpose the images, or if you have stereoscopic viewers, the ribbon will appear to be three-dimensional.

Choosing the Area of Interest

The next step is to choose which part of the system you want to describe classically and which you want to describe quantum mechanically. To accomplish this you select a subset of the system. Atoms selected at the time you perform a quantum mechanics calculation are the only atoms (with an exception described below) that HyperChem performs the quantum mechanics calculation on.

For example, you could make a spherical selection about an atom and treat every atom within a particular distance of that atom quantum mechanically. Alternatively, you could make a rectangular selection to select every atom in the left half of a molecule and treat those atoms quantum mechanically.
Choosing the Area of Interest

As you can see, BPTI has an arginine side chain sticking out of the left-top side of the molecule. In this exercise, you select this residue as the part of the molecule you treat quantum mechanically.

To select the arginine side chain:
1. Turn Stereo off, deselect the backbone, and display all atoms.
2. Open the Select dialog box and select residue 1.
   This selects ARG1.
   This is the part of the molecule that you treat quantum mechanically.
3. Rotate and translate the molecule until you get an unobscured view of the selected residue:

   ![Molecule Image]

4. Press the space bar to center the selected residue in the workspace. Position the residue so it looks like this:
Choosing a Classical-quantum Boundary

The next step is to correctly set the boundary between the classical and quantum mechanical part of the calculation.

Briefly, this is how HyperChem solves the boundary problem: Every selected atom is rigorously treated quantum mechanically and every atom that is not selected, but is bonded to a selected atom, is treated as a boundary atom.

Boundary atoms are replaced in the quantum mechanics calculation by "pseudofluorine atoms." These pseudo-atoms are parameterized to have as much electronegativity and as many other characteristics of the true boundary atom as possible. This closes the set of atoms that are treated quantum mechanically. The boundary occurs in the middle of the bond between a selected atom and an unselected atom, although both atoms are included in the quantum mechanics calculation; one is its original form and the other, the boundary atom, is a "pseudo-atom" analogous to a pseudopotential. The other atoms in the calculation appear as point charges to the quantum mechanical atoms.

To replace the boundary atom with a monovalent pseudo-atom, it is appropriate that the boundary be established at a single bond.
between two atoms that are both sp3 hybridized. We recommend that you always use such a boundary. To help, Extend to sp3 on the Select menu extends the current selection in all directions until it hits the end of a molecule or finds an sp3-sp3 bond. At such a bond, the interior atom is a selected quantum mechanical atom and the exterior atom is a boundary atom.

**To set the classical-quantum boundary:**

1. Choose Extend to sp3 on the Select menu.

   This extends the selection of the arginine residue to a proper boundary.

   HyperChem treats carbon bonded to four atoms, nitrogen bonded to three atoms, and oxygen bonded to two atoms as being sp3. Thus, for example, a boundary might occur in the N-Cα bond. If the nitrogen atom were not considered to be sp3, it would be impossible to have the boundary in a peptide chain.

### Calculating a Wave Function

Next, you calculate the wave function. First, determine if the system has a formal electronic charge, by seeing if the nitrogens are protonated.

**To see if the nitrogens are protonated:**

1. Display the molecule with hydrogens and label the selection by symbol.

   Three hydrogens are attached to the N-terminal nitrogen atom. Also, at the end of the arginine side chain the carbon is attached only to three atoms, two of which are nitrogens that have two hydrogen atoms each; this produces a positively charged conjugated group.

   Since the N-terminal nitrogen atom has three hydrogen atoms, this nitrogen has a formal charge of +1. In addition, the side chain is positively charged (characteristic of arginine at neutral pH). Therefore the portion of the molecule you have selected for the quantum mechanical calculation is a divalent cation with a charge of +2. You must specify this to get the right number of electrons into the quantum mechanical calculation.
Calculating a Wave Function

To calculate the wave function:

1. Remove labels.
2. Choose Semi-empirical on the Setup menu.
3. In the dialog box, choose CNDO as the method, and L-click on Options.
4. In the Options dialog box, set the Convergence Limit to 0.1. Since you are interested in the charges and the qualitative picture of the orbital rather than the energy, a less stringent convergence limit is used.
5. Set the Total charge to 2 to specify a divalent cation.
6. Set the other options as shown, then click OK:

```
Choose Semi-empirical on the Setup menu.
In the dialog box, choose CNDO as the method, and L-click on Options.
In the Options dialog box, set the Convergence Limit to 0.1. Since you are interested in the charges and the qualitative picture of the orbital rather than the energy, a less stringent convergence limit is used.
Set the Total charge to 2 to specify a divalent cation.
Set the other options as shown, then click OK:
```

7. Choose Single Point on the Compute menu.
The energy and gradient appear on the status line when the calculation completes.
8. Open the Plot Molecular Properties dialog box.
9. Choose Total Charge Density and 2D Contour in this dialog box.
10. Click on the Contour Grid tab and then set the horizontal and vertical grid points to 60 and the contour levels to 30.
11. Choose OK in the dialog box to start plotting the density.
When the calculation finished, the contour plot appears:
Calculating a Wave Function

The plane of the contour plot runs through the center of mass of the selection and is parallel to the workspace. You can obtain other views by selecting different parts of the side chain and rotating the view before replotting (with the Calculate option off). The number of contours displayed will depend on the plot options chosen.

If you plot a 3D isosurface for the calculation, using Gouraud Shading and a Total charge density contour value of 0.09, the result will look something like the following:
Using the Results in Other Calculations

The charges of the quantum-mechanical portion are now set to the calculated values. You can use these new charges in a molecular mechanics calculation with the whole system.

Practice Exercises

1. Plot other properties, such as the HOMO and LUMO orbitals.
2. Try using 3D Isosurface instead of 2D Contours in the Plot Molecular Properties and Orbitals dialog boxes. Use Isosurface on the Display menu (or the [F4] key) to explore the isosurfaces that result from using different threshold values.
3. Perform a quantum mechanics calculation on other parts of the system.
For More Information

For More Information

Tutorial 3
Ab Initio Calculations

Tutorial 3 focuses on ab initio calculations you can perform with HyperChem. You learn the step-by-step instructions for performing single point calculations, geometry optimization, vibrational analysis, and electronic spectral calculations, using ab initio methods. While the procedures in this tutorial emphasize ab initio calculations, most of them can also be applied to semi-empirical methods. Tutorial 3 has three lessons, as described in the following table:

<table>
<thead>
<tr>
<th>Lesson</th>
<th>Information covered</th>
<th>Time to complete</th>
</tr>
</thead>
<tbody>
<tr>
<td>Protonation of Water</td>
<td>Ab initio calculations with minimal basis set, and with and without MP2 correlation.</td>
<td>30 minutes</td>
</tr>
<tr>
<td>Vibrations of Ammonia</td>
<td>Geometry optimization and vibrational analysis with and without molecular mechanical restraints in terms of ab initio methods. Transition state searching.</td>
<td>50 minutes</td>
</tr>
<tr>
<td>Lowest Excited Electronic State of Ethylene</td>
<td>Perform singly-excited configuration interaction calculations using ab initio methods.</td>
<td>30 minutes</td>
</tr>
</tbody>
</table>
Lesson 14
Protonation of Water

Skills Covered in This Lesson

• Creating a charged molecular system
• Selecting a basis set
• Choosing the options for ab initio single points and optimization
• Exploring the computation of MP2 correlation energies

This tutorial will introduce you to the basic operations needed to perform ab initio calculations.

Setup Drawing

To prepare for drawing H$_3$O with explicit hydrogens:
1. Choose Explicit Hydrogens on the Build menu.
2. Choose Allow Ions on the Build menu.
   If you do not choose Allow Ions then it will be impossible to draw three bonds from the Oxygen atom since Oxygen is assumed to have the normal valence of two. Drawing and model building do not accommodate for a formal charge on the molecular system. Choosing Allow Ions allows you to draw as many bonds as you wish.
3. Choose Labels on the Display menu to bring up the Labels dialog box.
4. Choose Symbols for a label and dismiss the dialog box by clicking on OK.
Creating $\text{H}_3\text{O}^+$

5. Choose Default Element on the Build menu to bring up the periodic table and then double click on O (Oxygen) to choose this as the default element and dismiss the periodic table.

One is now prepared to draw molecules where the hydrogens are explicitly drawn rather than added automatically. $\text{H}_3\text{O}^+$ has more hydrogens than the model builder will automatically add.

Creating $\text{H}_3\text{O}^+$

To draw $\text{H}_3\text{O}$:
1. L-Click once in the working area to create an Oxygen atom.
2. Draw three bonds from the Oxygen atom to create a drawing of $\text{H}_3\text{O}$ as shown below:

To transform the drawing into a 3D structure:
1. Double-click on the Selection tool.

Instead of selecting Model Build from the Build menu, you can invoke the model builder by double-clicking on the Selection tool as a short cut.

To add the formal positive charge for quantum mechanical calculations:
1. Select Ab Initio on the Setup menu.
2. Click on the Options button.
3. Type in a value of 1 for the Total charge and then L-click on the OK button to dismiss the Ab Initio Options dialog box.
4. L-click on the OK button to dismiss the Ab Initio Method dialog box.

This adds a formal charge of +1 to the molecule for quantum mechanical calculations, essentially reducing the number of electrons by one. The formal charge is not recognized by the model builder or most aspects of molecular mechanics.
Choosing a Basis Set

To choose a basis set:

1. Select Ab Initio on the Setup menu.
2. Choose Other for a Basis set.
3. Push the Assign Other Basis Set button.
4. Select 4-31G from the list and then choose OK.

This adds a 4-31G basis set to the list of basis sets that can be quickly chosen with a radio button. The basis sets that appear in the Assign Other Basis Set dialog box include all basis sets listed in the CHEM.INI file by their basis-set-specification file name (*.BAS). Custom basis sets can be added to the list by creating a new *.BAS text file and adding it to those named in the CHEM.INI file. Rather than use the 4-31G basis set, however, we will choose a smaller basis set, a minimal basis set.

5. Select Minimal (STO-3G) for a Basis set.
6. Choose either Apply Basis Set and then OK or just choose OK to close the Ab Initio Method dialog box.

One has now chosen a basis set for each atom of the molecule, the minimal STO-3G basis set. It is possible to specifically select atoms and use the Apply Basis Set button to place the chosen basis set only on the selected atoms with the subsequent placement of a different basis set on different selected atoms. HyperChem allows different basis sets for different atoms. To see what basis set is applied to each atom, you can display the appropriate labels.

To see the basis set applied to each atom:

1. Select Labels on the Display menu.
2. Choose Basis Set as the atom label, and then choose OK.

You will now see the basis set labels as shown below:
Minimum Energy Structure

To calculate the optimized geometry for H$_3$O$^+$:

1. Select Ab Initio from the Setup menu.
2. Select the appropriate options for a geometry optimization by clicking on the Options button, being sure you choose Total charge = 1, Spin multiplicity = 1, Spin pairing = RHF, Convergence limit = 0.01, Iteration limit = 50, and Accelerate convergence = Yes. The Single Point only options are not used in a geometry optimization and can have any value.
3. L-Click on OK to dismiss the Ab Initio Options dialog box and then L-click on OK to dismiss the Ab Initio Method dialog box.
4. Select Geometry Optimization from the Compute menu.
5. Choose Polak-Ribiere for an optimization method and 0.1 for a terminating RMS gradient and then L-click on OK to initiate the optimization. Note the new blue HyperGauss icon while you wait for the optimization to complete.

You will find that the optimum STO-3G structure for H$_3$O$^+$ is a bent one with an angle of 113.74° and bond lengths of 0.99 Å.

To calculate the total energy of optimized H$_3$O$^+$ including correlation energy:

1. Choose Ab Initio from the setup menu, push the Options button and then choose to calculate the MP2 correlation energy, clicking on OK in the Ab Initio Options dialog box and then the Ab Initio Method dialog box to dismiss these dialog boxes.
2. Select Single Point from the Compute Menu.

You should find that the total energy of H$_3$O$^+$ with an STO-3G basis set is -47270.57 kcal/mol at the SCF level and -47300.98 kcal/mol at the MP2 level when you include the -30.50 kcal/mol of computed correlation energy.
Protonation Energy

To calculate the optimized STO-3G energy of \( \text{H}_2\text{O} + \text{H}^+ \):

1. Select the Drawing tool and R-click on one of the Hydrogens of \( \text{H}_3\text{O}^+ \) to delete it and form \( \text{H}_2\text{O} \).

   The electronic energy of \( \text{H}^+ \) is zero so to calculate the protonation energy of \( \text{H}_2\text{O} \) we need only to subtract the previously calculated energies of \( \text{H}_3\text{O}^+ \) from the corresponding energies of \( \text{H}_2\text{O} \).

2. Select Ab Initio from the Setup menu and push the Options button to change the Total charge from 1 to 0. Then choose OK twice to dismiss the dialog boxes.

3. Select Geometry Optimization from the compute menu and optimize \( \text{H}_2\text{O} \) as you did for \( \text{H}_3\text{O}^+ \).

   You should find an optimum STO-3G bond angle of 100.0° and an optimum bond length of 0.99 Å.

4. Select Single Point from the compute menu.

   You should find that the total energy of \( \text{H}_2\text{O} \) with an STO-3G basis set is -47041.82 kcal/mol at the SCF level and -47066.21 kcal/mol at the MP2 level when you include the -24.45 kcal/mol of computed correlation energy. These results yield a protonation energy of 228.75 kcal/mol at the SCF level or 234.77 kcal/mol at the MP2 level. The effect of correlation in this example is not large.

Practical Exercises

1. Try these calculations with 3-21G and then 6-31G* basis sets.

   You will find that the double zeta basis set gives an optimum geometry for \( \text{H}_3\text{O}^+ \) that is planar. For larger basis sets, however, the molecule (at the SCF level) is predicted to be bent. The anomaly at the 3-21G level is possibly a sign of an unbalanced basis set. In fact, at the limit of s and p basis functions only, both \( \text{H}_3\text{O}^+ \) and its isoelectronic \( \text{NH}_3 \) will both be predicted to be planar. D-orbitals on the heavy atom are necessary to get a reasonably accurate prediction of the geometry for these molecules.
2. Explore the protonation energies of the HF, H₂O, NH₃, and CH₄ series and compare with experimental results.

3. Explore the reaction between H⁺ and H₂O using ab initio wave functions and a molecular dynamics trajectory procedure equivalent to the example included with HyperChem as the script REACT.SCR.

For More Information

For more information on the various types of ab initio quantum mechanical calculations that HyperChem can do, see Chapter 7, “Chemical Calculations,” in the HyperChem Release 5 for Windows Reference Manual.
Lesson 15
Vibrations and Transition States of Ammonia

Skills Covered in This Lesson

- Performing vibrational analysis
- Interactively adding an extra shell of basis functions
- Using restraints to specify symmetry
- Finding transition states using both the Eigenvector Following and Synchronous Transit methods

This tutorial explores the vibrations of ammonia and the differences between the pyramidal and planar form of NH₃.

Creating Ammonia

To draw ammonia:
1. L-click on Explicit Hydrogens of the Build menu until it is not selected.
2. Select Default Element of the Build menu to bring up the periodic table dialog box.
3. Double-click on N (Nitrogen) to select this element and simultaneously dismiss the periodic table dialog box.
4. L-click on the Drawing tool to select it.
5. L-click once in the workspace to create a single Nitrogen atom.
6. Select Add H & Model Build of the Build menu to create NH₃ at the standard model builder geometry.
Choosing a Basis Set

In this lesson you will use a 3-21G double zeta basis set augmented with d orbitals on the nitrogen atom.

To choose a basis set:
1. Select Labels from the Display menu.
2. Choose an atom label of Basis Set and then choose OK to close the Labels dialog box.
   The labels on each atom should now be the basis set for that atom. At this point the labels should read, “None”.
3. Select Ab Initio from the Setup menu.
4. Select Small (3-21G) as the basis set and then L-click on Apply Basis Set. Then L-click on either OK or Close.
   You should now see labels on each atom that read, “3-21G”.
5. Select the nitrogen atom of ammonia by L-clicking on the Selection tool and then L-clicking on the nitrogen atom. Only the nitrogen atom should be selected, as indicated by a small circle around it. To select individual atoms like this, Atoms of the Select menu must be checked and be the smallest unit of selection rather than Residues or Molecules.
6. Select Ab Initio from the Setup menu again.
7. Push the Advanced Options button and be sure Six is chosen as the number of d orbitals before clicking on OK and returning to the Ab Initio Method dialog box.
8. Push the Extra Basis Function button and choose a D shell type with an Exponent of 1.0 in the Extra Basis Function dialog box. Click on OK twice to dismiss the Extra Basis Function dialog box and the Ab Initio Method dialog box.
   You have now added an extra shell of 6 primitive d-type orbitals, each with an orbital exponent of 1.0, to the nitrogen atom. The basis function label for the nitrogen should indicate this.
9. R-click in empty space to de-select the nitrogen atom.
   You are now ready to perform ab initio calculations on ammonia with this basis set.
**Vibrational Analysis on Pyramidal Ammonia**

To perform a vibrational analysis:

1. Select Geometry Optimization from the Compute menu and perform a Polak-Ribiere optimization to a RMS gradient of 0.1. An appropriate SCF convergence to use is 0.01. This may take a few minutes depending on the speed of your computer.

   The resultant structure (H-N-H angle = 106.5° and N-H bond length = 1.01 Å) turns out to be very close to experimental results. This is a “balanced” basis set.

2. Select Single Point from the Compute menu to calculate the total energy including the MP2 correlation energy.

   The total energy at the SCF level is -35086.49 kcal/mol and the total energy including the MP2 correlation energy is -35191.11 kcal/mol.

3. Select Vibrations from the Compute menu to perform a vibrational analysis at the optimized geometry. This calculation requires the numerical calculation of all second derivatives with respect to Cartesian displacements of the atoms and requires a few minutes.

4. Size the HyperChem window to approximately one third of the screen and place it on the right-hand-side of the screen.

5. Select Vibrational Spectrum from the Compute menu to display the vibrational spectrum as shown below:

6. Be sure that Animate Vibrations is selected as shown. Click on the lowest energy vibration at the right-hand-side of the spectrum and then push the Apply button. Move the spectrum window until you can see the animated vibration in the HyperChem workspace.

   This is the lowest frequency breathing motion of ammonia. It maintains $C_{3v}$ symmetry and essentially varies the bond angle. You may wish to observe some of the other vibrations. Just click on any vibrational peak and push Apply.

   The lines emanating from the top of the window show all vibrational transitions and the lines emanating from the bottom of the window show vibrational transitions with their infra-red intensities. When you click on a vibrational line, its...
frequency and intensity are shown in the lower left-hand-side of the window.

7. Select the lowest energy transition (right-hand-side) again. Push the Apply button. Click on OK to close the Vibrational Spectrum window. Rotate the ammonia molecule with the X-Y-Rotate tool to fully inspect the lowest frequency vibration.

8. Select Cancel from the menu bar to stop the animation. Select Labels from the Display menu and click on OK to eliminate any labels that are showing. Select Renderings from the Display menu. Click on IR Vectors and then OK to display the eigenvectors of a vibrational mode. Rotate the molecule with the X-Y-Rotate tool to fully observe the IR vectors of the breathing mode as shown below:

9. Select Vibrational Spectrum from the Compute menu to display the vibrational spectrum again. Click on the breathing transition and push the Apply button to observe the breathing motion with IR Vectors. You can also observe a vibration using a spheres representation if you wish. You must first dismiss the Vibrational Spectrum window and cancel the animation before selecting the new Spheres rendering however. You may then select Vibrational Spectrum again.

Important: It is always important to perform a geometry optimization before a vibrational analysis calculation since the basic vibrational procedure assumes all first derivatives of the energy are zero, i.e., the molecule is at an energy extremum.

**Optimizing Planar Ammonia**

You will now create an optimum planar structure for ammonia. To create this particular structure you will use restraints. Restraints are extra molecular mechanics terms added to the potential to restrain bond lengths, bond angles, and bond torsions. You will use an “improper torsion” to restrain ammonia to a planar form.

**To add a restraint that keeps ammonia planar:**

1. Eliminate any labels or IR vectors that are still showing.
2. Be sure that Multiple Selections of the Select menu has been selected and that you are selecting Atoms rather than Residues or Molecules.

3. Select in turn, the nitrogen atom, one of the hydrogen atoms, and then the other hydrogen atoms until all four atoms are selected (i.e. everything is selected).

4. Select Name Selection from the Select menu, choose Other, and then type in an arbitrary name for the selection such as “imptor”.

   The named selection “imptor” now refers to an improper torsion angle in ammonia. You can now restrain this improper torsion to a specific angle (180° = planar) by adding a restraining force for deviations from this angle. This will keep ammonia planar, provided the force is large enough.

5. R-click in empty space to de-select all atoms.

6. Select Restraints from the Setup menu. Select 4-imptor (a 4-atom selection named imptor) and push Add to add this named selection to the list of restraints. Choose Other for Restrained Value and type in a value of 180 for the torsion angle. Choose Other for the Force Constant and type in a reasonably large value, 500, to ensure that ammonia is kept planar. Choose OK to dismiss the Restraints dialog box.

7. Select Geometry Optimization from the Compute menu for an optimization to the best planar structure of ammonia. Choose Polak-Ribiere as the method and 0.1 for an RMS gradient, as before. Click on OK to initiate the optimization.

8. The optimized structure you obtain should be planar with a bond length of 0.99 Å.

9. Select Single Point from the Compute menu to calculate the energy of the planar structure including the MP2 correlation energy.

   The total energy at the SCF level is -35079.16 kcal/mol and the total energy including the MP2 correlation energy is -35183.80 kcal/mol. The difference between this energy and the energy of optimized pyramidal ammonia is the inversion barrier of ammonia. The SCF value for this is 7.33 kcal/mol. The effect of correlation energy on this barrier is predicted to be negligible at .05 kcal/mol.
Vibrational Analysis on Planar Ammonia

To perform a vibrational analysis:

1. Select Restraints from the Setup menu. Select the 4-imptor restraint and push Remove to move this improper torsion from the list. Click on OK to dismiss the dialog box and remove the restraint.

   If you do not remove the restraint, a vibrational analysis will include second derivative components from the molecular mechanics restraining force as well as those from the straightforward quantum mechanical ab initio calculation on the planar structure of ammonia.

2. Select Vibrations from the Compute menu to perform a vibrational analysis at the optimized planar geometry. This calculation requires the numerical calculation of all second derivatives with respect to Cartesian displacements of the atoms and requires a few minutes.

3. Size the HyperChem window to approximately one third of the screen and place it on the right-hand side of the screen.

4. Select Vibrational Spectrum from the Compute menu to display the vibrational spectrum as shown below:

   Note that the lowest energy vibration has a negative frequency. Actually, the solution of the equations for the normal modes gives eigenvalues that are the square of the vibrational frequencies. When one of these squares of the vibrational frequency is negative, HyperChem plots it as the negative of the square root of the magnitude rather than as an imaginary number. Thus this negative value, $-\nu$, actually means there is an imaginary vibrational frequency. A single imaginary frequency with all the remaining frequencies being positive implies that this planar structure is a transition state, not a minimum energy structure, as the pyramidal structure is.

5. Click on the negative frequency transition and animate it.

   You will see that this "normal mode" corresponds to the breathing mode of ammonia. This is the "reaction path" associated with the transition state. HyperChem does not directly deal with symmetry constraints and internal coordinate restraints, but rather works only with Cartesian coordinates.
Nevertheless, it is still possible, via restraints, to effect many of the same results as obtained through internal coordinate constraints.

6. Click on Close to dismiss the Vibrational Spectrum window and then on Cancel to terminate the animation. Select New from the File menu to clear the workspace.

**Finding a Transition State by Eigenvector Following**

In this calculation you will use the Eigenvector Follow method of transition state searching to find the planar transition state for the inversion of the ammonia pyramid, without needing to apply extra structural restraints. This method is particularly useful if one of the natural vibrational modes of your structure tends to lead to a transition state.

1. Read the optimized pyramidal ammonia structure (which you saved in "Vibrational Analysis on Pyramidal Ammonia" on page 221) back into the workspace.

2. Double-click on the Selection Tool icon to model build the structure.

   The Eigenvector Following optimizer does not work well when the starting point for the search is at a local or global minimum; even if a vibrational mode to follow is specified, the optimal atomic motions to lead from the minimum are not well defined.

3. Select Transition State... on the Compute menu.

4. In the dialog box, specify Eigenvector following, then click on OK.

   The status bar shows that HyperChem is performing a vibrational calculation. When this has been completed, the Transition State Search dialog box opens.
5. Click on the lowest energy eigenvector at the right-hand side of the spectrum. As before, this corresponds to the lowest-frequency breathing mode of ammonia, which moves the atoms in directions that lead to the inversion of the pyramid.

The lowest-energy vibration is often the mode which is most appropriate for a transition state search.

6. Specify an RMS gradient limit of 0.1 kcal/(Å mol), and click on OK.

HyperChem finds a planar transition state.

7. The transition state should be planar with a bond length of 0.99 Å. Select the N atom, and then the three H atoms in any order, to see the improper torsion angle reported on the status line. It should be very close to 0° or ±180°.

Finding a Transition State by Synchronous Transit

In this calculation you will use the Synchronous Transit method of transition state searching to find the planar transition state for the inversion of the ammonia pyramid, without needing to apply extra structural restraints. This method allows you to calculate transition states when the reactant and product systems are very different, or if you want to carefully define how the atoms are rearranged through the transition state. Reactant and product
Finding a Transition State by Synchronous Transit

atoms are matched, and a starting point for the search is interpolated from the initial and final configurations.

1. Read the saved ammonia structure file back into HyperChem.
2. Use Display/Labels to change the labels to Number.
3. Change to the Drawing tool by clicking on its icon. Hold the [Shift] key down and click on the N atom.
   One of the H atoms moves to the "empty" position of the ammonia pyramid, reversing the "chirality" of the system with respect to the numbered atoms. Usually you would use this operation to exchange different attachments to a chiral center.
4. Optimize the geometry of the system to a gradient of 0.1 kcal/(Å mol), as before.
   Both the reactant and product atom sets should be optimized before you find a transition state with Synchronous Transit.
5. Use File/Merge to add another copy of the saved optimized ammonia structure to the workspace.
6. Change to the Selection tool, and select one of the molecules.
7. Use Select/Name Selection to name the molecule as REACTANT.
8. Use Select/Complement Selection to unselect the first molecule and select the other molecule.

9. Use Select/Name Selection to name that molecule as PRODUCT.

10. Right-click in the workspace to unselect all.

11. Click on Reaction Map in the Setup menu to open the Transition State Mapping dialog box.

12. In the dialog box, choose the N atom from the Reactant list and an H atom from the Product list. Each atom in the lists is designated by its molecule number, its atom number within the molecule, and its element.

When you select an atom from the list, it is highlighted in the workspace as a visual aid.

Because the atoms are not matched (an N atom in the reactants cannot become an H atom in the products), the Add button remains inactive.

13. Choose the N atom in both the Reactant and Product lists.

Because the atoms are matched, the Add button is activated.
14. Click on the Add button.

The atoms are moved from the Reactant and Product lists to a matched pair in the Map list.

15. Select hydrogen atom #2 in the Reactant and Product lists and transfer the pair to the Map list. Do the same thing for the other two pairs of H atoms.

Because we are trying to invert the ammonia molecule, the ordering of the atoms is important.

When all of the atoms have been transferred to the Map list, the OK button becomes active.

16. Specify a value of 0.49 in the Lambda text box.

\( \lambda \) (Lambda) is the interpolation parameter; its value ranges from 0 for the reactant state to 1 for the product state. Because the Reactant and Product atom sets are mirror images, a \( \lambda \) value of 0.5 would give a perfectly symmetrical starting point for the transition state search. The optimizer does not work efficiently from a perfectly symmetrical start. A \( \lambda \) value of 0.49 gives a slightly asymmetric starting point for the search.
Practical Exercises

17. Click on OK.

The atoms of the Product set are deleted, and the atoms of the Reactant set are repositioned to the coordinates of the interpolated starting point for the transition state search.

18. Press the [Spacebar] to center the structure, and rotate it so that you can see its conformation clearly.

The starting point should be almost planar.

19. Select Transition State on the Compute menu.

The Transition State Search Options dialog box opens.

20. Specify Synchronous Transit, Quadratic, and an RMS Gradient termination criterion of 0.1 kcal/(Å mol). Click on OK.

HyperChem performs a vibrational calculation, chooses its own eigenvector, and then does the transition state search. Since it is working from a good starting point for the search, it finds the transition state relatively quickly.

You could also use the interpolated starting point from the Reaction Map dialog box as the starting point for an Eigenvector Follow transition state search.

Practical Exercises

1. Compare the geometry, barrier, and vibrational spectra of ammonia with experiment.

2. Repeat the calculations with other basis sets.

3. Compare NH₃ results with isoelectronic CH₃⁻ and OH₃⁺.
4. Compute the vibrational spectra of formaldehyde with a variety of basis sets and compare with experiment.

5. Vinyl alcohol (CH$_2$=CHOH) and acetaldehyde (CH$_3$COH) are tautomers. The rearrangement reaction involves an intermediate like [CH$_2$::CH :: O]$^-$; depending on the environment, there may be a proton (H$^+$) loosely attached to the intermediate or the proton may be solvated and distant. Investigate the rearrangement by considering the geometries and energies of the anti conformation of vinyl alcohol, and then the gauche conformation of vinyl alcohol, acetaldehyde, and the transition state between the latter two structures found by Synchronous Transit. Compare with the energy and geometry of the deprotonated intermediate. (Remember that the energy “cost” of deprotonation may be balanced by an energy gain due to the protonation of a solvent; see “Protonation Energy” on page 217.)

For More Information

For more information on the various types of ab initio quantum mechanical calculations that HyperChem can do, see Chapter 7, “Chemical Calculations,” in the HyperChem Release 5 for Windows Reference Manual.
Lesson 16
Lowest Excited Electronic State of Ethylene

Skills Covered in This Lesson

- Investigating the orbital energy diagram for a molecule
- Performing singly-excited configuration interaction calculations
- Investigating the electronic spectra of molecules
- Calculating the geometry of an excited triplet state

This tutorial explores the computation of electronic excitation spectra, focusing on the triplet $\pi \rightarrow \pi^*$ transition in ethylene.

Optimizing the Ground State of Ethylene

You should now have little difficulty in performing simple ab initio calculations so this tutorial will abbreviate some of the instructions.

To create Ethylene with an STO-3G basis set:

1. Select New on the File menu to clear the workspace.
2. Make sure Explicit Hydrogens is not checked.
3. Select carbon for the Default Element and draw a carbon-carbon single bond (one line), clicking on the middle of the bond to turn it into a double bond.
4. Select Add H & Model Build from the Build menu to create ethylene.
5. Select Ab Initio from the Setup menu and choose Minimal (STO-3G) for a basis set. Be sure you have Total charge = 0, Spin
Orbitals of Ground State Ethylene

multiplicity = 1, Spin pairing = RHF, Accelerate convergence = Yes, and a reasonably tight SCF Convergence limit of, say 0.0001. Push the CI button in the Ab Initio Options dialog box and be sure None is chosen for CI Method.

**To optimize the ground state of ethylene:**

1. Select Geometry Optimization from the Compute menu. Choose Polak-Ribiere for a method and 0.01 for the RMS gradient. Choose OK to dismiss the dialog box and initiate the optimization.

   You should find an optimized geometry for ethylene that has a C-C bond length of 1.31 Å, a C-H bond length of 1.08 Å, and an H-C-H angle of 115.7°.

**To calculate the correlation energy:**

1. Select Ab Initio from the Setup menu, push the Options button, and select MP2 correlation energy. Click on OK to dismiss the dialog boxes to return to the workspace.

2. Select Single Point from the Compute menu.

   You should find an SCF energy of -48364.64 kcal/mol and a total MP2 energy of -48438.61 kcal/mol that includes -74.97 kcal/mol of correlation energy.

   Small differences between the energy at optimization and the reported single point energy may sometimes be seen. These arise because the coordinates of atoms are kept as single precision values at the front end but as double precision values in the computational back ends where precision is required. Conveying coordinates between the front end and the back ends results in the retaining of only single precision values.

---

**Orbitals of Ground State Ethylene**

**To inspect the orbital energy diagram and the orbitals:**

1. Select Orbitals from the Compute menu. Drag with the mouse to zoom in on the highest occupied (HOMO) and lowest unoccupied (LUMO) orbitals as shown in the following view:
These two orbitals are referred to as the π (HOMO) and π* (LUMO) orbitals of ethylene. The lowest excited states of ethylene correspond to removing one electron from the p orbital and placing it in the π* orbital. This π → π* (HOMO to LUMO) transition leads to both an excited singlet state, where the electrons remain of opposite spin, and a triplet state where the electrons in the π and π* orbitals have parallel spins.

2. Select either of these orbitals, by L-clicking on it, and plot the orbital. Orient the ethylene molecule until you get a view you like. For example, the following shows the π* orbital, after one has aligned the principal axis with the x axis with Edit/Align Molecules.
CI and the Electronic Spectrum of Ethylene

To calculate the spectrum of ethylene:

1. Select Ab Initio from the Setup menu.
2. Click on the Options button.
3. Click on the CI button.
4. Choose Singly Excited for the CI Method.
5. Choose Energy Criterion rather than Orbital Criterion. Type in a large value, 1000, for the Maximum Excitation Energy. Click on OK to dismiss dialog boxes until you have returned to the workspace.

When performing a singly-excited configuration interaction (CI) calculation, one mixes together a potentially large number of configurations (single determinants; in reality HyperChem does not form spin-adapted configurations but performs a CI with single determinants). These configurations involve the excitation of a single electron from one of the occupied orbitals to one of the unoccupied orbitals. One needs to make a decision about how many determinants should be included in the mixing. This can be done on a basis of includ-
ing all excitations involving a certain number of the lowest unoccupied and highest occupied orbitals or on the basis of an energy criterion associated with the difference in energy between the two orbitals involved.

The choice here of 1000 will result in inclusion of all singly-excited configurations in the CI.

6. Select Single Point from the Compute menu. This will initiate the CI calculation in conjunction with performing a Single Point calculation. The Compute menu item, Electronic Spectrum, will become un-grayed when the single point calculation is complete.

7. Select Electronic Spectrum from the Compute menu to display the spectrum shown below:

The strongest peak lies at 52.7 nm and is not associated with a $\pi \rightarrow \pi^*$ transition. The lowest energy transition (longest wavelength) occurs on the far right at 313.7 nm and is the triplet $\pi \rightarrow \pi^*$ transition. This is, of course, a forbidden transition (zero intensity) as are all singlet-to-triplet transitions (to a first approximation). The lowest energy allowed transition at 106.4 nm is the singlet $\pi \rightarrow \pi^*$ transition.
Geometry and Energy of Triplet Ethylene

Because the lowest excited state of ethylene has a different spin state (triplet) than the ground state (singlet), it is possible with HyperChem to easily and directly compute an optimized SCF wave function for it. This is not a simple calculation when an excited state has the same spin symmetry as the ground state and HyperChem does not currently have the capability of directly computing an excited singlet state for ethylene, apart from the information available from a CI on the ground state, such as you just performed above. The triplet state, however, is computable in a straightforward single-determinant SCF calculation.

To compute a geometry for triplet ethylene:

1. Create standard model builder ethylene in the workspace if you do not already have it there.

Since we are going to optimize a geometry, the actual starting geometry is not critical and your ethylene might be the optimized structure for the STO-3G ground state, previously obtained.

2. Select a torsion angle in planar ethylene and then select Set Bond Torsion from the Edit Menu to change the torsion angle to 30°.

HyperChem’s first-derivative optimizers may not easily find a non-planar optimum (if there is one) if you start with a rigorously planar configuration for a molecule. You are helping the optimization out by starting with a general non-planar structure.

3. Select Ab Initio from the Setup menu and choose 3 (triplet) for the Spin Multiplicity and UHF for the Spin pairing. This will result in the computation of an unpaired-electron triplet state rather than the normal RHF paired-electron singlet ground state. Select 0.0001 for the SCF convergence. Be sure you are using a Minimal (STO-3G) Basis set and then click on OK to return to the workspace.

4. Select Geometry optimization from the Compute menu. Perform the optimization with an RMS gradient of 0.01.

This optimization takes longer than you want it to. The result, however, is that the excited triplet state is twisted 90° from the
Geometry and Energy of Triplet Ethylene

ground state. The C-C double bond has greatly expanded to 1.49 Å from its ground state value of 1.31 Å showing, essentially, that the double bond has been broken and what remains is close to a single bond. The C-H distance remains at 1.08 Å and the H-C-H angle is now 117.8°.

To compute the adiabatic excitation energies:

1. Select Ab Initio from the Setup menu, push the Options button, and be sure MP2 correlation energy is selected. Choose OK to dismiss the dialog boxes and exit to the workspace.

2. Select Single Point from the Compute Menu.

The SCF energy of the optimized excited triplet state is -48328.65 kcal/mol which is 35.99 kcal/mol (794.4 nm) higher than the optimized singlet ground state. This is the adiabatic excitation energy measured from the energy minimum of each state. The MP2 correlation energy in the excited triplet state (-45.02 kcal/mol) is much less than that in the ground state (-74.43 kcal/mol) so that, with the effect of correlation, the adiabatic excitation energy is 65.84 kcal/mol (434.3 nm).

These numbers can be compared with the vertical excitation energies (91.14 kcal/mol or 313.7 nm) calculated by CI for this transition. A vertical excitation energy (same geometry for the excited state as for the ground state) should obviously be larger than the corresponding adiabatic excitation energy, as it is.

To explore the triplet state's orbitals:

1. Select Orbitals from the Compute menu. Zoom in on the alpha orbitals to see the following diagram:
Practical Exercises

Notice that the two occupied $\pi$ and $\pi^*$ orbitals have become degenerate. Click on these orbitals to select them and then plot them to explore their appearance.

1. Explore the effects on the $\pi \rightarrow \pi^*$ excitation energy of CI mixing with other singly-excited states. What, for example, is the excitation energy for a single ($\pi \rightarrow \pi^*$ singlet or triplet) configuration?

2. Calculate the barrier to rotation about the C-C bond in both the singlet ground state and the excited triplet state of ethylene.

3. Repeat the ethylene calculations for the $n \rightarrow p^*$ transitions of formaldehyde.

4. Explore the effects of geometry on the calculated singlet $\pi \rightarrow \pi^*$ excitation energy using CI. Indirectly argue about the optimum geometry of the singlet excited state.

For More Information

For more information on the various types of ab initio quantum mechanical calculations that HyperChem can do, see Chapter 7,
For More Information

Tutorial 4 shows you how to create links with other Windows applications using the Dynamic Data Exchange (DDE) feature of Microsoft Windows. Tutorial 4 has two lessons, as described in the following table:

<table>
<thead>
<tr>
<th>Lesson</th>
<th>Information covered</th>
<th>Time to Complete</th>
</tr>
</thead>
<tbody>
<tr>
<td>Driving HyperChem from Microsoft Excel</td>
<td>Creating macros in Excel to run HyperChem calculations</td>
<td>20 minutes</td>
</tr>
<tr>
<td>Driving HyperChem from Microsoft Visual Basic</td>
<td>Creating a Visual Basic program for use with HyperChem</td>
<td>15 minutes</td>
</tr>
</tbody>
</table>
Lesson 17

Driving HyperChem from Excel

Skills Covered in This Lesson

- Modifying macros in Excel to run HyperChem calculations
- Using worksheets in Excel to store HyperChem information
- Creating plots of HyperChem results

With HyperChem’s open system design, you can create links with other Windows applications, such as Microsoft Excel, Microsoft Word® for Windows, Microsoft Visual Basic, and Q&E, by using the Dynamic Data Exchange (DDE) feature of Windows.

You can create macros and batch calculations using the built-in scripting capability, access all HyperChem modeling and analysis tools, and transfer data between Windows applications using the Clipboard.

This lesson explores the benefits of interfacing HyperChem with the spreadsheet program, Microsoft Excel. You could also use other Windows applications that have DDE macro capabilities.

This lesson has three exercises:

- In exercise 1, you run an Excel macro that invokes single point calculations on a group of molecules. Then you use Excel to plot the total energy of each molecule.
- In exercise 2, you modify and rerun the macro to rotate a benzene molecule. This demonstrates, briefly, how you can use Excel to manipulate and display molecules in HyperChem.
- In exercise 3, you modify and rerun the macro to compute the total energy as the bond length of a structure changes. You store the results in Excel and then plot them for comparison.
Lesson Requirements

Before you begin, you must do the following:

1. Install Microsoft Excel on your computer.
2. Have the following files in your HyperChem working directory:
   - plot.xls (an example spreadsheet)
   - plot.xlm (an example Excel macro)
   - Anthrace.hin
   - Benzene.hin
   - Chrysene.hin
   - Coronene.hin
   - Naphthal.hin
   - Phenanth.hin
   - Pyrene.hin
   These files are included with HyperChem.

Exercise 1: Calculations on Sets of Molecules

In this lesson, you use an Excel macro to do single point calculations on seven aromatic hydrocarbons. The results are read back into Excel and then plotted for analysis. This lesson demonstrates how Excel can do batch calculations on a group of molecules. Prior to learning to drive HyperChem from Excel, it is helpful if you have a basic familiarity with Excel spreadsheet operations.

Opening HyperChem and Excel

To open HyperChem and Excel in Microsoft Windows:

1. Open HyperChem and make the window smaller. Place it in the lower-right corner of the screen.

2. Open Excel and place the Excel window in the upper-left corner of the screen.

   Your screen should look like this:

3. In Excel, choose Open on the File menu.

4. In the Directories box, double-click on [...] and change directories to \Scripts or the name of your HyperChem working directory.

5. In the Files box, open the sample spreadsheet file plot.xls and the sample macro file plot.xlm

   When you open the files, they appear as separate windows within the Excel window.

6. Choose Arrange All on the Window menu.

7. L-click on Sheet1, and then close Sheet1 using Close on the File menu.
Exercise 1: Calculations on Sets of Molecules

8. Choose Arrange All again.

Your screen should look like this:

Excel spreadsheet files (with the extension .xls) can hold input information for HyperChem calculations and can receive output data from these calculations.

This sample spreadsheet includes the column headings of Molecule, Total Energy, Stretch, Bend, Torsion, and vdW. In the first column under the heading Molecule, a list of HIN filenames (without the .hin extension) appears, for which calculations will be performed.

Excel provides a macro language for writing DDE messages. This language, together with HyperChem scripting commands, lets you carry out a set of calculations automatically.

The sample macro file, Plot.xlm, contains HyperChem DDE commands.

**Setting up the Computation**

Before you run the macro, you need to set the options for the computation.
Exercise 1: Calculations on Sets of Molecules

1. L-click on the HyperChem workspace to bring it to the front of the screen.
2. Choose Molecular Mechanics on the Setup menu.
3. Choose MM+ as the Method, and then choose Options.
4. Use the following values in the Force Field Options dialog box.

![Force Field Options dialog box]

5. Choose OK.
6. Choose OK to close the Molecular Mechanics Force Field dialog box.
Exercise 1: Calculations on Sets of Molecules

Running the Macro

To run the macro:

1. In Excel, choose Arrange All on the Window menu to make the file plot.xls appear in the workspace.
2. L-click on benzene in cell A2 in plot.xls.
3. Rearrange your screen so that both the HyperChem and Excel windows appear, like this:

4. Choose Macro on the Tools menu, and double-click on PLOT.XLM!Compute.Results to run the macro.

The macro instructs HyperChem to open each HIN file, complete a single point calculation, and read the results back into Excel.

As the run progresses, the molecule is displayed in HyperChem and the values appear in the spreadsheet file.

Note: if you receive the warning message that a file cannot be opened, either the file is not there or the macro plot.xlm will
Exercise 1: Calculations on Sets of Molecules

have to be edited in the OpenFile portion to reflect the correct pathname to the executable, chem.exe.

Graphing the Results

You can now compare results for the different molecules by plotting the results in Excel. For this plot you compare the total energies.

To graph the results:
1. Increase the size of plot.xls to fill the Excel window.
2. L-click-drag from cell A2 and release on cell B8 to select the first two columns.

This selects the names of the molecules and the total energies calculated by the single point calculations.

3. Choose the Chart Wizard button on the Excel toolbar. Select the Line chart type, and specify “Use First 1 Column(s) for Category (X) Axis labels”.

A bar graph displays the total energies in the file chart1. To change the appearance of the graph — for example, to move the labels above the axis instead of below it — double-click on the part of the graph that you want to change to open a dialog box for formatting.

Chrysene has the largest van der Waals (vdW) energy, because some hydrogens are very close together, producing some destabilizing strain in the molecule.
Exercise 2: Manipulating Molecules with Excel

4. Choose Close on the File menu to close the plot.xls window. Do not save the changes for chart1.

Exercise 2: Manipulating Molecules with Excel

In this lesson, you modify the Excel macro to rotate a benzene molecule.

Modifying the Macro

1. Choose plot.xlm on the Window menu.
2. Increase the window size of plot.xlm to full screen.
3. L-drag from A7 and release on A15.
   This deletes the information in the selected cells.
5. Now, to insert rows in the macro, L-click on cell 7, and choose Rows on the Insert menu.
6. Choose Repeat Insert Rows on the Edit menu four times.
   Now cells B7 through B11 are empty.
7. L-click on cell B7.
8. In cell B7, enter the following:
   `=EXECUTE(Channel, "[open-file(benzene.hin)]")`
9. Press `4` to move to cell B8 and enter the following:
   `=FOR("Counter", 1, 10)`
10. Enter the next two lines:
    `=EXECUTE(Channel, "[rotate-viewer(z 20)]")`
    `=NEXT()`

Your file should look like this:
Exercise 2: Manipulating Molecules with Excel

**Running the Macro**

1. Decrease and move the Excel window so that you can see the HyperChem window, like this:

2. In Excel, choose Macro on the Tools menu.

3. In the Run dialog box, choose PLOT.XLM!Compute.Results.
   
The benzene rotates in the HyperChem workspace.
Exercise 3: Plotting Energy vs. Torsion Angle

In this exercise, you create a model-built structure of hydrogen peroxide and modify the Excel macro from exercise 2 to change the torsion angle between the two hydrogen atoms. HyperChem reads the results back into Excel and you create a graph that plots the energy as a function of the torsion angle.

Creating the Hydrogen Peroxide Molecule

First, create the model-built structure.
1. In HyperChem, choose New on the File menu to clear the workspace.
2. Double-click on the Drawing tool to open the Element Table dialog box and choose oxygen.
3. Draw two oxygen atoms bonded together.
4. Double-click on the Selection icon tool to invoke the Model Builder and produce the 3D model.

Modifying the Macro

Modify the macro from exercise 2.
Exercise 3: Plotting Energy vs. Torsion Angle

1. Go to Excel and increase the window for plot.xlm to full screen.
2. Delete the text in cells B7 to B9. If a Delete dialog box appears, choose Shift Cells Up.
3. Select cell B7 and choose Rows on the Insert menu.
4. Choose Repeat Insert Rows on the Edit menu 5 times.
5. Insert the following text:
   
   ```
   =EXECUTE(Channel,“[menu-select-select-all]”)  
   =WHILE(NOT(ISBLANK(SELECTION())))  
   =EXECUTE(Channel,“[set-bond-torsion(&SELECTION(&\")\")]”)  
   =EXECUTE(Channel,“[do-single-point]”)  
   =FORMULA.ARRAY(REQUEST(Channel,”total-energy”),”rc[1]”)  
   =SELECT("r[1]c")
   ```

   Your file should look like this:
   
   ![Worksheet Image]
   
   **Creating a Worksheet**

   Create a new worksheet and enter the values for the torsion angle.
   
   1. Choose New on the File menu and choose Workbook.
Exercise 3: Plotting Energy vs. Torsion Angle

A new worksheet, Sheet2, opens on screen.

2. In cells A1 through A18, enter values of 10–180 in increments of 10. This corresponds to values of the torsion angle in degrees. When you’ve finished, the worksheet should look like this:


   When you run the macro, this cell is read first.
Exercise 3: Plotting Energy vs. Torsion Angle

**Setting up the Computation**

Before you run the macro, you need to set the options for the computation.

1. In HyperChem, choose Molecular Mechanics on the Setup menu.
2. Choose MM+ as the Method.

**Running the Macro**

To rerun the macro:

1. Arrange the windows so that you can watch HyperChem and Excel simultaneously.
2. Choose Macro on the Tool menu and double-click on PLOT.XLM!Compute.Results

In the HyperChem workspace, the torsion angle between the two hydrogens changes, as instructed by the macro, and the corresponding total energies are stored in the new worksheet.

**Graphing the Results**

To plot the results in a graph:

1. Increase the size of Sheet2 and select cells A1 to B18.
2. Choose New on the File menu, and choose the Chart Wizard button on the toolbar. Select the Line chart type. Specify “Use First 1 Column(s) for Category (X) Axis Labels”.
3. In the First Column Contains dialog box, choose X-values for XY-Chart.

Excel displays a graph that plots the energy as a function of the torsion angle. The minimum energy occurs at approximately 110 degrees. The experimental value for the angle is 111 degrees.

**Note:** You need to further modify the macro used in this example if you want to calculate the energy as a function of the torsion angle for a molecule with more than four atoms. The macro used in this example instructs HyperChem to calculate the energy of the four selected atoms only. To do more than
four atoms, use named selections and then select the multiple-
atom portion by name in the macro.

4. To finish this lesson, close HyperChem and Excel. Do not save
your changes.

For More Information

For information on HyperChem scripts and macros, see chapter
10, “Scripts and DDE,” in the HyperChem 5 for Windows Reference
Manual.

For information on Excel, see Microsoft Excel User’s Guide and
Microsoft Excel Functions Reference.

For more information on Dynamic Data Exchange, see Microsoft
Windows Software Development Kit Guide to Programming, and Pro-
gramming Windows, The Microsoft Guide to Writing Applications for
Windows 3 by Charles Petzold.
Lesson 18
Driving HyperChem from Visual Basic

Skills Covered in This Lesson

- Creating a Visual Basic program for use with HyperChem

This lesson further demonstrates how HyperChem can be driven by other Window applications through DDE.

Microsoft Visual Basic is a development system used to build a graphical user interface (GUI) for Windows applications.

In this lesson, you use Visual Basic to create a window, called a form. On the form you create a command button that instructs HyperChem to perform a single point calculation on benzene using the MM+ force field.

Lesson Requirements

Before you begin, you must install Microsoft Visual Basic on your computer.

Opening HyperChem and Visual Basic

To begin, you open HyperChem, set the options for the type of calculation you want to perform, and then open Visual Basic.

1. Open HyperChem and decrease the size of the window. Place it in the lower-right corner of the screen.
2. Open the file benzene.hin.
   This is the molecule you perform the single point calculation on.
Creating a Form

3. Choose Molecular Mechanics on the Setup menu.
4. Choose MM + as the Method, then choose OK.
5. If a dialog box appears and asks if you want to recalculate atom types, choose OK.
6. Open Visual Basic in the Program Manager.
   Your screen should look like this:

   ![Image of Visual Basic screen]

Creating a Form

In Visual Basic, a form is a window that you create and customize. On forms, you draw graphical objects called controls, which are used to get user input and to display output. Controls include text boxes, command buttons, and list boxes.

To create a form:

1. On the toolbox, L-click on the Text box tool.
Creating a Form

2. Move the pointer to Form1 and L-drag to draw a text box.

3. L-click on the Command button tool.
4. Move the pointer to Form1 and L-drag to draw a command button.

Form1 should look like this:
Customizing the Interface

Now that you’ve created the form, you can customize the appearance and behavior of the controls using the properties box.

Visual Basic gives the text box the default name and caption Text1 and the command button the default name and caption Command1. For this exercise, you rename the caption of the command button to Report Calculation.

To customize the interface:
1. Highlight Command1 by L-dragging across the text in the properties bar.
Driving HyperChem from Visual Basic

2. Enter the following:
   Report Calculation
   Then press [7].
   The control now has the caption Report Calculation.

**Entering Visual Basic Code**

The next step is to enter the Visual Basic code that instructs HyperChem to do the single point calculation.

1. Double-click on the Report Calculation command button.

   ![Code window](image)

   This opens the Code window named Form1.frm. The Code window is where you write, display, and edit Visual Basic code.

2. Enter the following text so the Code window looks like this:
Entering Visual Basic Code

Notice that we intentionally left out the last “t” in “do-single-point.”

The Text1.LinkItem, which is “total-energy” here, could be any one of many possible HyperChem messages; see Chapter 10 of the Reference Manual for a list of HyperChem messages.

3. Choose Start on the Run menu.
   Form1 appears.

4. L-click on the Report Calculation command button.
   The following error message appears:
   Ignoring bad text message: “do-single-poin”.

5. L-click OK.
   A dialog box asks if you want to exit HyperChem.

6. Choose No.
   The following error message is reported:
   Foreign Application won’t perform DDE method or operation.

7. Choose DEBUG or OK (depending on the version of Visual Basic you have).
   Visual Basic shows you the line that includes the error.
8. Choose End on the Run menu.

9. Correct the error by adding a “t” at the end of “do-single-point.”

10. Choose Start on the Run menu.

   Form1 appears.

11. L-click on the Report Calculation command button.

   This starts the single point calculation. After about 1 minute, a message box titled Project1 reports the total energy of the benzene molecule.

12. Choose OK.

13. Choose End on the Run menu.

Creating the Executable File

To create a stand-alone executable file:

1. Choose Make EXE file on the File menu.

2. Enter the following filename:

   test.exe

   Now you’ve created a program called test.exe. You can run this file when you want to do a single point calculation and report the total energy of a structure in HyperChem.

Saving the Visual Basic Files

To save your work and exit Visual Basic:

1. Choose Save File As on the File menu.

2. Save the file as test.frm, then choose OK.

3. Choose Save Project As on the File menu.

4. Save the file as test.mak, then choose OK.
**Adding test.exe to the Start... menu**

To add test.exe to a program group:

1. Click on Start on the Taskbar.
2. Click on Settings, then on Taskbar...
   The Taskbar Properties dialog box appears:
3. Choose the Start Menu Programs property sheet. Click on Add... to open the Create Shortcut dialog box.
4. Locate the file test.exe by browsing, then choose OK.
   This brings you back to the Program Item Properties dialog box.
5. Specify a folder for the shortcut, a name (TEST) and an icon.
   Then choose OK in the Taskbar Properties dialog box.
   An icon called TEST appears in the new folder in the Taskbar.
   To open TEST, double-click on the icon.

**Creating Other Programs**

You can use Visual Basic to create similar auxiliary programs to interact with HyperChem. For example, you could write a customized geometry optimizer in Visual Basic and use the molecular mechanics or quantum mechanics facilities of HyperChem via the DDE interface.

**For More Information**

For more information on Visual Basic, see the Microsoft Visual Basic documentation.
? — Product support, 13

A

Ab initio calculations, HyperChem tutorial, 211
alanine zwitterion
  creating isolated structure, 140 to 149
  minimized structure, 155
  optimizing solvated structure, 154
  solvating, 150
Align Molecules on Edit menu, 172
Allow ions option, 39
alpha helix
  creating, 91
  displaying, 110 to 111
AMBER
  force field, 121, 122 to 123
amino acids
  building peptides from, 84
Amino Acids dialog box, 83 to 84
Assistance, product, 13
atom types
  displaying, 147
atomic charges
  assigning, 143 to 144
  calculating, 194
  displaying, 174
atoms
  boundary, 205
  characteristics, 76 to 77
  deleting/deselecting, 46
  drawing, 38 to 39
  editing, 74
  group selection, 45 to 47
  individuals edited, 56 to 57
  labeling, 55 to 56
  by number, 73
  by symbol, 75
  pseudo-atoms, 205 to 206
  selecting, 43 to 45
  selecting in 3D rectangle, 99
  spherical selection, 100 to 102
  axial hydrogens, 133
  measuring, 131

B

backbone
  coloring, 96
  displaying, 96, 109
  selecting, 94 to 95
boat cyclohexane
  geometry optimization, 132
bond angles
  measuring, 78 to 79
bond distances
  measuring, 77
bond order
  changing, 52 to 54
bonds
  hydrogen, 81, 114 to 115
  measuring distances, 77
  torsion constraint, rebuilding molecule, 134
boundary atoms, 205
bovine pancreatic trypsin inhibitor, 201 to 202
BPTI See bovine pancreatic trypsin inhibitor
Brookhaven PDB See Brookhaven Protein Data Bank
Brookhaven Protein Data Bank, 105
format, 25
opening files from, 106 to 107
reading files from, 202 to 203
bug or error reporting, 13
Build menu
Calculate Types, 144
Constrain Bond Torsion, 193
Constrain Geometry, 77
Set Atom Type, 77
Set Charges, 77, 174
building
polypeptides, 84
building 3D structure, 75 to 76, 145 to 147
building chair cyclohexane, 124 to 125

C

Calculate Types on Build menu, 144
calculations
mixed, 203
calculations, HyperChem tutorial, 119 to 120
carboxyl group solvation, 195 to 196
centering molecules, 66
chair to boat cyclohexane transformation, 129 to 130
chirality, changing, 227
classical-quantum boundary, 205 to 206
Clear on Edit menu, 47
clipboard
copying to, 48
clipping slab
changing, 68 to 71
default, 68
CNDO computation method, 174
Complement Selection on Select menu, 98, 107, 158
complementing a subset, 98
Compute menu
Geometry Optimization, 127, 132, 135, 148, 166
Molecular Dynamics, 160
Single Point, 126
conformation, Beta sheet, 84
Constrain Bond Torsion on Build menu, 193
Constrain Geometry on Build menu, 77
contours, 177
Control menu button, 21
creating
2D sketch, 73
a Visual Basic form, 262 to 264
alpha helix, 91
isolated alanine zwitterion, 140 to 150
polypeptides, 83 to 90
small molecules, 2D/3D, 49 to 59
water molecule, 171 to 172
zwitterion, 85 to 86
cyclohexane
building chair form, 124
building twist boat form, 133
chair to boat transformation, 129 to 130
gometry optimization, 121
structural properties of chair form, 125

D

Default Element
Element Table dialog box, 171
deleting
atoms, 47
bonds, 47
deselecting
atoms, 46
dielectric options, 153 to 154
directories, changing, 27
Display menu, 29
Overlay, 159
Recompute H Bonds, 198
Scale to Fit, 66
Show All, 97
Show Hydrogens, 58
Show Selection Only, 109
display settings
using, 29 to 35
displaying
alpha helix, 110 to 111
atom types, 147
atomic charges, 174
backbone, 96
disulfide bridges, 111 to 113
hydrogen bonds, 114 to 115
PDBs, 202 to 203
polypeptides, 84
primary structure, 108
ring structures, 113
side chains, 97, 109
solvated system, 152 to 154
subsets, 91 to 104
disulfide bridges
  displaying, 111 to 113
dongle, 9
drawing
  2D sketch, 50
  atoms, 38 to 39
  basic techniques, 37 to 48
  bonds, 40 to 43
drawing mode, 39, 73
Drawing tool, 50
driving HyperChem
  from Excel, 245 to 259
  from Visual Basic, 261 to 268

E
Edit menu
  Align molecules, 172
  Clear, 47
  Copy, 47
  Reflect, 130
editing
  2D sketch, 74
  alanine zwitterion structure, 141 to 142
  atoms, 56 to 57, 74
  basic techniques, 37 to 48
eigenvector follow, 225
electronic properties of proteins, 201 to 209
electrostatic potential, plotting, 176
E-mail support, 13
energy
  plotting vs. torsion angle, 255 to 259
  energy minimization, 121 to 137
error and bug reporting, 13
Excel
  Arrange All on Window menu, 250
  creating a worksheet, 256
  graphing HyperChem results, 251
manipulating molecules, 252 to 254
modifying a macro, 252 to 253, 255
running a macro, 250, 254, 258
running calculations with, 250
setting up a calculation for use with, 248
exiting HyperChem, 35
Explicit Hydrogens option, 39
exploring 3D structure, 145 to 147

F
File menu, 25
  New, 48, 118
  Open, 247
  Preferences, 44
  Save, 51
  saving, 50 to 52
  Start Log, 122
  Stop Log, 136
files
  Brookhaven PDB format, 105
  Log, 126
  Log on File menu, 122
  opening a HIN file, 25
  PDB, 106 to 107
  saving in HIN format, 51 to 52
  saving in Visual Basic, 267
  selecting, 27 to 29
  stopping Log File, 136
force field
  AMBER, 121, 122
  choosing, 122 to 123, 144 to 145
  MM++, 122
  MM2++, 258, 262

G
generations optimization, 121 to 137
  alanine zwitterion, 148
  analyzing results, 135
  boat cyclohexane, 132
  molecular mechanics, 122
  of a subset, 197
Geometry Optimization on Compute
  menu, 127, 132, 135, 148, 166
getting started, 19 to 36

global minimum
  definition, 122

gradient
  definition, 121

H

hardware lock, 9

hardware requirements, 3

help
  on-line, 16, 21

Help menu, 21

Help, product, 13

highest occupied molecular orbital, 181

HIN See HyperChem input file

HOMO See highest occupied molecular orbital

hydrogen bonds, 81
  calculating, 114 to 115
  displaying, 114 to 115, 198
  recomputing, 198

hydrogen peroxide, 255

hydrogens, axial, 133

HyperChem input file (HIN), 25 to 26

I

individual molecular orbitals, plotting, 181 to 187

Initialization script, 12

isosurface, 178

iteration limit, 175

K

keyboard
  alternatives to mouse, 23 to 24
  shortcuts, 24

L

labeling, 30 to 31

atoms, 55 to 56
  by number, 73
  by symbol, 75
  removing labels, 30
  subsets, 92 to 94

Labels dialog box, 30, 202

Langevin dynamics, 166

local minima
  definition, 122

lock, hardware, 9

log file
  entering comments in, 126
  keeping information in, 122
  stopping, 136

Log on File menu, 122

lowest excited electronic state of ethylene, 233 to 241

lowest unoccupied molecular orbital, 181

LUMO See lowest unoccupied molecular orbital

M

macromolecules
  working with, 105 to 118

mailing list, 13

maximize button, 21

measuring
  axial hydrogens, 131
  nonbonded distances, 80
  properties of minimized system, 128 to 129
  structural properties, 73 to 82
  torsion angles, 79 to 80

menu bar, 21

menu items
  Semi-empirical, 198, 207
  with ellipsis, 25 to 26

menus
  Build, 77, 144, 174, 193
  Compute, 126, 127, 132, 135, 148, 160, 166
  Control, 21
  Display, 29, 33, 34, 66, 97, 108, 159
  Edit, 130, 172
  File, 25, 50 to 52, 118, 122, 247
  Help, 21
keyboard alternatives, 23 to 24
Select, 98, 109, 158
Setup, 174, 193, 197, 198
Window (Excel), 250
merging two structures, 195 to 196
mixed calculations
  choosing an area of interest, 203 to 204
MM+
  force field, 122 to 123
MM2+, 258, 262
mode
drawing, 39, 73
Model Builder
  creating 3D structures, 75 to 77
  invoking, 57 to 58
Molecular Dynamics, 139 to 162
  averaging, 163 to 165
  in water, 139 to 169
  on Compute menu, 160
  playback dynamics, 162
  results, 165
  simulated annealing, 160 to 162
Molecular Dynamics Options dialog box, 160, 165
Molecular Mechanics on Setup menu, 193, 197
Molecular Mechanics Optimization dialog box, 148
molecular orbital calculations, 171 to 188
molecular renderings
  changing, 31 to 35
molecules
  creating, 49 to 59
  hydrogen peroxide, 255
  manipulating with Excel, 252 to 254
  NMA, 189 to 191
  propene
    creating, 49 to 57
    reflecting one end, 130
    saving, 188
    translating/rotating/scaling, 61 to 72
    unlabelling, 84
    water, 196
Monte Carlo, 166
mouse
  in changing clipping slab, 71
  keyboard alternatives, 23 to 24
  using, 22 to 23
Multiple Selections on Select menu, 43, 46
mutagenesis, site-specific, 86 to 89, 115

N
New on File menu, 48, 118
NMA See N-methylacetamide
N-methylacetamide
  changing from cis- to trans- form, 191 to 193
  creating, 189 to 191
  geometry optimization, 193
nonbonded distances
  measuring, 80

O
on-line help, 16
Open File dialog box, 26
Open on File menu, 247
optimization variables, 127
orienting 3D structure, 145
Overlay on Display menu, 159

P
parallel port lock, 9
PDB See Brookhaven Protein Data Bank
peptide
  exploring alpha-helical nature of, 94
periodic boundary conditions, 151 to 152
cutoffs/dielectric adjustments, 153 to 154
Periodic Box Options dialog box, 150 to 152
Perspective View on Display menu, 64
playback dynamics, 162
polypeptide creation, 83 to 90
port lock, parallel, 9
Preferences dialog box, 44
Preferences on File menu, 44
primary structure
  displaying, 108
problems, product support for, 13
propene
creating, 49 to 57
protonated nitrogens, 206
protonation of water, 213 to 218
pseudo-atoms, 205 to 206

R
readme file, 3
Recompute H Bonds, Display menu, 198
rectangular selection, 99
Reflect on Edit menu, 130
reflection plane
    defining, 129
Registry Settings, 8
release notes, 3
remeasuring axial hydrogens, 133
Rendering
    dialog box, 31 to 35
Reopen HyperChem, 49
reopening
    HIN file, 61
requirements, system, 3
residues
    replacing, 86 to 90
Restricted Hartree-Fock calculation, 175
Results
    analyzing with Excel, 258
RHF See Restricted Hartree-Fock
ring structures
    finding and selecting, 113
rings
    making aromatic, 54, 74
    selection, 103
rotating a side chain, 116 to 118
rotating molecules, 61 to 72
running the calculation, 128

S
saddle point
    definition, 121
save a structure, 89
Save File dialog box, 51
Save on File menu, 51
Save, File menu, 50 to 52
saving
    files in HIN format, 51 to 52
    structures, 59
    Visual Basic files, 267
Scale to Fit on Display menu, 66
scaling molecules, 61 to 72
Script, startup, 12
scrolling, list of files, 26
Select Backbone on Select menu, 109
Select menu
    Complement Selection, 98, 107, 158
    Multiple Selections, 46
    Select, 43
    Select Backbone, 94, 109
Select on Select menu, 43
Select Parameter Set on Setup menu, 194
selecting
    a file, 27 to 29
    atoms, 43 to 45
    backbone, 94 to 95
    groups of atoms, 45 to 47
    ring, 103
    ring structures, 113
    side chains, 103 to 104
    subsets, 91 to 104
selection level
    setting, 43
Semi-empirical on Setup menu, 174, 198, 207
Set Atom Type on Build menu, 77
Set Charges on Build menu, 77, 174
Setup menu
    Molecular Mechanics, 193, 197
    Select Parameter Set, 194
    Semi-empirical, 174, 198, 207
Show All on Display menu, 97
Show Hydrogens on Display menu, 58
Show Selection Only on Display menu, 109
side chain selection, 204 to 205
side chains
    displaying, 97, 109
    rotating, 116 to 118
    selecting, 103 to 104
simulated annealing, 160 to 162
Single Point
    calculations, 126, 147
    on Compute menu, 126
site-specific mutagenesis, 86 to 90, 115
skills
- creating a polypeptide, 83 to 90
- creating small molecules, 49
- drawing/editing techniques, 37
- driving HyperChem from Excel, 245 to 259
- driving HyperChem from Visual Basic, 261
- electronic properties of proteins, 201 to 209
- geometry optimization, 121
- getting started, 19
- lowest excited electronic state of ethylene, 233 to 241
- measuring structural properties, 73
- molecular dynamics in water, 139
- molecular orbital calculations, 171 to 188
- protonation of water, 213 to 218
- translating/rotating/scaling molecules, 61 to 72
- vibrations and transition states of ammonia, 219 to 231
- water-N-methylacetamide interaction, 189
- working with macromolecules, 105
- working with subsets, 91

slice of molecule
See clipping slab snapshots, 163
software requirements, 3
solute-solute interactions, 151
solvating
- alanine zwitterion, 150
- carboxyl group, 195 to 196
- molecule optimization, 154 to 155

Spheres rendering, 32 to 33
spherical selection, 100 to 102
spin density, plotting, 181
starting HyperChem, 19 to 20
Startup script, 12
stationary point
- definition, 121
status line, 21
stereochemistry, changing, 227
structural properties
- comparing, 128 to 129
- measuring, 125, 146
- structure alignment, 172 to 173
- structures, saving, 59

subsets, complementing, 98
superposing
- molecules, 155 to 160
Support, 13
synchronous transit, 226
system requirements, 3

T
title bar, 20
tool bar, 21
tools
- XY rotation, 67
- XY translation, 62 to 63
- Z translation, 64
- Zoom, 65
torsion
- bond constraint, 133
torsion angles
- measuring, 79 to 80
- plotting energy vs. angle, 255 to 259
total charge density, plotting, 180
total spin density, plotting, 181
transforming from chair to boat cyclohexane, 129 to 130
transition state searching, 225, 226
Translate dialog box, 63 to 64
translating molecules, 61 to 72
tutorial
- Ab Initio calculations, 211
- HyperChem calculations, 119 to 120
twist boat cyclohexane, 133
- optimization, 135
twist boat structure minimization, 135

U
user interface, HyperChem, 17, 20 to 27
users list, 13

V
vibrations and transition states of ammonia, 219 to 231
Visual Basic
   adding .exe file to program group, 268
   controls as graphical objects, 262
   creating a form, 262 to 264
   creating an executable file, 267
   customizing an interface, 264
   driving HyperChem, 261 to 268
   entering code, 265 to 267
   saving files, 267

W
   water
      molecular dynamics, 139 to 169
      molecules
         creating, 171 to 172
      water–N-methylacetamide interaction, 189 to
         199
      wave function calculation, 174 to 175, 198,
         206 to 208
   window
      changing size of, 22
      parts of HyperChem window, 20 to 22
   Window applications, 243
   window, expanding to full screen, 37
   windows, keyboard alternatives, 23
   work, saving, 50 to 52
   worksheet (Excel), 256
   workspace, 21
      clearing, 48

X
   XY rotation tool, 67
   XY translation tool, 62 to 64

Z
   Z Clip dialog box, 68, 69
   Z clipping tool, 68 to 71
   Z rotation tool, 68
   Z Translation tool, 64
   Zoom tool, 65 to 66
   zwitterion